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Declaration

Copyright ©2022. All rights reserved.
Without the written permission of the company, any company or individual should not extract, 
duplicate part of or all of contents of this manual and no spreading in any form.
As the upgrade of the products or other reason, the contents of manual will be upgraded perio-
dically. Unless otherwise stipulated, the manual is used as a Caution. All statements, information 
and suggestions of the manual do not constitute any ostensive or implied guarantee.
Photographs, graphics, charts, and illustrations provided in the manual are for explanation and 
illustration purposes only, and may differ from specific products. Please prevail in kind.

Safety Precautions

Caution

- Please modify the default password in time after the device is controlled to avoid being stolen.
- Please do not place and install equipment directly under the sunlight or near heating device.
- Please do not install equipment at moist place or place with dust or soot.
- Please keep equipment installed horizontally, or install equipment in a stable place, avoid the 
equipment falling down.
- Please avoid liquid dropping on the equipment, make sure no objects filled (eg cups) with liquid 
on the equipment and prevent liquid from leaking.
- Please install the device in a well-ventilated place, do not block the vents of the equipment.
- Please only use equipment within rated input/output.
- Please do not dis-assembly at liberty.
- Please transport, use and reserve the equipment within allowing humidity(10%~90%) and tem-
perature (-10°C~+55°C)
- When cleaning the device, unplug the power cord and completely shut off the power.
- The dust on the circuit board inside the XVR may cause a short circuit after being exposed to 
moisture. Regularly clean the circuit board, connectors, chassis, and chassis fan with a soft brush. 
If dirt is difficult to remove, wipe it off with a neutral detergent diluted in water and wipe it dry.
- Do not use volatile solvents such as alcohol, benzene, or thinner when cleaning the device. Do 
not use strong or abrasive cleaning agents. This can damage the surface coating.
- Please purchase the XVR dedicated hard drive recommended by the equipment manufacturer 
from the formal channels to ensure the quality and usage requirements of the hard drive.
- Make sure that there is no threat due to uneven mechanical load.
- Make sure that the video and audio cables have enough controls to
install the cable. The bend radius of the cable should not be less than 5
times the cable diameter.
- Make sure that the alarm cable is firmly installed and the contact is
good.
- Make sure that the XVR is reliably grounded.
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Warning

- Please do use the battery as requested, or it may lead to a battery fire, explosion or risk of bur-
ning!
- Please use the same type of battery when changing it.
- Please do use recommended cord sets (power cords), do use within the rated specifications.
- If you connect the product to the Internet at your own risk, including but not limited to products 
that may be subject to cyber-attacks, hacking attacks, virus infections, etc., the company will not 
be responsible for product abnormality, information leakage, etc., but the company will timely to 
provide you with product-related technical support.

Note

- After receiving the product, please open the packing box, take out the equipment, and confirm 
the packing product and accessories according to the packing list in the box.
- If you find any damage to the contents of the box or any missing parts, please contact your 
dealer promptly.
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1. Outline and Feature

1.1 Outline
The item is a five hybrid coaxial HD hard disk video recorder, compatible with HDTVI, AHD and 
other coaxial HD specifications, free access to HDTVI, AHD, CVI, CVBS, and network signal. You 
can disable the analog channels to increase the number of IP channels, which combines the dual 
functions of DVR and NVR. It characterizes local previewing, multi-picture division displaying & 
local real-time storage of recorded files. It supports shortcut operating of mouse and remote ma-
naging and controlling. It has two ways of storage--Front storage & client-side storage. Front-end 
monitoring points can be located anywhere on the network without geographical restrictions. 
And the use of a number of IT high and new technology, both to achieve independent HD moni-
toring, but also can be networked to form a strong security system.
XVR can be widely used in financial, public security, military, telecommunications, transportation, 
power, education, water conservancy and other areas of security.

1.2 Default
- The factory default super administrator account is admin and the password is 12345.
- XVR factory default IPv4 address: 192.168.1.88.

1.3 Descriptive content agreement
In order to simplify the description in this manual, the following conventions are made:
- The “device” mentioned in this manual mainly refers to the XVR.
- The “IP device” mentioned in this manual mainly refers to IPC, IP DOME,
or DVS.
- The “channel” mentioned in this manual refers to the XVR’s IP channel.
- Click the “X” or “Cancel” button to return to the previous screen.
- Click All Interfaces Default to restore the current factory default
settings.
- Click “Apply” and “Save” on all screens to save the current settings
- Click all the interfaces “Copy” to enter the copy channel interface, select the channel, and copy 
the current channel configuration to the selected channel.

1.4 Function Features
The XVR features are as follows:
- High-definition XVR series, support HDTVI, AHD, CVI, CVBS, IP input (5 in 1 hybrid).
- Support network equipment access and can work with network cameras, network dome and 
network video server which with ONVIF protocol; Can increase the number of IP channels by 
disable the Analog channels, come with dual function of DVR and XVR.
- Each channel supports dual-stream encoding.
- The video coding parameters of each channel are independently adjustable, including resolu-
tion, frame rate, code rate, image quality etc.
- Support composite stream and video stream encoding. Audio and video synchronized when it is 
composite stream encoding.
- Each analog channel supports configuration of front-end camera OSD information.
- Support HDTVI signal and analog switching adaptive.
- Support for watermarking technology.
- Support H.264/H.264+/H.265/H.265+ video compression format IPC access(some HI3520DV400 
series does not support H.264 +/H.265+). HI3520DV400 (pure network) maximum supports up to 
500W resolution network camera access, HI3521D and HI3531D series (pure network) maximum 
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support 800W resolution network camera access.
- Support G711μ/G711A audio compression format, analog channels
support AAC audio compression format.
- USB2.0 or USB3.0 interface, support backup, software upgrades, mouse operation.
- Support U disk or mobile hard disk in FAT32, NTFS, exFAT and other
formats.
- Support 23 languages: Chinese Simplified / Chinese Traditional / English / Polish / Czech / 
Russian / Thai / Hebrew / Arabic / Bulgarian / Persian / German / French / Portuguese / Turkish / 
Spanish / Italian / Hungarian / Romanian / Korean / Dutch / Greek/Vietnamese.
- Support BitVision App, iVMS320 platform access.

Local Monitoring
Local Monitoring features as below:
- Supports local VGA and HD homology output, and HD supports up to 4K resolution output.
- 4-channel XVR support 1 / 4 / 8 / 9 screen preview, 8-channel XVR support 1 / 4 / 8 / 9 / 16 screen 
preview, 16 channel XVR support 1 / 4 / 8 / 9 / 16 screen preview, 32-channel XVR support 1 / 4 / 8 / 9 
/ 16 / 25 / 32 screen preview.
- Support adjust the preview channel order by drag the mouse.
- Support preview manually or auto-tour preview, automatic polling cycle can be set.
- Supports video motion detection, video loss detection and intelligent detection.
- Support UTC coaxial visual control protocol, can access the menu easily when connect to HD-A-
nalog camera; For HD-PTZ Camera, no need to connect RS485, simple and convenient.
- Support a variety of mainstream PTZ decoder control protocols, support preset points, cruise 
paths.
- Achieve IP PTZ camera control through the ONVIF protocol.

Hard disk management
Hard disk management features as below:
- Each SATA interface support up to 8T hard drive.
- Support hard disk formatting.
- Supports hard disk loss and hard disk abnormal alarm.
- Video Record and Playback

Features as below
- Video compression standard is H.264 / H.264+ / H.265 / H.265+, with timed recording function.
- Support for setting up recording schedules using drawing and editing methods.
- Support the main, sub-stream recording at the same time.
- Support cyclic writing.
- Maximum 6 recording time can be set in each day, and the recording trigger mode can be set 
independently for different time periods.
- Recording trigger modes include timing, alarm, motion detection, motion detection or alarm, 
and intelligent detection.
- Support video data retrieval and playback through channel number, video type, file type, start 
and end time.
- Support electronic zooming of preview & playback images.
- Support pause, frame forward, frame rewind, fast forward, fast rewind, slow play during 
playback, support mouse drag positioning.
- Support multi-channel simultaneous playback of video.

Data backup
Features as below:
- Support backup by USB interface and FTP server.
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- Support U disk or mobile hard disk in FAT32, NTFS, exFAT and other formats.
- Support batch backup by file and time.
- Support for iVMS320 clip-by-clip backups.

Alarm and exception management
Features as below:
- Some models support alarm input / output arming time setting.
- Some models support multi-channel external alarm input and output. 
- Supports video motion detection alarm, video loss alarm, humanoid detection alarm, face 
comparison alarm, network disconnection alarm, IP Conflict alarm, Disk error alarm and Disk loss 
alarm.
- Various alarms can trigger pop-up alarm screen, voice warning, email sending and trigger alarm 
output. Besides, video motion detection can trigger any channel for video inspection; Various 
exceptions can trigger audible alerts, email sending, and trigger alarm output.

Other Local Functions
Features as below:
- Users can quickly and easily set the system parameters by XVR buttons frontal, USB mouse.
- Administrator can create multi-user and set permissions, which can be refined to the channel.
- Complete operations, alarms, exceptions, and information logging and retrieval.
- Some models support local alarms and upgrade front-end features.

Network Function
Features as below:
- Support a 10M / 100M adaptive network interface, 3531D series support 10M /100M/ 1000M adap-
tive network interface.
- Support remote client privileged access, improve system security.
- Support TCP / IP protocol cluster, support DHCP, DNS, HTP, SMTP, RTSP, UPnP and other proto-
cols.
- Embedded WEB SERVER, support HTTPS protocol, improve the security of network access.
- Support remote search, playback, download.
- Support remote access and configure parameters.
- Support remote access to equipment running status, system log and alarm status.
- Support remote formatted hard disk, upgrade program, restart and other operations for system 
maintenance.
- Support remote manual trigger & stop recording.
- Support remote manual trigger & stop alarm output.
- Support alarm pushes function.
- Support remote FTP server configuration.
- Support remote PTZ control.
- Support for BitVision App.
- Support ONVIF protocol access to platform.
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2. XVR Appearance

2.1 Front Panel Introduction

n° Name Description

1 Power switch Turn the device ON/OFF

2 HDD indicator The hard disk is blue when it is being read or written.

3 Power indicator It turns solid red when the device is turned on.

4 Internet indicator Green when the network connection is normal.

5 USB interface Can be connected to a mouse, U disk, mobile hard disk 
and other equipment. 

Note
The panel diagram does not reflect the product size and ratio. Please refer to the actual 
product for details.

2.2 Rear Panel Introduction
The schematic diagram of the rear panel of the common equipment is as follows:

RS485

n° Name Description

1 Power input DC12V power input

2 Switch Power ON/OFF

3 Video output TV or monitor output (BNC)

4 Video input Standalone analog video input (BNC)

5 Audio input Standalone audio input
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Alarm input Alarm input port 4 / I

Alarm output Alarm output port I / O

RS485 RS485 connect PTZ

7 Network Ethernet

8 VGA VGA interface, for connecting to the monitor

9 Audio output Audio output port

10 HD HD interface, for connecting to the monitor

Note
For informational purposes only, subject to object

2.3 Mouse Operation Instructions
Operate XVR through mouse left button, right button & scroll wheel.

Mouse actions Function

Click left mouse button

1. Select one of the options
2. Insertion cursor, enter or modify the value of a parameter
3. During playback, click the timeline to switch the playback 
progress.

Click right mouse button

1. When interface not locking, click right mouse button, system 
menu pops up
2. When interface locking, click right button on real-time pre-
view interface, login interface pop up 
3. Click the right mouse button on the submenu, return to the 
previous menu

Double-click the mouse left 
button

In the preview and playback state, switch between single 
screen and multi screen.

Mouse drag

1. In the pan/tilt control state, the direction is rotated. 
2. In the video occlusion alarm and motion detection alarm 
area settings, set the area range.
3. Drag the area of the electronic zoom.
4. In the preview interface, select a channel and press and 
drag to switch to other channel locations.
5. When playing back the video, drag the progress bar to swi-
tch the video file to be played.

Slide mouse scroll wheel

1. Time setting
2. Select the drop-down menu values
3. When previewing, you can switch the preview channel.
4. When zooming in electronically, you can zoom in and out of 
the video image.
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2.4 Input Method Introduction
Input method includes lowercase and uppercase English letters. Clicking “  ” button on the left 
can switch the input method and the symbol “  ” represents deleting incorrect input, as shown 
in Figure 2-3 and Figure 2-4:

Figure 2-3 Uppercase English input

Figure 2-4 Lowercase English input

3. Connecting XVR

3.1 Hard Disk Installation

Caution
- Before installation, please confirm that the power has been disconnected.
- Please use the NVR dedicated monitor hard drive recommended by the device manu-
facturer.
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Installation tools
A Phillips screwdriver

Hard disk installation
The hard disk is installed as shown in Figure 3-1.
1. Loosen the fixing screw on the cover, open the cover.
2. Connect one end of the hard disk data cable and power cable to the motherboard, and connect 
the other end to the hard disk.
3. Hold the hard disk with hand, turn over the chassis, and fix the hard disk with screw at the 
indicated position.
4. Turn over the chassis, fix the cover with screw.

3.2 Device Connection
Use VGA cable/HD cable to connect the monitor to output video, or use BNC coaxial cable to 
connect to the CVBS interface to output video. If the camera is a controllable PTZ, connect the 
RS485 A and B lines of the PTZl to the corresponding RS485 ports of XVR with wires, as shown in 
Figure 3-2 below:

XVR

INTERNET

IP CAMERA

IP CAMERA

SWITCHMONITOR

VGA CABLE CABLE

POWER ON

MOUSE

POWER ON

POWER ON

Figure 3--2
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4. XVR Startup

4.1 System Initialization
The Step to turn on XVR are as follows:
1. Connect the device to the analog camera, monitor and plug in the mouse and power cord.
2. Turn on the power switch on the rear panel to start the device. The system initialization screen 
appears, as shown in figure below:

Caution
- Please make sure that the connected voltage matches the requirements of XVR, and 
ensure that the XVR ground terminal is well grounded.
- When the power supply is not normal, it will cause the XVR to not work
properly, or even damage the XVR. It is recommended to use a regulated power for power 
supply.

Note
After the device is started, you can perform simple configuration through the startup 
wizard to make the device work normally.
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4.2 Boot wizard
4.2.1 Quick Startup Wizard
Quickly configuration the XVR as shown in Figure below:

1. After the device starts, enter the “Boot Wizard” and click “Next Step”.

2. Then select a user, enter the password, select the system language and click “Login” to login 
the system (the default username is admin, password is 12345).
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3. When the login password is too simple, a security password prompt will pop up. Click “Modify “.

4. Click the “New password” box, enter a new password, confirm the new password, select the 
security question, enter the corresponding answer, click “Save”; insert a USB flash drive on the 
device, and click “Export key”.

Unlock Pattern: Check “Unlock Pattern”, draw the unlock pattern of at least 4 points twice with 
the mouse to complete the unlock pattern setting.
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5. Go to the “Date and Time” interface, configure the Device date and time, and click “Next”.

6. Go to the “Network” interface, configure the network parameters of the device. Click “Next”.
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7. Go to the “Hard Disk” interface, you can check the hard disk usage status: When the status 
shows “In Use”, please click “Next”.

When the status shows “not mounted”, select the hard disk, click “Format → Confirm”, the device 
restarts, and the hard disk is formatted.

8. Go to the “Camera” interface, you can search for and add devices and click “Next”.
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9. Go to the “Change Password” interface, setting system password and security questions accor-
ding to your actual needs,, click “Complete”, the boot wizard is set up.

Note
- On the startup wizard screen, click “ExiT > Confirm” to exit the startup wizard.
- In the Date and Time setting interface, uncheck “Enable Wizard”, the system will no 
longer display the “Boot Wizard” interface after the next boot.
- When the password is too simple, after the login, a password strength security interface 
will pop up. You can click “Modify later” to continue using the existing password.
- Any interface of the boot wizard, if you do not need to modify it, please click “Next” to 
enter the next interface directly.
- Please confirm that the XVR device has been properly connected to the network before 
setting up the network parameters.
- The hard disk needs to be formatted when it is first installed on the device.

4.2.2 Forget Password
If you forget your password, you can click “Forget password” on the login page to enter the Forget 
Password interface to reset the password (as shown in previous figure). There are three ways to 
reset the password: “Answer the question”, “Import Key” and “Dynamic Password”.
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Answer The Question: Select the three security questions when setting the password and enter 
the answer to the corresponding question, click “Next Step” to enter the new password setting 
interface, as shown in figure below
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Import Key: Select the authentication method as “Import Key”, as shown in fugure below

1. Insert the USB disk (the key file exported when the device setting password is stored) on the 
device, and click “Import” to import the key file into the device.
2. In the modification user interface, select “Change Password”, enter a new password, confirm 
the password, and click “Save”, as shown in figura below

Dynamic Password: Select the authentication method as “Dynamic Password”, as shown in figure 
below
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1. Contact the supplier to get the security code, enter the location of the security code, and click 
“Next Step”.
2. In the modify user interface, check “Change Password”, enter a new password, confirm the 
password, and click “Save”.

Note
- When selecting “Answer The Question”, you must answer at least 2 questions, and the 
answer must be exactly the same as the set answer when setting the password before 
entering the “Modify User” interface.
- When you select “Import Key”, the key file in the USB flash drive must be the key file 
exported by this device.

4.3 Preview Interface
After the system is fully booted, it will enter into the default preview interface, as shown in figure 
below

After the device normally starts up, the default setting is to preview in multi-screen display mode. 
Products with different channels has different amount of split screens to display. On the preview 
interface, you can set the appropriate date and time. On the bottom left of the screen, it shows 
the recording status of each video channel or alarm status icon.

The function of each icon is shown in the following table

Icon Function

The monitoring channel is in video.

The monitoring channel is in the motion detection state.

The monitoring channel is in the state of intelligent alarm
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4.4 Quick add device
In the preview interface, you can quickly add a webcam to a channel that is not connected to the 
webcam, as shown in figure below:

1. At the preview menu, for the channel of unconnected IP Camera, click “ “ icon.

2. Select the device to add and click “ “ to add.
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Search: Click to search all online IP devices in the LAN according to the protocol in the “Filter” box.
Add: Add selection device.
Manual Add: For details on how to manually enter device information, see 5.3.5.1.
Filter: Filter the conditions, select the display filter conditions, click “Search”, the device searches 
all IPCs in the LAN, and displays the filters that meet the conditions.

Note
- Filter Search Add Device: In the Add Device interface, select the corresponding protocol 
in the [Filter] column > [Search] > Select Device > Click “ “.
- Manual Add: On the Device Search interface, click [Manual add] > Click [Enable] > Select 
Protocol, Enter Password, IP, Port > click [Save].
- The IP channel only supports the quick add function.

4.5 Channel shortcut menu
After adding a device to a channel, click the channel. The shortcut menu appears as shown in 
figure below

The function of each icon is shown in the following table:

Icon Function

Manual capture, click the button to capture the current video pictures. Search, view and 
backup pictures can be carried out in [File Management] > [All Files].

The current channel access signal is an analog signal.

The current channel access signal is a “CVI” signal.

The current channel access signal is a “AHD” signal.

The current channel access signal is a “CVBS” signal.

The current channel access signal is a “TVI” signal.

The current channel access signal is “IPC”, which is a network camera.

Instant playback button, click the button, the channel playback 5 minutes before the 
video.

 Audio output control button, click to set the channel output volume and mute.

Electronic zoom button, click to enter the full-screen zoom mode, display the unmagni-
fied image of the channel in the lower right corner of the screen, and drag the red frame 
of the unmagnified image by mouse to switch the position of the enlarged image. Click 
[zoom -]  and [zoom +] or scroll the mouse wheel to adjust the zoom. multiple. Click the 
right mouse button to exit the electronic zoom and restore the live preview interface.
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Click into the image interface, you can set the channel brightness, contrast, saturation, 
sharpness, EQ of the parameter values.

Bit stream information button, when the mouse moves to the icon position, the channel 
shows the current stream and other related parameters.

PTZ, click to enter the PTZ setting interface.

Turn on / off the channel for all-day timing recording.

Click to close the channel menu.

4.5.1 PTZ
Click “ “ on the channel connected to PTZ to enter the PTZ setting interface, where you can 
perform operations such as PTZ speed, direction and zoom, as show in figure below

PTZ setup interface is divided into PTZ Control and Common Control.

PTZ Control
PTZ control interface is used to set the PTZ direction rotation (including upper, lower, left, right, upper 
left, lower left, upper right and lower right) of the gimbal equipment, focusing, zoom, aperture, rapid 
positioning and cruising, etc., use with the direction keys when setting, as shown in previous figure

Channel: Select the channel where the PTZ device is located.
Zoom: Click  /  to adjust camera zoom in/out.
Focus:  Click  /   to adjust camera focusing.
Iris: Click  /   to adjust camera brightness.
Speed: To control the speed of the pan/tilt, for example, the rotation speed in step 7 is much greater 
than the rottion speed in step of 1
Direction: Use  to adjust the direction of the PTZ camera.

Common Control
On the PTZ setup interface, click “Common Control” to enter the common control interface, common 
control for calling preset points, select the cruise line to turn on / off the cruise, as shown in Figure 
BELOW
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Preset: Select a preset point.
Call: Click on the PTZ to jump to the selected preset point position.
Cruise: Select the cruise route you have set and click to turn cruise ON/OFF.
Cruise ON: Follow the cruise line to start cruising.
Cruise OFF: Close the current cruise line.

4.5.2 Image
In the image color setting interface, you can set the channel brightness, contrast, saturation, 
sharpness, EQ of the parameter values. The Step for image setup are as follows:

Step 1: Click “  “ from the IPC channel to enter the channel image color setting interface, as 
shown in Figure below
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Step 2: Select the configuration channel.
Step 3: Set the channel brightness, contrast, saturation, sharpness, EQ according to actual needs.
Step 4: Click “Apply” to save the settings.
- Bright: It is to adjust monitor window bright.
- Contrast: It is to adjust monitor window contrast.
- Saturation: It is to adjust monitor window saturation.  Sharpness: It is to adjust monitor window 
sharpness.

5. XVR Menu

5.1 Shortcut menu
After logging in to the system, move the mouse to the bottom of the preview interface, a shortcut 
menu pops up, as shown in Figure below, you can enter the interface to make some relevant set-
tings. Such as start (document management, system setup, logout, shutdown), playback, alarm, 
record status, alarm status, disk status, net status, system information, poll setup interface, turn 
ON / OFF OSD, start/stop all-day record, screen split (1 screen, 4 screens, 8 screens, 9 screens. ) and 
exit full screen (enter main menu mode).

The shortcut menu icons and specific functions are shown in Table below

Icons Functions

Including document management, system setup, logout, shutdown.
Click “Document Management” to quickly enter the file management interface.
Click “System Setup” to quickly enter the system settings interface.
Click “Logout” to log out the current user.
Click “Shutdown” for soft shutdown, the power needs to be turned on again when 
the device is restarted.

Click into the Playback interface.(Detailed operation as 5.3.2)

Click to enter the alarm output status interface. (Detailed operation as 5.1.2)

Click to enter the recording status interface, where you can view the channel 
recording status, stream type, bit rate and other related information.

Click to enter the alarm status interface, where you can view the alarm name, 
type,status and other related information of each alarm input channel.

Click to enter the HDD interface, where you can view the hard disk status,capacity 
and other related information.

Click to enter the network status interface, where you can view the device’s IP 
address, subnet mask, gateway and other network information.

Click into the system information interface. (Detailed operation as 5.1.3).

Poll: Click into the poll setup interface (Detailed operation as 5.1.4)
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Turn ON / OFF the channel name and channel number of each channel.

Turn ON / OFF all-day timing recording for all channels

Screen 
splitting

Screen splitting will divide the screen into 1, 4, 9, 16, etc. according to the number 
of devices supported by the XVR.

Exit full screen, click to enter the main menu mode.

Note
Multi-screen display depends on the maximum number of channels supported by the 
device. For example, there are 9 screens in the shortcut menu of the 9-channel device and 
16 screens in the 16-channel device shortcut menu.

5.1.1 Manual Screenshot
Manual screenshot are used to take a screenshot of a channel, export to a USB flash drive or send 
it to the recipient’s mailbox as an email attachment. The manual screenshot Step are shown in 
figure below:
1. In the preview interface, select the channel, click the right mouse button to pop up the shortcut 
menu, select “Manual screenshot”;
1. Insert a USB flash drive into the device and click “Export”. The image is saved to the USB flash 
drive. Or click “Email”, the channel screenshot is sent to the recipient’s mailbox as an email atta-
chment.

5.1.2 Alarm Status
Click “ “ in the shortcut menu to enter the alarm output interface, where you can view the 
alarm output status of the device, and you can manually trigger / off the alarm output, as shown 
in Figure



28

5.1.3 System Info
Click “ “ in the shortcut menu to enter the version information interface, where you can view 
the device name, Model No., number of channels supported by the product, serial number and 
other information, as shown in figure below:

5.1.4 Poll 
The device supports the poll function. After setting, the system will play video frames in turn 
according to the split screen. After each group of pictures is displayed for a certain time, it will 
automatically jump to the next group of pictures, as shown in Figure 5-4.

Step 1: Click “ “ in the shortcut menu to enter the poll setting interface. 
Step 2: Check “Enable” to set polling interval and mode.
Step 3: Click”Apply”.

Enable: Turn on/off poll function, default is off.
Time(s): Round trip interface time, default 10 seconds.
Mode: The screen number of split screen, the default single channel display.
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5.2 Main Menu 
Click the right mouse button on the preview interface to enter the main menu interface, which is 
composed of the main menu (upper menu bar) and shortcut menu (lower menu bar). Main Menu 
includes Preview, Playback,File Management, Smart Analysis, Channel, Storage, System, Mainte-
nance as shown in figure below:

The main menu icons and specific functions are shown in Table below:

Icons Functions

Click to enter the preview interface. (Detailed operation as 5.3.1)

Click to enter the playback interface. (Detailed operation as 5.3.2)

Click to enter the file management interface. (Detailed operation as 5.3.3)

Click to enter the smart analysis interface. (Detailed operation as 5.3.4)

Click to enter the channel management interface. (Detailed operation as 5.3.5)

Click to enter the hard disk management interface. (Detailed operation as 5.3.6)

Click to enter the system interface. (Detailed operation as 5.3.7)

Click to enter the system maintenance interface. (Detailed operation as 5.3.8)

Click to enter the alarm information interface. (Detailed operation as 5.3.9)

Click to enter the backup progress interface. (Detailed operation as 5.3.10)

Click to enter the logout interface. (Detailed operation as 5.3.11)
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5.3 Operation
5.3.1 Preview 
In the main menu, click “  “ to enter the preview interface, as shown in Figure below.

Channel: Display all channels of the system. Double-click a channel, and the real-time picture of 
the channel will be displayed in the current preview box (red words).
Target: To view the snapshot results, check the options (“Face Detection”, “Person Detection”, 
“Smart Detection”, “Vehicle Recognition”) to view real-time snapshots.

5.3.2 Playback
5.3.2.1 Playback channel video 
In the main menu, click “ “ to enter the video playback interface, as shown in figure below.
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The interface description is shown in the following table:

n° Function Description

1 Channel

Min / Max Ch: Intelligently select the number of playback chan-
nels. The minimum number of channels selects one channel 
at a time by default; the maximum number of channels selects 
the maximum channels supported by the device at a time, such 
as 4 channels.
Channel: select the channel number to be queried (multiple 
channels can be selected at the same time, depending on the 
device performance)

2 Channel

Dates with colored dots on the calendar indicate that there 
is video recording, and dates without color dots indicate that 
there is no recording on that day. In any playback mode, select 
the recording type and channel, click the date you want to view, 
and the timeline will be updated to the recording track of the 
day.

3 Playback control area 1

External file

Playback by time

Switch to main / sub stream

POS overlay switch

Edit / Exit Edit

Clip time setting

Export Clip, select the clip file, and then click 
“OK” to backup the selected file to the USB flash 
drive.

Deceleration / Acceleration

Frame rewind / Frame advance

Reverse video

Play / Pause

Previous page / Next page

1 / 4 / 9 / 16 split screen

Full-screen playback

4 Play bar

Display the recording type and the time period under the cur-
rent conditions When the device is in multi-split screen, click 
the playback interface and select a channel. The first time axis 
is the recording time axis of the selected channel.
Click a point in the colored area with the mouse to start 
playback from that point in time.
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5 Playback control area 2

Tab OFF / ON

Video Types

All: all videos

N: normal record

M: motion detection record

A: alarm record

M&A: motion detection & alarm record

I: Intelligent record

Zoom in / out play bar

6 Menu hide

Click the play interface to pop up the hidden menu

Capture

Turn volume ON / OFF

Electronic zoom

Add tags, intercept playback files and add 5 
seconds before and after recording

Close hidden menu

7 Display window

Display searched video, according to different systems, sup-
port 1,4,8,16 screen playback at the same time, multi-screen 
playback, double-click a screen, video playback interface into 
a single screen playback, right-click at this time, return Screen 
playback.

Playback: Retrieve the corresponding video files according to the channel, date and video type, 
and play the video files in sequence from the playback bar that meets the conditions.

The specific Step are as follows:

Step 1: In the main menu, click “ “ to enter the playback interface. 
Step 2: Select the video playback channel, and the calendar will automatically display the current 
month’s video recording.
Single channel Playback
1. Select the channel to be played back in the channel list.
2. Double-click the date to be played back, and the display interface starts to playback the recor-
ding, as shown in figure below.
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Multi-channel playback
1. Select multiple channels that need to be played back in the channel list. 
2. Double-click the date to be played back, the display interface starts multi-channel synchronous 
playback video, as shown in figure below.

Note
- Multi-channel playback supports MAX speed playback.
- The interface shown in second figure pag. 30 is for reference only. Different models have 
different maximum number of channels for simultaneous playback
and different functions. Please refer to the actual interface.
- The recording information of the channel can be selected in the first progress bar display 
box, and the intelligent search recording information of the channel can be selected in 
the second progress bar display box.
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Tag playback
The tag playback function can help users record relevant information at a certain point in time 
when playing back videos, so that they can view these marked videos at any time.

Step 1: In the main menu, click “ “ to enter the video playback interface.
Step 2: Select the channel for video playback and the date when the video is recorded, and the 
searched video will be displayed on the progress bar.
Step 3: Toggle the tag button to “  “, after adding a custom tag, the playback progress bar will 
display a white label point to indicate that there is a tag at the current position.

Note
After adding the tag, the system will automatically clip and save the 5 second video befo-
re and after the tagging time.

5.3.2.2 Playback assistance function
Electronic zoom
The specific operation Step are as follows:

Step 1: In the main menu, click “ “ to enter the video playback interface. 
Step 2: Select the channel for video playback and the date when the video is recorded, and the 
searched video will be displayed on the progress bar.
Step 3: Click “ “ to playback on the display interface.
Step 4: Click playback interface, popup hidden menu, click “ “ to enter
Electronic zoom interface,as shown in figure below.
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Note
- Enter the Electronic zoom interface, the default image is enlarged; the maximum ma-
gnification of the image is 16 times.
- When enlarging an image, the center of the image is enlarged by default. Hold down 
the left mouse button and drag the image to switch to the area to be enlarged.
- You can use the mouse wheel to zoom in and zoom out the image. The mouse wheel 
slides down to enlarge the image; slides up to reduce the image.

Clip
It supports clip video files during video playback. The specific operation Step are as follows:
Step 1: In the main menu, click “ “ to enter the video playback interface.
Step 2: Select the channel for video playback and the date when the video is recorded, and the 
searched video will be displayed on the progress bar.
Step 3: Click “ “, at this time, the start and stop characters appear on the progress bar, you can 
manually adjust them to obtain the desired length of the video file, as shown in figure below:

Step 4: Clic “ “ to export clips to USB flash drive, as shown in figure below.

Note
You can also Click “ “ to set the start and end time of the clip to export the video file 
directly, as shown in figure below.
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5.3.3 File Management
5.3.3.1 All Files
All file retrieval, here you can retrieve all types of files in the storage device according to user-defi-
ned retrieval conditions, and display them by category.
Step 1: In the main menu, click “ “ to enter the file management interface, as shown in figure 
below:

Step 2: Set the search conditions (time, channel, file type, label and event
type), click “Search”, the search results will show files that meet the conditions, as shown in figure 
below:
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Channel: The search results are displayed grouped by channel.
Time: The search results are displayed in groups by time.
All: The search results show video files and picture files that meet the criteria.
Video: The search results only show video files that meet the criteria.
Picture: The search results only show the image files that meet theconditions.

 : Display search results by thumbnail. 
 : Display search results by list.
: Jump to the first page of search results.
: 1 page forward
 : 1 page backward
 : Jump to the last page of search results.

: Collapse the search results and return to the search condition page.
: Enter the search results page to view the results of the previous search.

Step 3: Related operations such as backup, viewing videos or pictures can be performed on the 
retrieval results.
View Video: Click the “  “ corresponding to the video file in the search result to view the video 
clip.
View Picture: Click the “  “ corresponding to the picture file in the search result to view the 
pictures.
FTP Export: In the case of setting a FTP server, select backup file and “FTP export”, The file is 
backup to the FTP server, you can review the
backup progress through “  ”.

5.3.3.2 Human Files
Human Files function can retrieve and view personnel pictures and videos. They can be backed 
up to the storage device.

Step 1: In the main menu, click “  “ Human Files” to enter the human files interface, as shown in 
Figure below.

Step 2: Set the search conditions (time, channel, file type), click “Search”, the files that meet the 
conditions will be displayed, as shown in figure below.
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Step 3: Related operations such as backup, viewing videos or pictures can be performed on the 
retrieval results.
Time: Searching time range of the file.
Channel: Searching recording channel of the file.
File Type: “video&picture” option.
Backup: Select the file to be back up, click backup to start the backup.
FTP Backup: In the case of setting a FTP serverselect backup file and “FTP export”, The file is 
backup to the FTP server, you can review the backup progress through “  ”.
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5.3.4 Smart Analysis
The Smart Analysis includes Face Database, Face Comparison Search, People Count and Heat 
Map.

5.3.4.1 Face Database
Face Database is used to store face pictures, and can also be used for face comparison and alarm 
comparison. With the functions of adding, deleting and editing face database, as shown in figura 
below.

Add Face Database
Step 1: In the main menu, click “  → Face Database” to enther the Face Database interface.
Step 2: Click “Add” at the name of the face database, as shown in figure below.

Step 3: Enter the name of the new face database, click “Save”, the new face database will be ad-
ded to the face database list.
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Delete Face Database
Step 1: In the main menu, click “  → Face Database” to enter the Face Database interface.
Step 2: Select the face database in the list, click “ ”.

Add A Face List
Add a face list means that only one picture can be uploaded to the face database at a time.There 
are two ways to import the pictures: local image and taking picture.

Local image import specific operation Step
Step 1: Insert the U disk that stores the face image (jpg format) into the device.
Step 2: In the main menu, click “  → Face Database” to enter face database interface.
Step 3: Select the face database to add face pictures.
Step 4: Click “Add → Local Image “, select “Name” to enter the name of the imported picture, as 
shown in figure below.

Step 5: Click “ Import Pictures” → choose picture from U disk, as shown in figure below
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Step 6: Click ”OK → Extract”,as shown in figure below.

Step 7: Click “OK” to finish adding a single face list, as shown in figura below

Specific Step for importing captured pictures
Step 1: In the main menu, click “  → Face Database” to enter Face Database interface.
Step 2: Select the face database to add face pictures.
Step 3: Click “Add → Taking Picture”, and select the shooting channel. 
Step 3:  Click “ Shooting” → Extract”, as shown in figure below
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Step 5: Enter the name of the imported picture in “Name”, click “OK” to
finish adding a single face list.

Delete picture from face database
In the details of the face database interface, choose the picture you want to delete, click “ ” to 
delete it from the current face database.

5.3.4.2 Face Comparison Search
Face comparison search is based on the image retrieval of face detection events, and playback 
of the first 5 seconds and last 10 seconds when the picture is captured. At present, the device 
supports two retrieval methods: search by event and search by picture.

Search By Event
The Step to view and back up the retrieval results by event are as follows: 
Step 1: Before backup, insert the USB device into the XVR USB port.
Step 2: In the main menu, click “  → Face Comparison Search” to enter Face Comparison Search 
interface, as shown in figure below

Step 3: Set search criteria (channel, time, type).
Step 4: Click “Search” , the search results are shown in figure below
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Channel: The channel where the search results are located.
Time: Search results within a set time frame.
Similarity: How similar the search results are to the sample.
Backup Picture: Back up the searched pictures to the U disk.
Backup Record: Back up the video corresponding to the searched picture to the U disk. (the first 5 
seconds and last 10 seconds when the picture is captured)

 : Playback of the first 5 seconds and last 10 seconds when the picture is captured.
  : The search results are displayed as thumbnails.
  : The search results are displayed in a list.

 : 1 page forward.
 : 1 page backward.
 : Play 5 seconds of video before and after the searched image.

  : Stop to play video.

Exact Search: Select an event from the searched results, and find the results within the set condi-
tions according to the database of the selected event. Set search conditions (start time, end time, 
channel), click “Confirm”, narrow down the search results as shown in figure previous.
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Backup: Select the backup file and click “Backup” to back up the file to the USB device.
FTP backup: In the case of setting a FTP server, select backup file and “FTP export”, The file is 
backup to the FTP server, you can review the backup progress through “  ”.
Step 4: Select the picture in the search results, select ”Backup Picture” and “Backup Record” 
according to the actual needs, click “Backup”.
Step 5: The file starts to back up, click  “  ” in the upper right corner to view the backup pro-
gress, and wait for the backup progress to complete.

Search By Picture
Search By Picture, it means uploading sample images, searching for images that meet the requi-
rements in the hard disk according to similarity, supporting local uploading of samples and face 
database uploading samples, the sample uploads 1 image at a time.

The specific operation Step for viewing and backing up the retrieval results by pictures are as 
follows:
Step 1: Before backup, insert the USB device that stores the sample pictures into the XVR USB 
interface.
Step 2: In the main menu, click “  → Face Comparison Search → Search by Picture” to enter face 
comparison search by picture interface, as shown in figura below

Local Upload
Step 3: Click “Local Upload” to enter USB to choose the sample, click “Save”, as shown in figure 
below
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Database Upload
Step 3: Click “Database upload“, choose face database → sample pictures → OK, Pictures uploaded 
successfully, a shown in figure below. 

Step 4: Set search criteria (channel, time, similarity), click “Search “, the retrieved face comparison 
results are shown in figure below.
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Step 5: Select the picture in the search results, select”Backup Picture” and “Backup Record” ac-
cording to the actual needs, click “Backup”.
Step 6:  The file starts to back up, click “  ” in the upper right corner to view the backup pro-
gress, and wait for the backup progress to complete.

Note
For details of the buttons on the search results interface, see the introduction of the sear-
ch by event interface.

5.3.4.3 People Count
Coming soon!

5.3.4.4 Heat Map
Coming soon!

5.3.5 Channel
The channel is composed of Device and Encode Parameters, and can operate Camera, OSD, Ima-
ge, PTZ, PTZ Setup, Privacy Mask, Local Privacy Mask, Change Name and Record Stream on XVR.

5.3.5.1 Camera
After adding a remote device, you can view the video screen of the remote device directly on 
the XVR, and perform operations such as storage and management. Different devices support 
different numbers of remote devices. You can add required remote devices based on actual con-
ditions. 

Prerequisites:
Before adding the device, please confirm whether the IP camera has been connected to the 
network where the XVR is located and set its network parameters correctly.
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Caution
- The device may face network security problems when it is connected to the Internet. 
Please strengthen the protection of personal information and data. When you find that 
the device may have hidden network security risks, please contact us in time. It is recom-
mended that you conduct a periodic network security assessment of the device. Our 
company can provide corresponding professional technical services.
- Please understand that you are responsible for properly configuring all passwords and 
other related product security settings, and keeping your username and password pro-
perly.

Camera
The specific operation Step are as follows:
Step 1: In the main menu, click “  →Camera ” to enter Camera interface, as shown in figure 
below

Step 2: Click “ ” device will search all IP cameras in the LAN according to the filter crite-
ria “Onvif and Private” and display the search results,as shown in figure below.
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 : Click the drop-down icon to hide the “Search Device” list.
 : Add current camera device list
 : Delete the current IPC from the device list.
 : Click to enter the interface to modify the IP of the device, modify the IP address, port and 

other network information of the camera here, and then enter the camera password, click “OK” to 
complete the modification.

 Search: Search for devices that meet the filtering conditions in the local area network and 
display them in the search device list.

 Add: Add a selection device to the system.
Filter: Filter the search device type. There are Onvif, Private, Onvif And Private, Multi Net Segment 
protocols to choose from.
Step 3: Choose the device you want to add, click “  → ” , as shown in figure below

Note
Click “  ” in the upper right corner to switch to list display, as shown in figure previous
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 Auto Add: Click XVR to modify all camera IP and other network parameters in the LAN, and 
connect it to XVR.

 Manual Add: Click to enter the “Channel Setup” interface. You can close the channel, swi-
tch, modify the protocol, switch the preview code stream or manually enter the device related 
information to add the device, as shown in figure previuos . here are two methods of manually 
adding IP and domain name addition. When adding IPC through a domain name, only Private 
and ONVIF protocols are supported.

Enable: The channel enable on/off, defaulting to be off. Tick “Enable” then the related channels 
can be previewed and recorded normally.
Channel: Select Set Channel.
Add Method: Shows how the current channel is added.
Protocol: Select Add Device Protocol with Onvif, Private, and RTSP options.
Preview: Select the preview stream.
User Name: The login user name of IPC (if the defaulted user name is not admin, please change it 
to be valid user name).
Password: Login password of IPC (if the defaulted login password is not admin, please change it 
to be valid password).
IP: Need to add IPC IP address.
Domain: Need to add IPC domain name address, such as DDNS address.
Port: Access to the port used by IPC, the default is 80.

 Update: Select one or more upgrade devices of the same type, insert the U disk storing the 
upgrade package of the device into the NVR, click “Upgrade”, the system will find the upgrade 
package in the U disk and display it, select the upgrade package, click “Upgrade “, Upgrade IPC in 
batches at the same time.

 Delete: In the list of added devices, select the channel to be deleted and click the “Delete” 
button to delete all selected devices.

 : Click and enter the channel setting interface, this functiton is the same as” manual add”.
 : Delete the current IPC from the device list.

Link:  “ ” indicates that the connection is successful, and “ ” indicates that the connection fails. 
If the connection fails, the connection status will indicate the cause of the failure. If the password 
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is incorrect, the user password will be incorrect.

Caution
- An IPC can only be added once by the XVR.
-  When no device channel can be added to the device interface, click “Menu → → 
Channel config” to enter the channel configuration interface. Set the channel to “IP” as 
required, and click “Apply → Confirm” to restart the system. Successfully set to IP channel, 
you can return to the Add Camera interface to add IP devices to the channel. 
- If network devices have been added to all digital channels, add them again and the 
device will prompt that the add fails.
- Click “Auto add”, all devices will be reassigned IP address, please use with caution.
- Before using the upgrade function, copy the upgrade package corresponding to the 
device to be upgraded to the USB flash drive and insert the USB flash drive into the XVR.
- When you upgrade multiple IP devices, you can only select the same IP device. During 
the upgrade, all IP devices cannot be powered off. Otherwise, the upgrade fails or the 
device cannot start.
- The XVR upgrade feature only supports upgrades that have been added and the device 
status is “  ”.

5.3.5.2 OSD
OSD is the abbreviation of “On Screen Display”, the OSD of local preview mainly includes time 
and channel name.

The specific operation Step are as follows:
Step 1: In the main menu, click “  → OSD ” to enter OSD setting interface, as shown in figure 
below.

Step 2: Select the channel to set the OSD.
Step 3: Set the OSD of the channel.
Channel: Select a configuration channel.
Channel Name: Displays the OSD text information obtained to the IPC.
Time: Turn on / off the IPC display interface time information.
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Text: Turn on / off the IPC display interface text message.
Date format: Set the IPC display interface date format, drop-down menu “Year Month Day”, “Mon-
th Day Year”, “Day Month Year” option.
OSD position: Set the time and OSD text location, drop-down menu with the” Top_ left, Bottom_ 
left “options.
Mirror: Set the IPC mirror to flip the direction, drop-down menu with “Off, Horizontal, Vertical, 
Both” options.
Step 4: Click “Apply” to save the setting. 

Note
Click “Apply” to save the setting.

5.3.5.3 Image
The specific operation Step are as follows:
Step 1: In the main menu, click “  → Image ” to enter Image configuration interface, as shown in 
figure below

Step 2: Select the channel for image configuration.
Step 3: Adjust the image parameters of the channel.

Note
- User can drag the slider to adjust the parameters.
- The channel can be set for brightness, contrast, saturation, sharpness, EQ (image 
quality level, only the analog channel can be set).
- Adjusting the parameters of the video will not only change the preview effect of the 
image, but also the video quality of the image, please operate with NOTE.

Step 4: Click “Apply” to save the setting.
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5.3.5.4 PTZ
On the menu page, click “  → PTZ ” to enter the PTZ setup interface, as shown in figure below. In 
the PTZ setup interface, other channels can be switched to adjust the pan/tilt movement speed 
and control the pan/tilt movement direction.

PTZ setup interface is used to set the PTZ direction, speed and lens zoom, focus and aperture 
settings and cruise settings shortcut button.
Channel: Select the channel where the dome camera is connected to the XVR.
Zoom: Adjust the camera magnification by  /  key, long-range / wide-angle function.
Focus: Use the  /  key, zoom in/out function, adjust the camera to focus.
Iris: Use the  /  key, zoom in / out the aperture function, adjust the aperture of the camera.
Speed: It is mainly used to set the pan/tilt rotation speed operation. For example, the rotation 
speed in step 7 is much greater than the rotation speed in step size 1.
Preset setting: Through the direction of the button to turn the PTZ to the desired location, and 
then click the preset button below the “set” button to complete the preset point settings.
Cruise setting: After selecting the cruise line, click “  ” to enter the cruise line setting interface, 
as shown in figure below .You can select the preset number, dwell time (seconds) and cruise 
speed , click “OK → Cruise on”, the device starts to cruise.

Preset No.: Select preset points.
Stay Time: Stay time on the Preset. 
Speed: Speed for Cruise.
Cruise On: After clicking, the device cruises according to the selected cruise route.
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Del Cruise: Select the cruise line, click to “Del Cruise”, and complete the cruise line to remove.
Del All Cruise: After clicking, delete all the set cruise lines.

Note
The XVR supports up to 256 preset points, but the actual number of preset positions is 
limited by the number of preset points that can be set by the camera. The maximum 
number of preset points supported by different PTZs is not necessarily the same.

5.3.5.5 PTZ Setup 
The pan/tilt setting is used to set the dome or pan/tilt parameters of the analog channel. Before 
controlling the dome or pan/tilt, please make sure that the RS-485 control cable between the PTZ 
decoder and the XVR is properly connected, and configure the PTZ decoder parameters in the 
device. 

The specific operation Step are as follows:
Step 1: In the main menu, click  “  → PTZ  Setup ” to enter PTZ Setup interface, as shown in figure 
below

Step 2: Set the pan/tilt parameters of the channel (camera protocol, address, baud rate, data bit, 
stop bit, check, etc.).
Step 3: Click “Apply” to save the configuration.

Channel: Select to access the camera channel with pan/tilt function.
Protocol: Select the PTZ protocol for the access device brand model (eg PelcoD).
Address: Set the address to access the PTZ. The default is 0.
Baud Rate: Select the baud rate used to access the PTZ to control the PTZ and camera of the 
corresponding channel. The default is 2400.
Data Bit: The default value is 8.
Stop Bit: The default value is 1.
Check: The default value is NONE.
Copy: After the channel is set up, click “Copy” to apply the setting to another channel.
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Note
- The PTZ setting is used to set the PTZ camera added to the analog channel. All the 
parameters (protocol, address, baud rate, data bit, stop bit, parity bit) should be consistent 
with the parameters of the PTZ decoder.
- When the dome camera or PTZ camera supports the coaxial video control protocol, 
users can control the dome camera without connecting the RS-485 control line. Under 
the PTZ control interface, users can control the camera through the PTZ control menu.

5.3.5.6 Privacy Mask 
The function of privacy mask can block certain sensitive or privacy-related areas in the monito-
ring scene image.

The specific operation Step are as follows:
Step 1: In the main menu, click “  → Privacy Mask ” to enter Privacy Mask interface, as shown in 
figure below

Step 2: Select the channel for video occlusion.
Step 3: Use the mouse to define the occlusion area in the video. 
Step 4: Click “Apply” to save the setting.
Channel: Select Set Channel.
Clear All: Clear all selected areas masks.
Clear Zoom 1, 2, 3: Clear the selected occlusion area 1, 2, 3.

Note
- Up to 3 occlusion areas can be set.Click clear area X to delete this area setting.
- After the channel is set to privacy mask, the video of the channel is previewed and recor-
ded to show the occluded video.
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5.3.5.7 Local Privacy Mask 
Local Privacy Mask is used to occlude the preview video of each channel on the XVR local side.

The specific operation Step are as follows:
Step 1: In the main menu, click “  → Local Privacy mask ” to enter Local Privacy Mask interface, as 
shown in figure below

Step 2: Select the channel for video occlusion.
Step 3: Use the mouse to define the occlusion area in the video. 
Step 4:  Click “Apply” to save the setting.
Channel: Select the channel.
Privacy zone selection: In the left side of the interface video window, hold down the left mouse 
button to select the area to be blocked.
Clear all: Clear all selected occlusion areas.
Clear Zone 1, 2, 3: Clear the selected masked areas 1, 2, 3.

Note
After the channel is set to local privacy mask, the channel is only occluded when pre-
viewing the video on the XVR side.

5.3.5.8 Channel Name
Customize the channel name corresponding to the added device.

The specific operation Step are as follows:
Step 1: In the main menu, click “  → Channel Name ” to enter channel name interface, as shown 
in figure below
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Step 2: Set the channel name.
Step 3: Click “Apply” to save the configuration.
Channel: Click on the right side of the channel corresponding to CHx, pop-up keyboard, set the 
channel name.

5.3.5.9 Record Stream
Video stream interface for video parameter configuration.

The specific operation Step are as follows:
Step 1: In the main menu, click “  → Record Stream ” to enter stream interface, as shown in 
figure below

Step 2: Set recording parameters, please refer to Table below for specific parameter descriptions.

Name  Details Setting

Channel
Select the channel to set 
recording parameters

Select through the drop-down box.

Video Encoding H264, H265 Select through the drop-down box.
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H264+/H265+ Enable / OFF
Select through the drop-down box.
Note: The encoding type is related to 
the IP device.

Encode Level
Display the coding level of the 
camera or dome camera

No settings

Preview Information
Display the preview resolu-
tion of the camera or dome 
camera

No settings

Audio Encoding
Audio encoding method 
selection, the device supports 
G711U, G711A, AAC options

Select through the drop-down box.

Watermark Enable Enable/disable Select through the drop-down box.

Watermark String
Click to enter the watermark 
content

Resolution
Resolution refers to the num-
ber of pixels contained in a 
unit length

Select through the drop-down box.
Note: The encoding resolution is rela-
ted to the IP device.

Stream Type

The stream type is Video & 
Audio (composite stream), 
and the recording information 
includes video and audio.

Select through the drop-down box.

Bitrate Type

The code stream mode is 
divided into variable code rate 
and constant code rate.
Variable bit rate: The bit rate 
will change according to the 
scene. Constant bit rate: The 
bit rate should be encoded 
according to the upper limit 
of the bit rate, and the video 
quality cannot be adjusted.

Select through the drop-down box.
Note: The bitrate type is related to the 
IP device

I-Frame Interval
Set the key frame interval of 
the camera or dome camera

Adjust via slider.

Quality
Set analog channel picture 
quality

Select through the drop-down box.

Frame Rate
Video frame rate refers to the 
number of video frames per 
second

Adjust via slider.

Bitrate(Kb/S)

Set the code stream value 
to change the quality of the 
image quality, the larger the 
code stream, the better the 
image quality.

Modify it directly in the input box.

Step 3: Click “Apply” to save the configuration.
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Note
Each configuration item of this interface depends on the specific model of the connected 
channel device, please refer to the actual.

5.3.6 Storage
Storage is composed of Record, storage Device, Storage Mode, Auto Backup, and Advanced.

5.3.6.1 Record
XVR supports two recording plan, drawing method and editing method.

Set the recording plan by drawing method 
The specific operation Step are as follows:
Step 1: In the main menu, click “  → Record ” to enter Record Setup interface, as shown in figure 
below

Step 2: According to the needs of recording, enable, select channel, recording type (Normal, Mo-
tion, Alarm, M And A, Intelligent), week and other options
Step 3: Click the left mouse button to locate the starting point of the drawing area, drag the 
mouse to determine the time of the recording plan, release the left mouse button to save as a 
recording plan, as shown in figure below
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Note
- There are 6 time periods available for each day, and the device will start the correspon-
ding type of recording within the set time range.
- The smallest unit of the drawing area is 1 hour.
- Select “All” to edit the time period of all week.
- You can select the “  ” in front of several days of a week at the same time, edit the 
selected days simultaneously, and draw the time period. 
- In the same period of time, motion video and M&A video can only choose one of them.
- The type of recording that XVR does not currently support is “motion detection and 
alarm”.

Set the recording plan by editing method 

The specific operation Step are as follows:
Step 1: In the main menu, click “  → Record ” to enter Record setup interface.
Step 2: Click “Edit” to enter “Record Schedule” setting interface, as shown in figure below

Step 3: Select the recording type of each time period. There are six time periods for setting each 
day. Select the corresponding week in “Apply” to apply to the corresponding week.
Step 4: Click “Save” to complete the setting, the system will return to “Record” interface.

Channel: Please select the channel number first. You can select “all” if you want to set for the 
whole channels.
Record Type: Select check the box to select corresponding record type. There are Normal, Motion, 
Alarm, M And A, Intelligent.
Week day: Select the week number. If you select “All”, it means to the entire week, or you can 
select “  ” in front of the number of days to set individual days.
More Settings: You can set the prerecord time(s) and post-record(s), as shown in figure below



60

Copy: After complete the setup, you can click “Copy” button to copy current setup to other chan-
nel(s), as shown in figure below

5.3.6.2 Storage Device
The storage device is used to format the hard disk and view the hard disk’s applicable status and 
capacity.

Formatting the hard drive
Prerequisites:
The user has installed the hard disk correctly. For details of the hard disk installation procedure, 
please refer to the “XVR Quick Start Guide”.

The specific operation Step are as follows:
Step 1: In the main menu, click “  → Storage Device ” to enter storage device interface, as shown 
in figure below
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Step 2: Select the hard drive that needs to be formatted, click “Format → Confirm”, as shown in 
figure below

Step 3: Wait for the formatting progress bar to finish, click “Confirm”, the NVR will restart and 
complete the format. The status of the hard disk is “In Use” at this time.

No.: The number of HDD that connect the system.
State: Detect the current working status of HDD, you could use only that displays “In Use”; after 
formatting is completed, you need to restart NVR, the status displays “In Use”.
Total Capacity: The total available HDD capacity, the single HDD capacity
can not exceed the maximum capacity: 8TB.
Residual Capacity: Display the residual capacity of the current HDD;
Device Type: SATA.
Refresh: Click update disk list information.

Note
- “No Disk” indicates that the device is not connected or the hard disk is not detected.
- The hard disk must be formatted first when the hard disk is connected to the XVR for 
the first time or when “Not formatted” is displayed.
- The device does not need to format the hard disk when the hard disk status shows “In 
Use”.
- After formatting the hard disk, restart the XVR to takes effect.

5.3.6.3 Storage Mode
Coming soon!

5.3.6.4 Auto Backup
Coming soon!

5.3.6.5 Advanced
Coming soon!
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5.3.7 System
5.3.7.1 General
In General interface, you can view and set the XVR language, recording mode, recording days, 
video standards, standby time and date settings.

The specific operation Step are as follows:
Step 1: In the main menu, click “  → General ” to enter General setup interface, as shown in figure 
below

Step 1: Set the language, time zone, recording mode, recording days and other information of the 
device as needed.

Language: Set the default language of the system, currently supports Simplified Chinese, Tradi-
tional Chinese, English, Polish, Czech, Russian, Thai, Hebrew, Arabic, Bulgarian, Japanese, German, 
French, Portuguese, Turkish, Spanish, Italian, Hungarian, Roman, Korean, Dutch, Greek, and 
Vietnamese the default is English.
Time Zone: Select the time zone of the device from the drop-down box. For example: Beijing is 
GMT+8:00.
Date/Time: Click on the need to modify the location, pop-up keyboard, enter the date and time 
through the keyboard.
Record Mode: For “Overwrite”, when the disk is full, it will automatically overwrite the oldest video; 
when the disk is not full, but the number of video days reaches the user setting, the oldest video 
will be automatically overwritten.
Record Days: Set the number of days for NVR recording storage. There are no Limit, 30, 15, 7, 6, 5, 
4, 3, 2, 1 options in the drop-down menu.
Auto Log Out: The default is 10 minutes, can be set range: 1 Minute, 2 Minutes, 5 Minutes, 10 Minu-
tes, 20 Minutes, 30 Minutes, 60 Minutes and Never, where “Never” for the permanent standby.
Video Standard: According to the local standard selection PAL or NTSC.
Device Name: Fill in the name of the device according to actual needs, the default is XVR.
Mouse Pointer Speed: Set the mouse movement speed, the larger the value, the faster the mouse 
response, and the smaller the value, the slower the mouse response, you can set 0-5.
Enable Wizard: Click the “  ”, open the startup wizards, and then directly enter the “Startup 
Wizard” interface each time you boot.
Date Format: Select the date display format, including “Day Month Year”, “Month Day Year” and 
“Year Month Day”.
Time Format: Choose a 24-Hour or 12-Hour format.
Separator: Select the separator for the date format.
Enable DST: Check “  ”, open the daylight saving time function, set the relevant parameters, 
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such as Type, Date, Start Time, End Time and so on.
Type: Daylight saving time setting.
Start Time: The start time for daylight saving time
End Time: The end time for daylight saving time
Offset(min): The offset time for daylight saving time
Channel Check Time: Select the channel whose time needs to be checked, set the update interval, 
and click “Save” to set the channel time to be consistent with the XVR time.

Step 3: Click “Apply” to save the setting.

5.3.7.2 Channel Config
Different models of devices support different numbers of IP channels. The device supports increa-
sing the number of IP channels by disabling analog channels.

The specific operation Step are as follows:
Step 1: In the main menu, click “  → General Config ” to enter the channel configuration interfa-
ce, as shown in figure below

Step 2: Check the channel access type on demand. When the channel is connected to the analog 
camera, select “HD”, when the channel is connected to the network camera, select “IP”.
Step 3: Click “Apply” to save the configuration.

Lite mode
- Turn on LITE mode: maximum access to 5M_12.5fps, 4M_15fps, 3M_18fps and 1080P, maximum 
support encoding 1080N 25fps when accessing 1080P.
- Turn off LITE mode: maximum access to 8M_15fps, 5M_20fps, 4M_30fps, 3M_30fps and 1080P, 
maximum support encoding 1080P 15fps when accessing 1080P.
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Note
- When selecting signal connected mode for single-channel, user need to follow certain 
rules, the interface will automatically reflect the options in accordance with the rules.
 96
- The actual access signal must match the signal mode that checked. If the “HD” mode is 
selected for one channel, it can be connected to TVI / CVBS / AHD / CVI signals; when the 
switching signal causes an abnormality to be displayed, the video cable can be recon-
nected; if the channel is selected as “IP” mode, then it is an IP channel and IP device can 
be connected.
- For preview interface, when the HD (TVI / CVBS / AHD / CVI) channel without video 
signal, the channel name will be prompted “HD VIDEO”. When the IP channel without 
video signal, the channel name will be prompted “NO VIDEO”.

5.3.7.3 TCP / IP
TCP/IP is composed of TCP/IP, DDNS, NTP, FTP and UPNP, as shown in figure below

TCP / IP
Set the IP address, DNS server and other information of the XVR device to ensure that it can 
communicate with other devices in the network.

Note
- If the device is used for network monitoring, the network must be set up for normal use.
- Factory default IP: 192.168.1.88.

The specific operation Step are as follows:
Step 1: In the main menu, click “  → TCP/IP → TCP/IPl  ” to enter TCP/IP to set the interface, as 
shown in figure below
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Step 2: Configure IP Address, Network Mask, Gateway, Primary DNS and other related network 
parameters.
Step 3: Click “Apply” to save the setting.

IP Address: Enter the IP address of XVR.
Enable DHCP: Enable / disable DHCP (Dynamic Host Configuration Protocol) function. “IP Ad-
dress”, “Network Mask”, and “Gateway” can not be set when DHCP is enabled.
Network Mask: According to the actual situation set.
Gateway: According to the actual situation set, with the IP address in the same network segment.
Primary DNS: This is the DNS server IP address, which is usually provided by the local access point 
service provider (ISP). Enter the IP address of your domain name server here.
Secondary DNS: Start secondary DNS when the primary one does not work.
MAC Address: Displays the physical address of the XVR.
TCP Port: Default value is 5000, according to the actual needs of users to set the port.
HTTP Port: Default value is 80, according to the actual needs of users to set the port.
RTSP Port: Default value is 554, according to the actual needs of users to set the port.
Private Port: Default value is 6000, according to the actual needs of users to set the port.
Network Rate: Displays the network transmission rate.
RTSP Encryption: The default is off, click “  ” to open, encrypt RTSP stream.
Refresh: Click the refresh interface.

Note
- The IP address and the default gateway must be in the same network segment.
- If XVR enabled DHCP is in effect and you turn off DHCP, you cannot display the original 
IP information. You need to reset the IP address and other parameters.

DDNS
After the DDNS (Dynamic Domain Name Server) parameter is set, when the IP address of the 
XVR device changes frequently, the system can dynamically update the relationship between the 
domain name and the IP address on the DNS server. You can use the domain name to access the 
XVR directly without recording the constantly changing IP address.

Prerequisites
Before configuring DDNS, make sure that the device supports the type of domain name resolu-
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tion server, and log in to the DDNS service provider’s website to register user name, password, 
domain name, and other information on the WAN PC.

The specific operation Step are as follows:
Step 1: On the menu page, select “  → TCP/IP → DNS ” o enter the DDNS interface, as shown in 
figure below

Step 2: Enable DDNS, select the DDNS type, and enter the refresh time (Sec), username, pas-
sword, and domain.
Step 3: Click “Apply” to save the DDNS setting.
Step 4: Enter the domain name in the PC web browser and press “Enter”. If you can display the 
web interface of the device, the configuration is successful. If it is not displayed, the configuration 
fails.

Enable DDNS: Enabling DDNS domain resolving function.
DDNS Type: Select the DDNS type by dynamic domain name resolution server. (At present, the 
device supports multiple DDNS, including ORAY, NO-IP, DYN, CHANGEIP, A-PRESS, MYQSEE, SKD-
DNS, SMART-EYES, ZEBEYE, HDPROVN. These multiple DDNSs can coexist at the same time, and 
the user can select and set them as needed).
Refresh Time (Sec): Do not register frequently. The interval between two registrations shall be 
more than 60 seconds. Too many registration requests may result in server attack.
User Name: The account registered in the DNS service provider.
Password: The password to the account registered in the DNS service provider.
Domain: The domain name registered in the DNS service provider.

Note
- After setting up DDNS, ensure that the XVR is connected to the WAN to access the devi-
ce through the DDNS domain name.

NTP
After enable NTP (Network Time Protocol), the system can periodically adjust the device time 
through the NTP server to ensure the accuracy of the device system time.
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The specific operation Step are as follows:
Step 1: In the main menu, click “  → TCP/IP → NTP ” to enter NTP to set the interface, as shown in 
figure below

Step 2: Choose “Enable NTP” to set NTP related parameters.

NTP Sever: Select the domain name of the server where the NTP service is installed.
Custom: When the NTP server selects “Custom”, enter the NTP server domain name manually.
NTP Port: Select the port corresponding to the NTP server.
Interval (Min): The interval of NTP time correction, the default is 720 minutes, and the settable 
range is 30-1440 minutes. 

Step 3: Click “Apply” to save the setting.

FTP
With FTP (File Transfer Protocol) server, you can store alarm pictures on the FTP server.

Prerequisites
You need to purchase or download the FTP service tool and install the software on your PC.

Note
- To create an FTP user, you must set FTP folder write permission. Otherwise, the picture 
will not be uploaded successfully.

The specific operation Step are as follows:
Step 1: On the main menu page, click “  → Network → FTP ” to enter the FTP interface, as shown 
in figutr below
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Step 2: Select “Enable FTP” and enter parameters such as the FTP Server, FTP Port, User Name, 
Password, and the File Upload path.
Step 3: Click “Apply” to save the configuration.
Step 4: Click “Test” to determine whether the network connection and FTP configuration are 
correct.

Note
If the test fails, recheck the network or FTP configuration.

Enable FTP: Turn on / off the device FTP function.
FTP Server: Host IP address of the FTP server.
FTP Port: The default FTP port is 21, if your FTP server is different; you need to use the same port 
name with your FTP server.
User Name: Please input the user name to login the FTP server.
Password: Please input the corresponding password here.

File Upload: Create folders according to the rules in the FTP account directory.
 - When the remote directory is empty, the system automatically creates different fol-
ders according to IP and time.
 - Enter the name of the remote directory, the system will create a folder with the 
corresponding name in the FTP root directory, and then create different folders according to the 
channel and time.

Channel: Select the channel to upload the capture file.
Week: Select the time to upload the FTP file according to the week. You can set two time periods 
each week.
Time period 1& 2: Set the time period for uploading FTP files in one day.
Test: Click “Test”, test XVR can successfully upload files to the FTP server.
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UPnP
After the mapping between the internal network and the external network is established through 
the UPnP(Universal Plug and Play) protocol, the external network user can use the external 
network IP address to directly access the XVR device on the intranet.

Prerequisites
1. Log in to the router and set the IP address of the router’s WAN port to access the external 
network.
2. Make sure that the router is a first-level router (or virtual first-level router) and turn on the UPnP 
function.
3. Connect the device to the LAN port of the router and access the private network.

In the main menu, select “  → TCP/IP→TCP/ IP”, set “IP Address” as the router’s private IP (for 
example: 192.168.1.101) or select “DHCP” to obtain the IP address automatically.

The specific operation Step are as follows:
Step 1: On the main menu page, click “  → TCP/IP → UPnP” to enter the UPnP interface, as shown 
in figure below

Step 2: Enable the UPnP function and configure related parameters such as
Internal IP, External IP, and port mapping information of the UPnP route. 
Step 3: Click “Apply” to save the configuration.

Enable: Turn on/off the device UPnP function.
State: Displays the mapping status of UPnP.
Internal IP: Enter the router’s LAN port address. After the mapping is successful, the IP address 
will be automatically obtained without setting.
External IP: Enter the router’s WAN port address. After the mapping is successful, the IP address 
will be automatically obtained without setting.
Port Mapping Table: This corresponds to the UPnP mapping table information on the router.
Service Name: The web server name.
Protocol: The type of agreement.
Internal Port: The port that the local machine needs to map.  External Port: The port mapped on 
the router.
Add: Click “Add” to increase the mapping, enter the service name, internal port, and external port.
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Server Name: Enter the service name and define it yourself.
Internal Port: You need to enter the corresponding HTTP port, RTSP port, TCP port.
External Port: Can be self-defined, and the internal port can be the same, but can not and XVR 
other ports repeat.
Delete: Select the mapping information in the port mapping table and delete the mapping rela-
tionship.

 

Note
- When setting the external port of the router mapping port, try to use the port between 
1024 and 65535. Avoid using the well-known port 1~255 and the system port 256~1023 to 
avoid conflict.
- When deploying multiple devices in the same LAN, plan the port mapping to avoid 
mapping multiple devices to the same external port.
- When performing port mapping, ensure that the mapped port is not occupied or restri-
cted.
- TCP internal and external ports must be consistent and cannot be modified.

5.3.7.4 Address Filter
The black and white list restricts the PC to log in to the NVR web client by filtering the IP address 
or MAC address. There are two types: black list and white list.

Blacklist: Add the IP address and MAC address of the client computer that cannot log into the 
device web page to the blacklist. After IP filtering is turned on, the computer with the IP or MAC 
address will not be able to log into the XVR web terminal.

Whitelist: Add the IP address and MAC address of the client computer that can log into the de-
vice web page to the white list. After IP filtering is turned on, the computer can log into the XVR 
web client only when the computer’s IP and MAC address are completely consistent with the 
information in the white list.

Add blacklist / Whitelist operation Step are shown as below:
Step 1: In the main menu, choose “  → Address Filter ” to enter Address Filter setting interface, 
as shown in figure below

Step 2: Choose “Restriction Type“, such as “Blacklist “.
Step 3: Click “Add “, choose IP address (or MAC address ), input IP address. 
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Step 4: Click “Apply”, the IP address or MAC address will be added to the Blacklist of the device.

IP address and MAC address filtering Step:

Step 1: In the main menu, choose “  → Address Filter ” to enter Address Filter setting interface.
Step 2: Choose “enable→Restriction Type”.
Step 3: Click “Apply” to save the setting.

Enable: Enable / Disable the filtering function of NVR.
Restriction Type : There are two options: “Blacklist “ and”Whitelist “. 
Restriction List: Corresponding to the list of the currently selected type list, display all the added 
IP address, MAC address and status (Enable / Disable) in the list.

Add: Add blacklist and whitelist.
Delete: Delete the list selected in the filter list. 
 Delete All: Delete all added lists in the filter list.

Caution
- The device supports adding up to 128 whitelists and 128 Blacklists.
- Double-click a list in the filter list to enter the add interface, you can modify the IP ad-
dress or MAC address.
- When you add the Blacklist / Whitelist, the letters in MAC address can be uppercase or 
lowercase, and are separated by “:”, such as “00: bb: f2: 00: 15”.
- When the IP Restriction Type is Blacklist / Whitelist, only one list is in effect at a time.

5.3.7.5 Cloud Storage

Google
Set cloud storage. When the device triggers an alarm, it can store the captured alarm image of 
the device on the cloud server.

Prerequisites
1. You need to have a Google Cloud Storage account.
2. Using this function, the device must be connected to an external network; otherwise it will not 
work properly.

The specific operation Step are as follows:
Step 1: On the main menu page, select “  → Cloud Storage → Google ” to enter the Google setting 
interface, as shown in figure below
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Step 2: Click “Enable → Bind”,Follow the prompts to log in to the corresponding website and “au-
thorization code” with a browser on the computer and allow authorization, click “Confirm”.
Step 3: Click “Apply”.
Step 4: Click “Test” to test whether the XVR can successfully upload files to the cloud server. After 
the binding is successful, the cloud storage interface displays the “Google” username, total capa-
city, and used space.

Enable: Turn on/off the device cloud storage function.
Google: Select a cloud storage Type.
Upload Folder: Set the upload cloud space folder name.
Username: Displays the user name of the Google.
Capacity: After the cloud storage binding is successful, the total capacity of the cloud space is 
displayed.
Used: Cloud storage binding is successful; the display of cloud space has been used capacity.
Test: After binding, click “Test” to confirm whether the binding is successful. If the test fails, check 
whether the device is properly connected to the network and the cloud storage configuration.

IPEYE
After enable the IPEYE for a channel of XVR, you can add the device to the IPEYE account, and 
view the real-time audio / video of the XVR channel through IPEYE.

The specific operation Step are as follows:
Step 1: In the main menu, choose “  → Cloud Storage → IPEYE ” to enter IPEYE setting interface, 
as shown in figure below
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Step 2:  Choose “Configure channel → Enable”, click “Apply”, the IPEYE client IP address will be 
shown on the interface, as shown in figure below

Step 3: Log in to IPEYE Client http://182.18.195.252:8282, enter the IPEYE and XVR accounts and 
passwords, select the device to enable IPEYE, and click “Add to Cloud” to add the device to the 
IPEYE account, as shown in figure below



74

Note
New user please log in http://www.ipeye.ru/ to register an account. 

Step 3: Log in to http://www.ipeye.ru/ and enter the IPEYE device list to view the newly added device 
name as “cloud_xxxxx”, and click “ ” to view the device real-time video.

Note
The IPEYE function only supports H264-encoded video streams. When the device channel 
is not H264-encoded, the real-time video of the channel cannot be previewed through 
IPEYE.

5.3.7.6 Advanced

E-mail
After setting the email information and enabling the alarm linkage email function, when the 
XVR triggers an alarm, the system sends an alarm email to the user mailbox.

The specific operation Step are as follows:
Step 1: On the main menu page, click “  → Advanced → E-mail ” to enter the E-mail setting inter-
face, as shown in figure below

Step 2: Enable e-mail alarm notifications, configure SMTP server, SMTP port,user name, password, 
sender, subject, message interval, and select encryption type, attach file and other parameters.
Step 3: Click “E-mail test” and the message “Success. Check the inbox.” is displayed. Then the 
mail configuration is successful. If the message “E-mail can’t be delivered!” is displayed, the mail 
configuration fails.
Step 4:  After the email is sent successfully, click “Apply” to save the email configuration.

Enable e-Mail: Enable / disable mail sending.
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SMTP Server: Select the SMTP sever type.
SMTP Port: Please input corresponding port value here.
User Name: Please input the user name to login the sender email box.
Password: Please input the corresponding password here.
Sender: Please input sender email box here.
Recipient 1/2/3: Recipient e-mail address 1/2/3.
Subject: Please input email subject here. System support English character and Arabic number, 
default “XVR_ALERT “.
Encryption: Select the Mailbox server encryption, including NONE, SSL, TLS, and default “SSL”.
Attach File: Turn on/off the email attachment function. After the alarm is turned on, the system 
can send snap shots when the alarm is sent.
Week: Select the time to send emails according to the week, and you can set two time periods 
per day.
Time period (1/2): Set the time range for sending mail. After setting, send the alarm message at 
that time; do not send mail at other times.
Enable auto E-mail: Enable / disable automatic email sending.
Email interval (min): Mail sending interval.
E-mail Test: Test email sending and receiving functions are normal. In the correct configuration, 
the receiving email will receive a test email. When the test fails, check the parameters or network 
status.

P2P
P2P is a private network penetration technology. It does not need to apply for a dynamic domain 
name, perform port mapping, or deploy a transit server. You can directly scan the QR code to 
download a mobile client. After registering an account, you can add and manage multiple IPC, 
NVR, XVR devices simultaneously on the mobile client.
You can add devices in the following two ways to manage multiple devices. 
1. Scan the QR code for the mobile phone system, download the App and register the account. 
For details, see the App User Manual on the website.
2. Log on to the P2P platform, register an account, and add the device via the serial number.

Note
With this function, the device must be connected to an external network; otherwise it will 
not work properly.

The specific operation Step are as follows:
Step 1: On the main menu page, click “  → Advanced → P2P ” to enter the P2P interface, as 
shown in figure below
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Step2: Make sure that the XVR accesses the external network, choose “Enable P2P→ Encryption “.
Step 3: Click “Apply” to save the configuration.
Step 4: Click “Refresh” and the status shows “Online “. This indicates that P2P is enabled and can 
be used normally.

Status: Display device P2P online status.
Enable P2P: Turn on / off device P2P function, The default is “Online”.
Channel Number: Shows the current user viewing the number of NVR channel videos on the App 
client.
Encryption: Select the encryption type. After the device is enabled, all signaling communication 
between the device and the server is encrypted.
Push interval(min): Set the time interval for the device to snap the alarm picture to the mobile 
client, and you can also select “Turn off the push” to stop the device from pushing the picture to 
the mobile terminal.
Android & IOS: P2P client download link.
SN: Displays the serial number of the device P2P. This serial number is unique.
Refresh: Refresh the P2P interface related information.

BitVision App Client operation example
“BitVision App” provides a micro video service platform for home and business users. Users can 
easily view real-time video, historical video, alarm service and other services.

The specific operation Step are as follows:
Step1: Use the Android or iOS phone to scan the corresponding QR code to download and install 
the BitVision App.
Step2: Run the client and log in to the account (No account is required to register first).
Step3: Add devices to the mobile client. 
After login, click “Device → →  Add device → SN Add”, Align the QR code on the device body 
or P2P interface to scan → enter the device user name, password and verification code after scan 
the QR code (the verification code printed on the label), click “Add” to set device NOTE and group, 
click “Send” after add successfully.
Step 4: Live preview
Select “REAL TIME” and “ ” to enter the device list in the main interface, select the touching 
pen and the channel to be previewed in the group, you will see the live video after click “ Done”.
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5.3.7.7 User

On the menu page, select “  → User ” to enter the user management interface, as shown in 
figure below. The XVR user management can add, modify and delete users.

Note
- The factory default administrator user name is admin and the password is 12345.
- Administrators can add and delete users and configure user parameters.
- The level has two levels of Operator and General. The default permissions of the two le-
vels are different. It is recommended to set the operator authority higher than the normal 
user authority.

Caution
- In order to improve the security of the product’s network use, please update the product 
password regularly. It is recommended to update and maintain it every 3 months. If you 
have high security requirements for the product environment, it is recommended to 
update the password monthly or weekly.
- It is recommended that administrators effectively manage device accounts and user 
permissions, delete irrelevant users and permissions, and close unnecessary network 
ports.
- Administrators should configure user rights appropriately, and recommend using cu-
stom users for management in daily maintenance.

Add user
The specific operation Step are as follows:
Step 1: In the main menu, choose “  → User ” to enter User interface, as shown in figure below

User list: Displays all current users of the device; the administrator can only change its password, 
not its permissions.
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Step 2: Click “  Add” to enter Confirm Permission interface, confirm the password first, as shown 
in figure below

Step 3: Enter the administrator password, click “OK”, after the permission is confirmed, you can 
enter the add user interface to add users, as shown in figure below

Step 4: Enter the new user information (user name, password, confirm password), select the level, 
click “Save”.
Step 5: Setting permissions. Select the successfully added user, click the corresponding “  ” but-
ton below the permission to enter the permission interface, and set the user permission.

Authority description
Authority are divided into local configuration, remote configuration, channel configuration, admi-
nistrator users can enable / disable corresponding permissions as needed.

Local Config
- Local Param Setup: Set parameters, restore default parameters, import / export parameters.
- Local Channel Setup: Add, delete, modify, import and export configuration files for the IP chan-
nel.
- Local User: Check the User Management interface.
- Local Disk: View and set recording plans, format storage devices.
- Local Log: View system logs, system information.
- Local Update: Upgrade the device locally.
- Local Restore Default: You could restore default parameters.
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- Local Shutdown Reboot: You can shutdown and reboot the device.

Remote Config
- Remote Param Setup: Set parameters remotely, restore default parameters, import / export 
parameters.
- Remote Channel Setup: Add, delete, modify IP channels remotely.
- Remote User: View the User interface remotely.
- Remote Disk: View and set recording plans, format storage devices remotely.
- Remote Log: View system logs remotely.
- Remote Update: Upgrade the device on the web.
- Remote Restore Default: You could restore default parameters remotely.
- Remote Shutdown Reboot: You can shutdown and reboot the device remotely.

Channel Config
- Local Preview: Preview live video of each channel locally, this permission is detailed for each 
channel.
- Remote Preview: Preview live video of each channel remotely, this permission is detailed for 
each channel.
- Local Record: Set the recording plan of each channel locally, this permission is detailed for each 
channel.
- Remote Record: Set the recording plan of each channel remotely, this permission is detailed for 
each channel.
- Local Playback: Playback video files on XVR locally, this permission is detailed for each channel.
- Remote Playback: Remote playback, download video files on XVR, this permission is detailed for 
each channel.
- Local PTZ: this Permission is detailed for each channel.
- Remote PTZ: This permission is detailed for each channel.
- Local Backup: Backup video files on XVR locally, this permission is detailed for each channel.
Channels with local backup authority must have local playback authority.
- Remote Backup: Remote backup the video files from XVR, this permission is detailed for each 
channel. A channel with remote backup authority must have remote playback authority.

Note
- Only the admin administrator has the right to “restore default parameters”.
- Channel permissions support individual permission settings for a channel.

Step 6: Click “Save” to save the set permissions and return to the user management interface, as 
shown in figure below
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Modify the user
Step 1: In the main menu, choose “  → User” to enter User interface.
Step 2: Choose User, click “  Modify” to enter Modify User interface, as shown in figure below

Step 3: Modify users as needed (User name, password, Level), click “Save”.

Delete the user
The specific operation Step are as follows:
Step 1: In the main menu, choose “  → User” to enter User interface.
Step 2: Choose the user you want to delete, click the corresponding” Delete” below to delete it.
Step 3: Click “Confirm” to complete user deletion.

Modify password
The specific operation Step are as follows:
Step 1: In the main menu, choose “  → User” to enter User interface.
Step 2: Select the administrator, click “  Modify” to enter permission confirmation interface, 
confirm the password first.
Step 3: Enter administrator password, click “Save” to enter the password retrieval interface, as 
shown in figure below
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Step 4: Enter the new password and confirm the password.
Step 5:  Choose security questions 1, 2, 3 and set the corresponding answers, click “Save”.
Step 6: Insert the U disk into the device, click “Export Key”.

Note
- When the administrator password is changed for the first time, a security question and 
corresponding answer must be set to successfully change the password.
- When changing the administrator password, the key may not be exported.
- When changing the password, an unlock pattern can be set at the same time, and the 
user will have one more way to log in to the device.

The procedure for changing the administrator password again is as follows:
Step 1: In the main menu, choose “  → User” to enter user interface.
Step 2: Select the administrator, click “  Modify” to enter permission confirmation interface, 
confirm the password first.
Step 3: Enter administrator password, click “Save”, after the permission is confirmed, you can 
enter the password retrieval interface, as shown in figure below

Step 4: Select “Modify Password”, input old password, new password and confirm.
Step 5: Reset the security question and corresponding answer, and export the key.
Step 6: Click “Save” to complete the modification.
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Note
- When changing the device password again, it is not necessary to set the security que-
stion and export the key.
- When changing the password, an unlock pattern can be set at the same time, and the 
user will have one more way to log in to the device.

5.3.7.8 Normal Event
Normal Event is compose of Motion Detection, Video Tampering, Video Loss, Alarm Input, Alarm 
Output, Exception and Buzzer, as shown in figure below

Motion Detection
Motion detection uses computer vision and image processing techniques to analyze the video 
images to see if there are enough changes in the images. When the moving target appears on 
the monitoring screen and the moving speed reaches the preset sensitivity, the system performs 
an alarm linkage action.

The specific operation Step are as follows:
Step 1: In the main menu, choose “  → Normal Event → Motion Detection” to enter Motion De-
tection interface, as shown in figure below
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Step 2: Turn on motion detection and select a channel. 
Step 3: Set area, sensitivity.
- Use the mouse to draw the area that needs motion detection on the channel video, as shown in 
figure below

- Slide the sensitivity slider to select the appropriate motion detection sensitivity.

Step 4: Click “Arming Schedule” to enter the alarm time interface and set the arming time period, 
as shown in figure below

Step 5: Click “Linkage Action” to enter Linkage interface, Set normal linkage and alarm output as 
required, as shown in figure below
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Step 6: Click “Apply” to save the setting.

Note
- If you need to set motion detection for other channels, please repeat the above Step.
- After setting to enable email notification for motion detection, click “Main menu →  → 
Advanced → E-mail” to enter E-mail setting interface to set up the email. When the system 
sends a linkage alarm within the set time period, the recipient receive the alarm e-mail.
- After enabling email notification, after setting the specific week and
time period, only when the alarm is triggered within the set time period, the XVR can 
send an email to the set mailbox to notify the user.
- If the other channels have the same motion detection settings as that channel, click 
“Copy”, select another channel, and copy the settings of this channel to other channels.

Channel: Select to set the channel
Enable: Check “  ” to turn ON / OFF motion detection alarm.
Set Area: Select all areas by default, click to enter the area setting interface, set the range of the 
dynamic detection area, press and hold the left mouse button to select the alarm area. After 
selection, the alarm area is replaced by the red grid. Select the red grid again to cancel the alarm 
area setting.
Sensitivity: According to the need, can be set 0-10 eleven file sensitivity, the higher the value, the 
more sensitive the device.
Week: Select “All Week” or “X” according to the day of the week to set the time for sending alarm 
emails. Up to two time periods can be set each day.
Time period1/Time period2: Set the time for sending alarm emails.
Buzzer Alarm: Check “  ” to turn on / off the buzzer alarm function.
E-mail Notification: Check “  ” to turn on / off when the device alerts the mail function.
Record Channel: Check “  ” to turn on / off the channel recording function.
Display Linkage: When an alarm occurs, the XVR interface jumps to the single-screen real-time 
preview of this channel for 10s.
Alarm Output: Select the alarm output port, it is connected to the alarm device, within the set 
alarm time range, when the device motion detection alarm, it will trigger an external alarm devi-
ce to alarm.
Copy: After the channel has been set up, click “Copy” to apply the setting to another channel.



85

IT
A

Video Tampering 
Coming soon!

Video Loss
When there is a channel losing video signal, the device will alarm and notify the user.

The specific operation Step are as follows:
Step 1: In the main menu, choose “  →Normal Event → Video Loss” to enter Video Loss interface, 
as shown in figure below

Step 2: Choose a channel, and enable the video loss.
Step 3: Set normal linkage and alarm output as required. 
Step 4: Click “Apply” to save the setting.

Channel: Select the channel.
Enable: Check “  ” to turn on / off video loss alarm.
Screen Display: When an alarm occurs, the device pops up an alarm screen to show a warning.
E-mail Notification: When an alarm occurs, the device will send an email as a warning.
Buzzer Alarm: When an alarm occurs, the device will beep to show a warning.
Copy: After the channel has been set up, click “Copy” to apply the setting to another channel.

Note
- The current video loss function only supports the acquisition and setup of added analog 
devices.

Alarm Input
The alarm input is the XVR alarm input port connected to the alarm device. When the alarm 
signal is transmitted to the XVR through the alarm input port, the system performs the alarm 
linkage action.

Prerequisites
Make sure the XVR alarm input port is connected to the alarm device.
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The specific operation Step are as follows:
Step 1: In the main menu, choose “  → Normal Event → Alarm Input” to enter Alarm Input interfa-
ce, as shown in figure below

Step 2: Select a alarm input channel, click “  ” to enter the Alarm Input edit interface, as shown 
in figure below

Step 3: Select the number, name and type of the alarm input, and enable it.
Step 4: Set the Arming Schedule, as shown in figure below
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Step 5: Set the Linkage Action(Buzzer Alarm, E-mail Notification, Screen Display and alarm 
output), as shown in Figure below

Step 6: Set the Linkage Channel, as show in figure below

Step 7: Click “Apply” to save the setting.

Buzzer Alarm: When an alarm occurs, the device will beep to show a warning.
E-mail Notification: When an alarm occurs, the device will send an email as a warning.
Screen Display: When an alarm occurs, the device pops up an alarm screen to show a warning.
Record Channel: When alarm occurs, the device channel starts recording.
Trigger Alarm Out: When alarm occurs, the device triggers an alarm output interface device to 
show a warning.
Copy: After the channel has been set up, click “Copy” to apply the setting to another channel.

Alarm Output
The alarm output is that the XVR connects to the alarm device (such as lights, sirens, etc.) throu-
gh the alarm output port. When an alarm occurs, the XVR transmits the alarm information to the 
alarm device.

Prerequisites
Make sure the XVR alarm output port is connected to the alarm.

The specific operation Step are as follows:
Step 1: In the main menu, choose “  → Normal Event → Alarm Output” to enter Alarm Output 
interface, as shown in figure below
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Step 2: Select a alarm input channel, click “  ” to enter the Alarm Input edit interface, as shown 
in figure below

Step 3: Select the Alarm Output number, Delay time, Alarm Name and Alarm Status.
Step 4: Set the Arming Schedule.
Step 5: Click “Apply” to save the setting.

Copy: Click “Copy” to apply the alarm output port settings to other alarm output ports.
Trigger: Click “Trigger” to start the alarm corresponding to the device connected to the alarm 
output port.

Exception
Set the alarm mode of abnormal events. When an abnormal event occurs during the operation of 
the XVR device, the system executes the alarm linkage action.The event types supported by the 
device are “No Disk”, “Disk Error”, “Broken Network” and “IP Conflict”.
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The specific operation Step are as follows:
Step 1: In the main menu, choose “  → Normal → Exception” to enter Exception setting interface, 
as shown in figure below

Step 2: Select the event type, click “  ” to enable the exception alarm function, choose the way 
for linkage(Screen Display, E-mail Notification, Buzzer Alarm) and alarm output port.
Step 3: Click “Apply” to save the setting.

Screen Display: When an alarm occurs, the device pops up an alarm screen to show a warning.
E-mail Notification: When an alarm occurs, the device will send an email as a warning.
Buzzer Alarm: When an alarm occurs, the device will beep to show a warning.

Buzzer
The specific operation Step are as follows:
Step 1: In the main menu, choose “  → Normal Event → Buzzer” to enter Buzzer setting interface, 
as shown in figure below

Step 2: Set the buzzer time for alarm.
Step 3: Click “Apply” to save the setting.

Test: Click “Test” to confirm the volume and duration of the buzzer alarm.
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5.3.7.9 Smart Event
Smart detection is used to set up human shape detection, face detection, and face comparison 
detection. When the device is triggered, it will make corresponding alarms.

The specific operation Step are as follows:
Step 1: In the main menu, choose “  → Smart Event” to enter Smart Event setting interface, as 
shown in figure below

Step 2: Select the channel, select smart switch as”Enable”, set the sensitivity.
Step 3: Select event type.

Human Detection
Select event type as Human, √”Enable”,  Set the alarm processing method as required (Buzzer 
Alarm, E-mail Notification, Channel Recording and alarm output).

Face Detection
Select event type as Face, √”Enable”, Set the alarm processing method as required (Buzzer Alarm, 
E-mail Notification, Channel Recording and alarm output).

Face Comparison
Select event type as Face Comparison, √”Enable”Regulatory configuration and alarm processing 
mode configuration as required.
1. Rule Setting: Select face database, Click “  ” enter the similarity setting interface, as shown in 
the figure below, set the similarity and mode, click “OK”, select face databaseand complete the 
regulatory configuration.
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2. Processing Method: Click “Processing Method” Set alarm linkage as required (Buzzer Alarm, 
E-mail Notification, Channel Recording and alarm output), as shown in the figure below

Step 4: Click “Apply” to save the configuration.

Channel: Select the channel.
Smart Switch: Turn on/off all the smart events corresponding to the channel settings.
Sensitivity: Adjust the sensitivity through the slider, there are 0-10 gear sensitivity can be set. The 
higher the sensitivity value, the more sensitive the device.
Event Type: Smart event type, device support Human detection, Face detection, face comparison.
Processing Method: When the channel triggers alarm, the device makes the corresponding linka-
ge alarm, set buzzer alarm, E-mail notification, channel recording and alarm output.
Buzzer Alarm:When an alarm occurs, the device will beep to show a warning.
E-mail Notification: When an alarm occurs, the device will send an email as a warning.
Record Channel: When alarm occurs, the device channel starts recording.
Trigger Alarm Output: When alarm occurs, an external alarm device is triggered.
Face database list: Used to display and configure all face libraries of the current device..
Library Name: Display the name of the face database.
Mode Selection: Displays the type of face database, blacklist or whitelist.
Similarity: The device recognizes the similarity between the face and the face database face. 
When the device recognition similarity value is greater than or equal to the value, the device 
captures the face and displays the comparison result.
Edit: Used to set the similarity and mode of the corresponding face database. After setting, click 
“OK” to save the configuration. The higher the similarity value, the more the captured face image 
and the face database face are, the more accurately the face library face can be recognized, but 
the displayed comparison result is less.
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5.3.7.10 Display
Display output is used to set the display effect of the device preview interface, including resolu-
tion, UI Transparency, Show OSD Time, Show Channel Name and Show After Boot.

The specific operation Step are as follows:

Step 1: In the main menu, choose “  → Display” to enter display setting interface, as shown in 
figure below

Step 2: Set the Configure resolution, transparency and other related
parameters.
Step 3: Click “Apply” to save the setting.

Resolution: The select able values are 1024×768, 1280×720, 1280×1024, 1920×1080, 2560×1440, 
3840×2160, and the default resolution is 1920×1080. After the parameters are saved, the device can 
be restarted to take effect. The 4K XVR HD interface supports up to 4K resolution output.
UI Transparency: The higher the percentage, the more transparent device local menu.
Show OSD Time: Turns on / off the device time information displayed on the monitor screen. The 
default is on.
Show Channel Name: Turns ON / OFF the channel name information displayed on the monitor 
screen. The default is on.
Show After Boot: Select the number of split screen display screen.

Note
After the configuration resolution is saved, restart the device to configure it successfully.

5.3.7.11 View
Coming soon!
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5.3.8 Maintenance
5.3.8.1 Device
The specific operation Step are as follows:
Step 1: In the main menu, choose “  → Device” to enter device interface, as shown in figure below

Step 1: View XVR Model No., Device Version, System Version, release date and other information.

5.3.8.2 Camera
The specific operation Step are as follows:
Step 1: In the main menu, choose “  → Device” as shown in figure below

Step 2: View the status information of XVR channels.
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5.3.8.3 Record
The specific operation Step are as follows:
Step 1: In the main menu, choose “  → Record” to enter record interface, as shown in figure 
below

Step 2: View the recording status and encoding parameters of each XVR channel.

5.3.8.4 Alarm Record
The specific operation Step are as follows:
Step 1: In the main menu, choose “  → Alarm Record” to enter alarm record interface, as shown 
in figure below

Step 2: View the alarm input status and linkage information of each channel
of XVR.
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5.3.8.5 Network
The specific operation Step are as follows:
Step 1: In the main menu, choose “  → Network” to enter network interface, as shown in figure 
below

Step 2: Check the network connection and configuration of the XVR.

5.3.8.6 HDD
The specific operation Step are as follows:
Step 1: In the main menu, choose “   →HDD” to enter HDD interface, as shown in figure below

Step 2: View the status and attribute information of the hard disk connected to the device.
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5.3.8.7 Log
The specific operation Step are as follows:
Step 1: In the main menu, choose “  →Log” to enter log interface, as shown in figure below

Step 2: Set search criteria (Type, time range).
Step 3: Click “Query” to check the log.
Step 4: Export the log, insert U disk into XVR, click “Export”, and wait for the export progress to 
complete, you can export the searched logs to a USB flash drive.

Type: Select the type of log to find.
Start/ End Time: Enter the time range of the log to find.
Export: Export the searched log information and store it on the U disk of the connected device.
Export All: Export and store all log information on the U disk connected to the device.
Query: Search logs by setting search criteria and display them in the log list.
Prev Page /Next Page: Page turning function, when there are many logs in the query period, click 
to view other log information.
Clear: Clear all the information for the log.

Caution
Can only query the device log information for the last 7 days.

5.3.8.8 Export/Import
If multiple devices need to adopt the same configuration, one device can be configured first, 
and the configuration file of the device can be “exported” and backed up, and then through the 
“import” operation, the configuration can be applied to other devices to save more Configure the 
time.
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The specific operation Step are as follows:
Step 1: In the main menu, choose “  → Export/Import” to enter export/import interface, as shown 
in figure below

Step 2: Export/ import the configuration files.

Config Export: Insert U disk into XVR, click “Config Export” and wait for the export progress to 
complete, click “Confirm”.
Config Import: Insert the U disk that stores the configuration file into the XVR, click “Config Im-
port → Confirm” and wait for the import progress to complete, the device will restart.

5.3.8.9 Manual Upgrade
Insert the USB device with the upgrade file into the XVR to upgrade the version of the XVR. If the 
device detects the upgrade file in the U disk, the information about the upgrade package (serial 
number, name, size, date) will be displayed in the list.

The specific operation Step are as follows:
Step 1: Insert the USB device with the upgrade file (named XVR_xxxx_xxxx_x _BD_V5_update-
Vx.x.xx.x.bin) into the XVR.
Step 2: In the main menu, choose “  → Manual Upgrade” to enter manual upgrade interface, as 
shown in figure below

Step 3: Click “  Refresh”, choose the upgrade file, click “  Upgrade → Confirm”, wait for the 
interface to finish the progress bar, and the device will automatically restart to complete the 
upgrade.
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Note
- After several attempts to refresh, the device still cannot detect the upgrade package. 
Please check whether the USB disk is in good contact with the USB interface of the devi-
ce, and the upgrade file name is correct.
- XVR During the upgrade process, do not disconnect the power supply or unplug the 
USB drive.The system will automatically restart after the upgrade is completed.This pro-
cess takes about 1-6 minutes.It is recommended to restore the factory settings after the 
upgrade is completed before using the XVR.

5.3.8.10 FTP
Coming soon!

5.3.8.11 Online Upgrade
After the XVR is connected to the public network, the system can be upgraded through an online 
upgrade. Online upgrade is divided into automatic upgrade and manual detection upgrade, and 
the current device system version is displayed.

Automatic Online Upgrade
The specific operation Step are as follows:
Step 1: In the main menu, choose “  → Online Upgrade” to enter automatic online upgrade inter-
face, as shown in figure below

Step 2: choose “Auto Update”.
Step 2: Set the device upgrade time, click “Apply”, when there is a new version in the cloud, the 
system will automatically detect the version and upgrade the device at the set time.

Manual Online Upgrade
The specific operation Step are as follows:
Step 1: In the main menu, choose “  → Online Upgrade” to enter manual online upgrade interfa-
ce.
Step 2: Click “Check”, a prompt interface pops up, if a new version is detected, the system will 
prompt information about the new version.
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Step 3: Click “Update” and wait for the device to download the upgraded file. After the device is 
upgraded, the device will automatically restart.

Status: The current version of device.
Auto update: Click “  ” to enable the system automatic upgrade function. When the device de-
tects the new online version, it will automatically upgrade according to the set upgrade time.
Update time: Set the automatic update time.
Check: Detect the latest online version.

Note
- Before testing a new online version, make sure that the NVR is properly connected to 
the network.
- During the upgrading process, please do not cut off the power or take off your U disk. 
After the upgrading, your system will restart automatically. (This process will take about 1 
to 6 minutes.) Here, we advise you to restore factory Settings after the upgrading.

5.3.8.12 Default
When the XVR device runs slowly or the configuration is wrong, you can try to solve the problem 
by restoring the default.

The specific operation Step are as follows:
Step 1: In the main menu, choose “  → Default” to enter default interface, as shown in figure 
below

Step 2: Select the configuration items that need to be restored to factory settings.
Step 2: Click “Apply→OK”.

Restore Camera Default Param: Select / Cancel to restore all cameras configuration parameters to 
default values.
Restore Storage Default Param: Select / Cancel to restore all storage configuration parameters to 
default values.
Restore System Default Param: Select / Cancel to restore all system configuration parameters to 
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default values.
Restore Maintenance Default Param: Select / Cancel Resume Maintenance all interface configura-
tion parameters to the default values.
Restore Factory Settings: Select / Cancel all NVR configuration parameters to the default.

Note
After restoring the factory settings, the corresponding functions will be restored to the 
factory settings, the existing configuration of the user may be lost, please execute careful-
ly.

5.3.8.13 Network Traffic
Network traffic refers to the data traffic used by video files in a unit of time.Through network 
traffic monitoring, you can view the real-time code stream and code stream waveform changes of 
each channel in real time.

The specific operation Step are as follows:
Step 1: In the main menu, choose “  → Network Traffic” to enter network traffic interface, as 
shown in figure below

Step 2: View the network traffic of each channel in real time.

5.3.8.14 Network Detection
Network Detection is to test the network delay and packet loss.

The specific operation Step are as follows:
Step 1: In the main menu, choose “  → Network Detection” to enter network detection interface, 
as shown in figure below
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Step 2: Select the NIC, enter the test address in the destination address bar. Step 3: Click “Test”, 
to do the Network Delay and Packet Loss test, after test,the system will display the test results, 
including packet loss rate and average delay.

5.3.8.15 Network Statistics
Coming soon!

5.3.8.16 Auto Maintain
When the device runs for a long time, you can set the device to restart within an idle time to 
increase the device’s running speed.

The specific operation Step are as follows:
Step 1: In the main menu, choose “  → Auto Maintain” to enter auto maintain interface, as shown 
in figure below

Step 2: Select the time for “Auto Maintain”.
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Step 3: Click “Apply” to save the setting.

Note
Automatic restart the system can be in accordance with the cycle at a fixed time (Every 
Month, Every Week, Every Day) set to restart the device, you can also choose “Never”, equi-
pment is not automatically maintained.

5.3.8.17 S.M.A.R.T
Coming soon!

5.3.8.18 Bad Track Detection
Coming soon!

5.3.8.19 HDD Copy
Coming soon!

5.3.8.20 Status Detection
Coming soon!

5.3.8.21 Stream Encryption
Coming soon!

5.3.9 Alarm Information
The specific operation Step are as follows:
Step 1: In the main menu, choose “  To enter Alarm Information interface, as shown in figure 
below

Step 2: View abnormal information and various alarms of the device.
Step 3: Click “  Set” to enter “Event Hint Setting” interface, abnormal event information and 
various alarms displayed on the interface, as shown in figure below
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Step 4: Click “Apply” to save the setting

5.3.10 Backup Process
In the main menu, click “  ” to enter the backup process interface, during file backup, you can 
view the backup progress of the file, pause and delete the backup file, as shown in figure below

The specific operation Step are as follows:
Step 1: In the main menu, click “  ”“ to enter the Backup process interface, as shown in figure 
below

Step 2: View the backup progress of the file, pause and delete the backup file.

Note
The USB disk has been inserted into the device, and the backup file has been selected for 
backup. And then you can view the backup-related information on the backup progress 
interface.
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5.3.11 Shutdown
The specific operation Step are as follows:
Step 1: In the main menu, click “  ” to enter the shutdown interface, as shown in figure below

Step 2: Do the corresponding operation as needed (Logout, Reboot, Shutdown).

6. WEB Operation

Caution
- Different types of devices have different interface displays. The following screenshots are 
for reference only. Please refer to the actual ones.
- The XVR supports accessing and managing devices on the PC through the Web.
- The WEB page provides application modules such as real-time preview, playback, pictu-
re, configuration and logout.
- The device supports a variety of browser monitoring, such as IE browser, 360 browser, 
Firefox browser (52 or less version), Google Chrome (Chrome45 or less version).

6.1 Internet connection
Multiple PCs can simultaneously access the WEB interface of the device. Before using the brow-
ser to log in to the web interface, check whether the network between the PC and the XVR is 
normal.
Step 1: Confirm that the XVR device is properly connected to the network. 
Step 2: Set the IP address, subnet mask, and gateway for the PC and XVR devices to be in the 
same network segment.
- If there is no routing device on the network, allocate the IP address of the same network seg-
ment: If there is a routing device on the network, you need to set the corresponding gateway and 
subnet mask.
- The default IP address of the XVR device is 192.168.1.88.
Step 3: Check whether the network between the PC and the XVR device is normal. The method is 
as follows. When the network between the PC and the XVR device is normal, you can log in to the 
web interface of the XVR through the PC.
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- On the PC, ping***.***.***.*** (XVR IP address) verifies that the network is connected and the retur-
ned TTL value is generally equal to 255.
- Log in to the local interface of the XVR device, and fill in the IP address of the PC on the 
“Network Test” interface to test whether the network is connected. For details, see 5.3.8.14 
Network Detection.

6.2 Browser Login
Open Browser, input required IP address, the default setting is 192.168.1.88, and enter the login 
interface, as figure below

Select the system language in the upper right corner of the interface (currently supports Chinese 
Simplified, Chinese Traditional, English, Polish, Czech, Russian, Thai, Hebrew, Arabic, Bulgarian, 
Japanese, German, French, Portuguese, Turkish, Spanish, Italian, Hungarian, Romance, Korean, 
Dutch, Greek, and Vietnamese, the default is English), enter the user name and password, the 
default user name is “admin”, the password is “12345”, click “Login” Remote login.

Note
Modify Password: After logging in to the webpage, the system prompts
“The current password is too simple, please modify the password!”, click “Modify”, enter the 
new password, confirm the password, set the security question, export the key, click “OK”, 
and complete the password modification.

Forgot password: On the WEB login interface, click “Forget”, select a verification method 
such as “Answer the question”, select the question set when changing the password, 
enter the corresponding answer, and click “Next” to reset the new password as prompted. 
Click “Re-login” to return to the login interface.

- If the HTTP port is set to a port other than 80, enter “http: // IP address + :( colon) + port 
number” in the address bar of your browser, such as “http://192.168.1.88:96”.
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6.3 Active X install
The browser plug-in needs to be downloaded and installed when logging in to the device for 
the first time, as shown in figure below, click “Please click here to download the browser plug-in, 
please close the browser when the download is finished” and install it, and follow the prompts to 
complete the installation.

 

Note
- After upgrading the new version of XVR, you need to delete the original control, downlo-
ad and install new controls.
- For WIN 7 could have problems for backup and recording, if so, please check the Admin 
setting, procedure as follows:

WIN7-1 WIN7-2

The Active X can’t be loaded. Please adjust the security level and firewall setting to the lowest, 
and make some adjustment to IE as well: Tool-Internet Option- Custom level-ActiveX- enables 
all the options below ActiveX and click OK! Finally, the Active X will be downloaded and installed 
automatically, please refer to the figure below
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6.4 Live View
After login the client successfully, entering live preview interface. The interface as below figure 
below

1. System Menu: Including Live View, Playback, Picture, Configuration, Help, Logout, and show 
login user name.
2. Sub Menu: Displays the device name, current channel number, and bit rate.
3. Real-time Monitoring Channel.: Open/Close Preview, record and stream switching.

 Mark Specification

CH1 - CH16 Display all channels of the device.

Channel 1 Open or close corresponding preview channel.
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Start/stop recording, save video on local computer hard drive.

Main and sub bit stream switching

4. Preview channel shortcut button

Mark Specification

Preview window toggle. From left to right are: 1 split screen, 4 split screen, 9 
split screen. According to the number of channels supported by the device, the 
preview window will be different. Please refer to the actual situation.

Switch all preview channel master, sub code streams, and turn on preview

Open / Close all preview channels.

Click this icon to take a picture.
The default storage path of the picture is C:\Record. You can enter the Configu-
ration > Local Config interface to modify it.

Click this icon to start recording on all channels; click the icon again to stop 
recording.
The default storage path of the recording is C:\Record. You can enter the Confi-
guration > Local Config interface to modify it.

Local electronic zoom, click this icon to open the electronic zoom function, 
select to enlarge the channel, hold down the left mouse button to select the 
area to be zoomed in, release the left button, and select the area to be enlar-
ged; in the zoom channel, click the right mouse button to restore the original 
status.

1 Split screen preview, click to switch channels

Turn on / off the speaker. If the audio is not turned on, there is no sound when 
listening.

Full-screen playback, press the keyboard Esc to exit the full screen

5. PTZ setting operation window

Mark Specification

PTZ control direction button

PTZ self-test

Zoom button
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Focus button

Aperture control button

The step size is mainly used for speed control. The larger the value, the faster 
the rotation speed. For example, the rotational speed of step 7 is much 
larger than the rotational speed of step 1.

Preset settings

Call preset

Setting

Delete settings

Cruise path settings

Turn ON / OFF cruise

6.5 Configuration
Click Configure to enter the configuration interface where you can remotely configure device pa-
rameters. The configuration consists of Local Config, Channel, Storage, System and Maintenance.

6.5.1 Local Config
In the main interface, click “Configuration → Local Config” to enter the local configuration interfa-
ce, as shown in Figure 6-5. Here you can set the device video file, capture and clip corresponding 
to the local computer’s save path, click “Browse” to select the path to save, click “Save” to comple-
te the path settings.
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6.5.2 Channel
6.5.2.1 Camera
In the main interface, click “Configuration → Channel → Add Camera” to enter the camera inter-
face, as shown in Figure 6-6. Here you can add, edit, and delete devices to the device as needed. 
The relevant parameters are consistent with the XVR-side settings.

6.5.2.2 OSD
In the main interface, click “ Configuration → Channel → OSD” to enter the OSD setting interface, 
as shown in Figure 6-7. Here you can view and set the IPC text, date format, display location and 
image and other related information, the parameters are consistent with the XVR-side settings.

6.5.2.3 Image
In the main interface, click “ Configuration → Channel → Image” to enter the Image setting interfa-
ce, as shown in Figure 6-8. Here you can view and set the channel brightness, contrast, saturation 
and sharpness, the relevant parameters are consistent with the XVR-side settings.
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6.5.2.4 PTZ Setup
In the main interface, click “Configuration → Channel → PTZ Setup” to enter the video PTZ Setup 
interface, as shown in Figure 6-9. Here you can view and set the information about the PTZ con-
trol for each channel, the relevant parameters are consistent with the XVR-side settings.

6.5.2.5 Volume
The volume screen is used to view and adjust the volume of each channel.

The Step are as follows:
Step 1: In the main interface, click “Configuration → Channel→ Volume” to enter the volume setting 
interface, as shown in figure below

Step 2: Select the configuration channel, check the mute check box or slide the slider of the volu-
me to adjust the size of the audio output.
Step 3: Click “Save”.
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6.5.2.6 Privacy Mask
In the main interface, click “Configuration → Channel → Privacy Mask” to enter the privacy mask 
setting interface, as shown in Figure 6-11. Here you can view and set the privacy of the channel 
area settings and other related information, the relevant parameters are consistent with the 
XVR-side settings.

6.5.2.7 Channel Name
In the main interface, click “Configuration → Channel → Channel Name” to enter the channel name 
setting interface, as shown in Figure 6-12. Here you can view and set the channel names, the rele-
vant parameters are consistent with the XVR-side settings.
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6.5.3 Storage
6.5.3.1 Record
The Step are as follows:
Step 1: In the main interface, click “ Configuration→ Storage→ Record → Record “ to enter the record 
setting interface, as shown in figure below

Step 2: Set the parameters as detailed in the table below.

Paramater Description

Channel Select the channel number for setting the recording, and set a different 
recording schedule for each channel.

Delete Delete the selected recording time period.

Delete All Click to delete all recording settings.
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Selected All Click to set all channels to play regular video and all other alarm recordings 
from Monday to Sunday 24 hours a day.

Copy to After you set a day, you can click “Copy to” to apply the day’s settings to other 
times of the week.

Time period 
setting

Click one of the set recording time periods, pop up the time period setting, 
select the recording type, set the time period, and click “Save” to complete 
the setting. When you click “Delete”, the selected time period is deleted.

More Settings Click to enter the pre-record setting interface, set the pre-recorded action 
status 0 seconds to 30 seconds before the recording, click “OK”.
Click to enter the prerecord times (S) setting interface, select the prerecord 
time (the default is 5S, there are “0, 5, 10, 15, 20, 25, 30” option), click “OK” to 
save the settings.

Step 3: Click “Save”

Encode
In the main interface, click “Configuration→ Storage → Encode” to enter the encode setting inter-
face, as shown in figure below. Here you can view and set the channel access device encoding 
parameter values, the relevant parameters are consistent with the XVR-side settings.
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Note
The watermark is used to prevent the video of the analog channel from being tampered 
with. Check the “Watermark” and set the “Watermark string”. Then the “HSPlayer” player 
can query the information with watermark recording.

6.5.3.2 Storage Device
HDD
In the main interface, click “Configuration → Storage Device → HDD” to enter the disk manage-
ment interface, as shown in figure below. Here you can view the connection device disk informa-
tion, but also format the hard disk, hard disk format and XVR settings consistent.

Cloud Storage
In the main interface, click “Configuration→ Storage Device →Cloud Storage” to enter the Cloud 
Storage and IPEYE setting interface, as shown in figure below. Here you can turn on and set 
Cloud Storage and IPEYE function, the relevant parameters are consistent with the XVR-side 
settings.
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6.5.4 System
6.5.4.1 General
Device Setting
In the main interface, click “Configuration → System → General → Device Setting” to enter the devi-
ce setting interface, as shown in figure below. Here you can view and set the device’s language, 
record mode, record days, resolution and other information, and click “Save” to complete the 
configuration.

Date
Set the system date of the device, and manually set the system time, synchronize with the com-
puter, or set the system date using the Network Time Protocol (NTP) function as required.

Set the system date as follows:
Step 1: In the main interface, click “Configuration → System → General →Date” to enter the date 
setting interface, as shown in figure below
Step 1: Select the setting date type, there are the following three ways.
- Turn on the Set date/time manually; manually select the date and time, click “Save”, the system 
automatically synchronizes with the manual setting time.
- Turn on synchronization with the computer, click “Save”, the system automatically synchronizes 
the time to the computer that logs in to the WEB page.
- Turn on the Receive date/time from NTP, select NTP server (or select custom server, enter 
custom server domain name), select the device’s time zone, enter NTP port, set NTP interval, date 
format, date separator, time format, single Click “Save” to synchronize the system time with the 
NTP server time.

The date setting parameters are described in the following table:

Parameter Description

NTP Server Select the server domain name where the NTP

Custom NTP server
When the NTP server selects “Custom”, enter the NTP server domain 
name.

NTP Port Enter NTP server port.
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Date Format
Set the date display format for XVR devices, including year, month, day, 
day and month.

Time Format Set the time format of XVR devices, including 24-hour and 12-hour.

Date Separator Set the separator between year, month, and day.

Time Zone Set the time zone of the XVR device.

Channel Check Time Select the XVR channel.

Set the channel check time as follows:
Step 1: In the main interface, click “Configuration → System → General → Date” to enter the date 
setting interface.
Step 2: Select the channel you want to use, or select “All” and click “Save” to complete the confi-
guration.

Dst
Set the Dst as follow:
Step 1: In the main interface, click “Configuration → System → General → Dst” to enter the Dst set-
ting interface, as shown in figure below
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Step 2: Turn on daylight saving time, set the type, start time, end time, and offset.
Step 3: Click “Save”.

6.5.4.2 Network
IP/Port
In the main interface, click “Configuration → System → Network → /TCPIP” to enter the TCP/IP 
setting interface, as shown in figure below. Here you can set the IP address of the device, subnet 
mask, gateway, port, DNS and other network information, TCP/IP and XVR settings consistent.

DDNS
In the main interface, click “Configure → System → Network → DDNS” to enter the DDNS setting 
interface, as shown in figure below. Here you can open and set the DDNS function, the relevant 
setting are consistent with the XVR-side settings.
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E-mail
In the main interface, click “Configure → System → Network → Email” to enter the email setting 
interface, as shown in figure below. Here you can open and set the mail function, the relevant 
parameters are consistent with the XVR-side settings.

P2P
In the main interface, click “Configure → System → Network → P2P” to enter the P2P setting inter-
face, as shown in figure below. Here you can enable/disable P2P function, view the device serial 
number, scan the corresponding mobile phone system QR code to download the app, the P2P 
are consistent with the XVR-side settings.
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FTP
In the main interface, click “Configure → System → Network → FTP” to enter the FTP setting inter-
face, as shown in figure below. Here you can open and set the FTP server function, the relevant 
parameters are consistent with the XVR-side settings.

UPNP
In the main interface, click “Configure → System → Network → UPNP” to enter the UPnP setting 
interface, as shown in figure below. Here you can turn on and set UPNP function, the relevant 
parameters are consistent with the XVR-side settings.
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Address Filter
In the main interface, click “Configuration → System →Network → Address Filter” to enter the 
address filter setting interface, as shown in figure below. Here you can limit the login to the web 
client by setting a black and white list, the relevant parameters are consistent with the XVR-side 
settings.

6.5.4.3 User
In the main interface, click “Configuration → System → User” to enter the user management inter-
face, as shown in figure below. Here you can add, delete, edit the user, the relevant parameters 
are consistent with the XVR-side settings.

6.5.4.4 Channel Config
In the main interface, click “Configure → System → Channel Config” to enter the channel confi-
guration interface, as shown in figure below. Here you can select the device access signal, the 
relevant parameters are consistent with the XVR-side settings.
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6.5.4.5 Local Alarm
The local alarm is used for the external input/output alarm device. After the alarm input device 
triggers the alarm, the alarm signal is transmitted to the XVR through the alarm input port, and 
the system and the alarm output device are linked to the alarm. The local alarm consists of an 
alarm input and an alarm output.

Alarm Input
In the main interface, click “Configure → System → Local Alarm → Alarm Input” to enter the alarm 
input interface, as shown in figure below. Here you can start the alarm and make the relevant 
configuration, the relevant parameters are consistent with the XVR-side settings.
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Alarm Output
In the main interface, click “Configure → System → Local Alarm → Alarm Output” to enter the alarm 
output interface, as shown in figure below. Here you can start the alarm and make the relevant 
configuration, the relevant parameters are consistent with the XVR-side settings.

6.5.4.6 Normal Event
Motion Detection
In the main interface, click “ Configuration → System → Normal Event → Motion Detection” to enter 
the motion detection setting interface, as shown in figure below. Here you can view and set the 
device’s motion detection related information, the relevant parameters are consistent with the 
XVR-side settings.
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Exception
In the main interface, click “Configuration → System → Normal Event → Exception” to enter the 
exception setting interface, as shown in figure below. Here you can set the abnormal alarm, the 
relevant parameters are consistent with the XVR-side settings.

Video Loss
In the main interface, click “Configuration → System → Normal Event → Video Loss” to enter the 
video loss setting interface, as shown in figure below. Here you can set the channel when the 
channel video is lost when the device to make the appropriate alarm mode, the relevant parame-
ters are consistent with the XVR-side settings.

Note
The current video loss feature only supports setting up the added analog device.

Buzzer
In the main interface, click “Configuration → System → Normal Event → Buzzer” to enter the Buzzer 
alarm setting interface, as shown in figure below. Here you can configure the delay time.
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6.5.4.7 Smart Event 
Intelligent
Intelligent is composed of humanoid detection and face.

Humanoid Detection
In the main interface, click “Configuration → System → Smart Event → Intelligent” to enter the 
Humanoid Detection setting interface, as shown in figure below. Here you can configure the 
humanoid detection parameters of each channel. The related configuration is consistent with the 
XVR local-side intelligent detection setting.

Face Comparison
The specific operation Step are as follows:
Step 1: In the main menu, click “Configuration → System → Smart Event → Face Comparison” to 
enter the face comparison setting interface, as shown in figure below.

Step2: Select the configuration channel, enable the face comparison function, and set the 
comparison face database and processing method. Compare face database settings: select face 
database and mode, set similarity.
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Processing method setting: Click “  ” enter the processing mode interface, Select “Buzzer 
Alarm”, “Email Notification”, “Channel Recording” and “Alarm Output” as required.
Step3: Click “Save” to save the settings.

Face Database
Face database is used to store face images. It exists in multiple face libraries. Here you can add, 
delete, edit face libraries and face images.

Add face database
Step1: In the main interface, click “Configuration → Camera → Face Comparison → Face Database” 
to enter the face database management interface, as shown in figure below

Note
- The XVR web page can only import one image to the face database at a time.
- Import images must be less than 200k.

6.5.5 Maintain 
6.5.5.1 Device
In the main interface, click “Configure → Maintenance → Device” to enter the version information 
interface, as shown in figure below. Here you can see information about the device version.
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6.5.5.2 Log
In the main interface, click “Configure → Maintenance → Log” to enter the log interface, as shown 
in figure below. Here you can search, empty and export logs to the PC side, log search is consi-
stent with XVR search.

6.5.5.3 Manual Upgrade
In the manual upgrade interface, you can reboot and upgrade your device.

The device system restart and upgrade Step are as follows:
Step 1: In the main interface, click “Configuration → Maintenance → Manual Upgrade” to enter the 
manual upgrade interface, as shown in figure below
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Step 2
System restart: Click “Restart → OK”, WEB enters the device restart interface, wait for the device to 
restart, enter the login interface and log in again.
System upgrade: Click “Browse” to open the folder where the device upgrade file is located, select 
the upgrade file, click “Upgrade”, the device starts to upgrade, and the WEB enters the device 
upgrade interface. After the device is upgraded and restarted, log in to the login page.

6.5.5.4 Auto Maintain
In the main interface, click “Configuration → Maintenance → Auto Maintain” to enter the auto 
maintain interface, as shown in figure below. Here you can set the device reboot time, the auto 
maintenance settings and XVR settings consistent.

6.5.5.5 Restore Default
Set the restore default to restore the device default parameters to the factory defaults.

The default Step to restore are as follows:
Step 1: In the main interface, click “Configuration → Maintain → Restore Default” to enter the resto-
re default interface, as shown in figure below
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Step 2: Select the parameters you want to restore, such as “Camera”.
Step 3: Click “Save” and the selected parameters are restored to the factory defaults.

6.6 Playback
In the main interface, click “Playback” to enter the playback interface, as shown in figure below 
Here you can view the equipment, video capture, download and other actions, video query and 
XVR side of the same set.

Timeline: Displays the type of recording under the current conditions and the time period in 
which it is located. In the four-picture playback mode, four playback time axes corresponding to 
the selected four channels can be displayed. In the other single-screen playback modes, only one 
time axis is displayed. Use the mouse to click a point in the blue area and drag to the yellow line 
position, that is, playback from that point in time.
Layout: Click “ / ” to toggle the video playback window.
Play/Pause: After querying the video file, click “ / ” to start / pause playback of the searched 
video.
Stop: When the video is played, press “ ” to stop playing the video.
Slow forward: When the video is played, click “ ” video will play slowly, the specific speed of 
choice 1/2, 1/4, 1/8. After switching, you can check the current playback speed in the current status 
of the upper right corner of the preview interface.
Fast forward: When the video is played, click “ ” video will be slow to play, the specific speed of 
choice 2, 4, 8. After switching, you can check the current playback speed in the current status of 
the upper right corner of the preview interface.
Mute/Open the sound: When the video is played, click “ /  to turn ON / OFF the sound of 
the recorded video.
Enable Electronic Zoom: When the video is played, click “  /  to turn ON / OFF the electronic 
zoom function of the recorded video. Turn on the electronic zoom function, hold down the left 
mouse button, select the position to zoom in on the playback screen, release the mouse, select 
the location screen is placed, click “ ”,  the magnification screen is restored.
Snapshot: When the video is played, click “ ” to capture the settings to the local configuration 
settings.
Clip: When the video is played, click “ ” to start recording, and then click Save Clip File again, 
which is stored in the local configuration settings.
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Download: After querying the video file, click “ ” to enter the video file list, select the download 
file, click “Download”, the video file starts to download in order, stored in the local configuration 
settings location. The file download interface is shown in figure below. The “First Page”, “Prev 
Page”, “Next Page” and “Last Page” are used to scroll through all video files. The video file can be 
re-searched by the right calendar, file type, and channel location.

Full Screen: When the video is played, click “ ” the full-screen playback video. Press “Esc” on the 
keyboard to exit the full-screen playback interface.
Drag and drop: the video playback, the left mouse button click on the time axis to play the posi-
tion, drag left and right, drag it to the middle of the yellow time point position, playback channel 
to play the point in time recording.

6.7 Picture
In the picture interface, you can view and download all the pictures on the device side through 
the event type and face comparison.

6.7.1 Search by Event Type
The Step to search and download images are as follows:
Step 1: In the main interface, click “Picture” to enter the picture interface, as shown in figure 
below
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Step 2: Select the channel, click “OK “.
Step 3: Click “  ” and the searched image will be displayed on the right side of the interface, as 
shown in figure below

Step 4: Select the image, click “Download” to select the storage path, click “OK”, select the image 
to download to the specified folder.

6.7.2 Search by Face Comparison
The Step to search and download images are as follows:
Step 1: In the main interface, click “Picture” to enter the picture interface.
Step 2: Select the channel, click “OK”, select the face comparison and comparison type (Blacklist, 
Whitelist, Black or White list, Face Library Upload, Face Template), set the search time range.
Step 3: Click “  ” and the searched image will be displayed on the right side of the interface.
Step 4: Select the image, click “Download” to select the storage path, click “OK”, select the image 
to download to the specified folder.

Channel: Select the channel to which you want to search for image files. You can select one chan-
nel individually or multiple channels or “Select All” at the same time.
Event Type: Capture image type, drop-down box options consist of All, Manual capture and Mo-
tion detection.
Face Comparison: For comparison types, the drop-down box options consist of a Blacklist, a Whi-
telist, Black or White List, Face Library Upload, and Face Template.
Start / End Time: The time range for capturing image files.
Search: Click “  ”, the system will query the corresponding picture file according to the set 
channel, event type and time range, and display it in the file list.
Details: The image searched by clicking “ ” is displayed in the list as detailed information.
Picture view: In the details list, click “ ” to view the corresponding picture.
Big icon: The image searched by clicking “ ” is displayed in the list as a large icon.
Download: Select the picture, click “Download”, select the storage path, click “OK”, select the 
picture to download to the specified folder.
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7. Appendixes

7.1 Q&A
1. How to do when can’t detect the hard disk?
Answer:  If the system does not detect the hard disk, kindly please check the data line and the 
power line of hard disk whether are connected well, whether there is a problem about the interfa-
ce of hard disk on the motherboard, or kindly please check hard disk whether is supported by the 
XVR in specification.

2. After modifying password, what can you do when you forget the password? 
Answer:  When the administrator forget password, kindly please get in touch with our technical 
staff. The easy to remember and relatively safe password is recommended when you set the pas-
sword (if you have security needs, kindly please don’t try to set simple passwords such as 123).

3. What results will maybe happen due to the heat when XVR is working? 
Answer: It will produce some heat when XVR is working, kindly please put the XVR in the place 
where is safe and ventilated to stop the stability and life of the system be affected due to long-
term high temperature of XVR.

4. Whether can use if i install the hard disk drive of computer to XVR?
Answer: If the hard disk you use can be supported by the system of XVR, it can work, but you 
need NOTE, if the XVR begins to work, all data in your hard disk will loss.

5. Whether can playback when recording? 
Answer: Yes.

6. Whether can remove a part of video recordings of hard disk of XVR? 
Answer:  Considering the security of document, you can’t remove a part of video recording, if you 
need remove all video recordings, you can format the hard disk.

7. Why can’t login to XVR client?
Answer: Kindly please check configuration of network connection whether is right, connection of 
RJ-45 interface whether is fine, if also can’t work, kindly please check whether the user name and 
password are right.

8. Why can’t find any recording information when playback?
Answer: Kindly please check whether the connection of data line of hard disk is good, whether 
the time of system is changed, whether the query condition that is not set to save video files. If 
also have the question after restarting, kindly please check whether the hard disk is damaged.

7.2 Maintenance
1. When XVR shutdowns, kindly please don’t turn off the power switch directly, should use the 
shutdown button of system to avoid data loss or damage of the hard disk.
2. Ensure XVR away from high temperature heat source and place.
3. Remove the dust deposited in the body timing, keep the good ventilation around chassis, it is 
good for radiating.
4. About the audio/video signal line and RS-485 interfaces, kindly please don’t hot swap, or these 
port will be damaged easily.
5. Check the HDD power cable and data cable of the XVR regularly and look whether they are 
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aging.
6. Avoid the audio/video signal affected by other circuits and devices as much as possible, prevent 
the hard disk damaged by electrostatic or induced voltage.
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