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Sistema di incisione e taglio laser che opera attraverso strumenti compute-
rizzati per macchine a controllo numerico per ottenere un controllo efficace 
secondo le diverse esigenze dell’utente per il completamento delle operazioni 
di lavorazione.
Il sistema include un quadro di comando e un pannello di controllo, nonché 
un software di supporto. Il presente manuale descrive il modo in cui utilizzare 
il software per eseguire le operazioni di lavorazione laser. (Per il collegamento 
della scheda madre e le operazioni del pannello di controllo si veda il manuale 
a corredo e le relative istruzioni operative).

Formati vettoriali: dxf, ai, plt, dst, dsb … ecc.

Formati bitmap: bmp, jpg, gif, png, mng … ecc

Sistema operativo Windows XP e successivi, XP raccomandato.

CPU 586 e maggiori, si consigliano PIII o PIV e maggiori.

Si consiglia l’uso di più di 1GB di memoria.

1. Panoramica

1.1 Introduzione al sistema di incisione e taglio laser

1.2 Formati file supportati dal software

1.3 Requisiti minimi
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Dopo aver avviato il software si visualizzerà l’interfaccia mostrata nella figura 
seguente.

Barra del menu: La funzione principale di questo software è disponibile attra-
verso l’implementazione della barra del menu. Eseguire il comando menu è la 
modalità operativa più fondamentale. La barra del menu include: Documento, 
Modifica, Disegna, Impostazione, Lavorazione, Visualizza e Aiuto.

Barra del sistema: Barra del Sistema sono posizionati alcuni dei pulsanti di 
comando più comuni scelti dal menu.

Barra della grafica: La Barra delle caratteristiche grafiche si collega alle fon-
damentali caratteristiche delle operazioni grafiche, tra cui la localizzazione 
grafica, la dimensione, la scala, l’elaborazione numerica.

2. Funzionamento di Base del Software

2.1 Funzionamento dell’interfaccia principale

Barra del menu

Layer

Barra della grafica

Barra del sistema

Barra di allineamento

Barra delle modifiche

Pannello di controllo
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Barra delle modifiche: La Barra delle Modifiche si trova di default sulla sini-
stra dell’area di lavoro. Nella Barra delle Modifiche si trovano gli strumenti più 
comunemente usati per rendere più flessibile e conveniente il funzionamento.

Barra di allineamento: Allineamento degli oggetti selezionati.

Pannello dei layer: Cambiamento dei layer degli oggetti selezionati

Pannello di controllo: Utilizzo del Pannello di Controllo per eseguire le diver-
se operazioni di lavorazione laser, impostare i parametri dei layer, controllare 
l’asse, elaborare … ecc.

Oltre al processo di installazione si 
può impostare il tipo di lingua che il 
software deve utilizzare, e si può fa-
cilmente passare da una lingua all’al-
tra.  Cliccare su Barra del Menu Help 
> Language.
Selezionare la lingua richiesta.

Per ottenere le informazioni del pro-
duttore in modo da avere un servi-
zio migliore, Cliccare sulla Barra del 
Menu Help > About RDCAM

Per utilizzare le informazioni del produttore si faccia riferimento a “istruzioni 
per l’installazione del software RDCAM”. La parte finale della finestra di dialo-
go mostra il numero della versione corrente del software. Le diverse versioni 
del software possono avere delle differenze nelle funzioni e nell’interfaccia, ma 
si può facilmente contattare e comunicare con i produttori attraverso il nume-
ro di versione del software.

2.2 Impostazione lingua e informazioni
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Cliccare Barra del Menu Config > Page setting 
e apparirà la seguente finestra di dialogo:

Page width: Larghezza della pagina del software, solitamente associata alla 
larghezza X macchina
Page height: Altezza della pagina del software, di solito associata alla larghez-
za Y macchina.
In circostanze normali, se si è collegati alla scheda madre, il software si predi-
sporrà automaticamente per l’operatività corrente della macchina, come di-
mensione di pagina. Se la scheda non è connessa, o c’è bisogno di adattare 
la dimensione della pagina (impostandola per esempio in base al materiale), 
si può utilizzare il Page Setting per riconfigurare la dimensione della pagina.
Grid: Imposta lo spazio delle griglie e stabilisce se attivarle.
Keyboard: L’utente può utilizzare i tasti direzionali a freccia per muovere o 
ruotare gli oggetti grafici
selezionati.
Color config: Imposta il colore dell’area di lavoro.

2.3 Impostazione della pagina
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Il software utilizza il formato file rld per salvare le informazioni grafiche, i para-
metri dei vari layer e la sequenza di elaborazione degli elementi grafici.

Cliccare sul menu File > Open, o cliccare sull’icona , apparirà la seguente 
finestra di dialogo:

Cliccare sul menu File > Save, o cliccare sull’icona , apparirà la seguente 
finestra di dialogo:

Selezionare un file (per es., Default.rld), cliccare Open.

Digitare il nome del file da salvare (per es., Default.rld), cliccare Save.

2.4 Apertura e salvataggio file

2.4.1 Apertura file

2.4.2 Salva file
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Poiché il software è in formato rld, la realizzazione o modifica di altri materiali 
sarà eseguita attraverso l’importazione, dopo l’utilizzo dell’esportazione in file 
grafici per altri software.
I formati file supportati per l’importazione sono: dxf, ai, plt, dst, dsb, ecc.
Il formato file supportato per l’esportazione è: plt

Cliccare sul menu File > Import, o cliccare sull’icona , apparirà la seguente 
finestra di dialogo:

Selezionare Preview, si mostrerà il file selezionato. Per la maggior parte dei 
file vettoriali i dati saranno importati automaticamente nel layer corrispon-
dente del software RDCAM in base alla descrizione del layer. Per alcuni docu-
menti particolari, come DST/DSB, i dati saranno importati nel layer corrente.

Selezionare il file (per es., Airplane.pld), cliccare Open.

2.5 Importazione ed esportazione file

2.5.1 Importazione file
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Livello corrente

Cliccare sul menu File > Export, o cliccare sull’icona , apparirà la finestra di 
dialogo Export.
Digitare il nome del file e ciccare sul pulsante Save.

Precisione PLT: In base all’accuratezza del file plt 
originale per selezionare l’unità di importazione ap-
propriata.
Unità dati DXF: L’unità predefinita è il millimetro 
(mm); se i dati DXF importati non sono coerenti con 
la grafica originale, ciò potrebbe essere causato 
da unità diverse. Unità opzionali: millimetri (mm), 
centimetri (cm), pollici (inch), personalizzazione. In 
caso di personalizzazione, l’utente deve impostare 
che tutte le unità nei dati DXF corrispondano ai mil-
limetri nel software RDCAM.
Chiusura Automatica Curve: Controllo automati-
co e chiusura delle curve in base alla tolleranza di 

Cliccare sul menu File > Export, o cliccare sull’icona , apparirà la finestra di 
dialogo Export.
Digitare il nome del file e ciccare sul pulsante Save.

2.5.2 Esportazione file

2.5.3 Impostazione parametri file
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È di uso comune che alcune grafiche utilizzate di frequente vengano imma-
gazzinate nella memoria all’interno della gallery.

2.5.4 Archivio di immagini

chiusura.
Combinazione delle Linee: In base alla tolleranza di combinazione, curve a 
configurazione automatica.
Curve lisce: Quando si importa un file vettoriale, le curve originali vengono 
automaticamente appianate. Se la grafica originale è già liscia o è necessario 
regolare ripetutamente l’effetto di appianamento ottimale, è possibile desele-
zionare questo pulsante per ridurre il tempo di elaborazione durante l’impor-
tazione.
Messaggio di testo Importa Dxf: Quando l’utente ha bisogno solo delle in-
formazioni grafiche nel Dxf, cioè non ha bisogno delle informazioni di testo 
all’interno del file, non si deve selezionare quest’opzione.
Precisione di esportazione: La precisione nell’esportazione del file plt o file 
di output.
Unità di velocità: Il software supporta due tipi di unità di velocità: mm/s, m/
min. Selezionare in base all’utilizzo. Dopo la selezione, la velocità dei parametri 
sull’unità di interfaccia cambierà di conseguenza.
Cambio automatico della mappa dei colori in scala di grigi: Le immagini 
sono basate su scala di grigi. Se l’immagine bitmap importata è a colori, può 
essere convertita in scala di grigi.
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Cliccare sul menu Draw > Line,o cliccare sulla Barra di Modifica , trascinan-
do il mouse sullo schermo si può tracciare una linea arbitraria. Premere il tasto 
“Ctrl” mentre si trascina il mouse per tracciare una linea orizzontale o verticale.

Cliccare sul menu Draw > Poly line, o cliccare sulla Barra di Modifica , tra-
scinando il mouse sullo schermo per tracciare una linea arbitraria.

Cliccare sul menu Draw > Point, o cliccare sulla Barra di Modifica , cliccan-
do con il mouse sullo schermo si potrà ottenere un punto.

Cliccare sul menu Draw > Text, o cliccare sulla Barra di Modifica , cliccando 
in qualsiasi posizione dell’area di disegno si aprirà una finestra di dialogo per 
digitare il testo.

Cliccare sul menu Draw > Rectangle, o cliccare sulla Barra di Modifica , tra-
scinando il mouse sullo schermo per disegnare un rettangolo della dimensio-
ne desiderata. Premere il tasto “Ctrl” mentre si trascina il mouse per disegnare 
un quadrato.

Cliccare sul menu Draw > Ellipse, o cliccare sulla Barra di Modifica , tra-
scinando il mouse sullo schermo per disegnare un’ellisse della dimensione 
desiderata. Premere il tasto “Ctrl” mentre si trascina il mouse per disegnare 
un cerchio.

	▶ Linea

	▶ Linea poly

	▶ Punto

	▶ Testo

	▶ Rettangolo

	▶ Ellisse

2.6 Creazioni grafiche di base
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Scegliere il carattere, inserire il testo, poi impostare l’altezza, l’ampiezza, la spa-
ziatura, l’interlinea. Cliccare di nuovo su OK. Il software supporta anche il testo 
di variabile, il cosiddetto ‘variable text’, dove il testo che segue certe regole 
cambierà in base al contesto, per ogni tempo di elaborazione output il testo
cambierà automaticamente, perché le variabili di sistema hanno date di tipo 
Type Characters e numero seriale variabili.
La data è variabile quando il trattamento del tempo corrente si basa sul si-
stema attuale che il computer adotta per l’output temporale. Il software offre 
una varietà di formati date tra cui i clienti possono scegliere. Gli utenti possono 
anche impostare la migrazione date, impostando il giorno in base al mese 
secondo tre tipologie di anno.
Il prodotto può essere utilizzato fino al periodo di scadenza indicato sulla con-
fezione.
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Se ABC0001DEF viene elaborato ripetutamente si crea un gruppo di numeri 
seriali ABC0002DEF, ABC003DEF fino a ABC9999DEF.
Prefix: prefisso del numero seriale, l’esempio ABC è la stringa principale. 
Suffix: il numero seriale del suffisso, l’esempio DEF è la stringa successiva.
Start SN: un numero specifico da cui parte la produzione, per esempio si può 
partire dal numero seriale 0001.

Current SN: il numero seriale corrente con cui si può specificare il momento 
corrente della lavorazione. Durante la lavorazione di un gruppo di numeri se-
riali uno può essere perso nel processo, ma impostando il numero corrente 
si evita di ripartire dal principio nel caso in cui il processo di lavorazione per 
alcuni numeri seriali debba essere ripetuto.
SN Inc : l’intervallo numerico che può essere designato in una sequenza nu-
merica. Per esempio il processo di lavorazione può procedere per numeri se-
riali da 0001 a 9999, in questo caso il rapporto incrementale sarà 1. Se si avesse 
bisogno di produrre solo i numeri seriali pari o dispari il rapporto incrementale 
sarà 2.
Enable reset: quando si deve procedere a resettare il numero seriale, current 
SN sarà automaticamente resettato per ritornare a start SN. Ad esempio, se il 
processo di lavorazione è impostato per i numeri seriali da 0001 a 9999, il reset 
sarà collegato al 9999, per cui quando si arriva al numero seriale 9999 il testo 
cambierà automaticamente ripartendo da 0001.
Enable prefix ZERO: se non espressamente previsto, il sistema rimuoverà au-
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tomaticamente la cifra zero dal primo numero seriale per cui, ad esempio, AB-
C0001DEF diventerà ABC1DEF. Ma vale la pena notare che se si vuole proces-
sare i numeri seriali da ABC1DEF, a ABC2DEF fino a ABC9999DEF, non si potrà
farlo attraverso il comando start SN impostato a 1, ma attraverso Enable pre-
fix ZERO, questo perché il numero specificato dallo start per i numeri seriali è 
uno e l’ordine dei numeri seriali sarà 1,2,3,4,5,6,7,8,9,0,1,2,3,4,5... non prevedendo 
il 10 perché il numero seriale operativo è 1.
Enable SN array: dove viene impostato un array per processare più numeri 
seriali alla volta. Per esempio:

0001 0002 0003 poi dopo questo gruppo processa il numero seriale 0015 0014 0013

0006 0005 0004 per poi passare direttamente al gruppo successivo di 0007 0008 0009

0016 0017 0018                             0016 0017 0018

Cliccare sul menu Draw > Capture, o cliccare sulla Barra di Modifica .

Se il computer è stato collegato al dispositivo immagine si aprirà una finestra 
di dialogo. Dopo che è stato selezionato, si possono recuperare le immagini 
dal dispositivo specificato.

	▶ Capture
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Nel processo di creazione e modifica della grafica bisogna selezionare innan-
zitutto l’oggetto. Quando l’oggetto è stato selezionato, al centro di esso trove-
remo un segno a forma di “x” circondato da otto punti di controllo.
Cliccare sul menu Draw > Select,o cliccare sulla Barra di Modifica , passare 
allo status “Select”. In questo stato si può selezionare l’oggetto. Di seguito si 
riportano cinque tipi di metodo per la selezione:

	▶ Cliccare sul menu Edit > Select All (Shortcut Ctrl+A), seleziona tutti gli 
oggetti.

	▶ Cliccare il mouse sullo schermo per selezionare un singolo oggetto.

	▶ Selezionare l’oggetto utilizzando la finestra di selezione:
Premere sul mouse e trascinare finché la finestra entra in contatto con l’og-
getto da selezionare.

	▶ Aumenta selezione oggetto/Diminuisci selezione oggetto:
Aumenta selezione: Premere il tasto “Shift”. Cliccare o selezionare la finestra 
per aumentare la selezione dell’oggetto.
Diminuisci la selezione: Premere il tasto “Shift”, cliccare o selezionare la fine-
stra per diminuire la selezione dell’oggetto.

	▶ Selezionare l’oggetto in base al layer:

Cliccare tasto destro sul layer se-
lezionato così la parte contenen-
te tutti gli oggetti in quel layer 
sarà selezionata.

2.7 Selezione degli Oggetti
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Il colore dell’oggetto si riferisce al colore del contorno dell’oggetto. Si può clic-
care sul pulsante colore sulla Barra del Layer per cambiare il colore dell’ogget-
to che è stato selezionato. Il colore del pulsante premuto è il colore del layer 
corrente.

La trasformazione dell’oggetto prevede principalmente: localizzazione dell’og-
getto, l’orientamento e la dimensione. Ma la forma di base dell’oggetto non 
cambierà come anche le sue caratteristiche fondamentali. La trasformazione 
dell’oggetto da parte degli utenti è fornita da un’interfaccia utente semplice. 
L’utente può creare un’immagine speculare e ruotare l’oggetto attraverso le 
icone  all’interno della toolbar per disegnare.
Si può anche utilizzare la toolbar Proprietà dell’Oggetto.

Inoltre, si possono utilizzare i tool di trasformazione sulla destra per trasforma-
re e copiare la grafica.

2.8 Colore dell'Oggetto

2.9 Trasformazione dell'Oggetto
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L’immagine oggetto consiste nel capovolgere l’oggetto selezionato in direzio-
ne orizzontale o verticale.
Cliccare sulla Barra di Modifica l’icona , capovolgere l’oggetto selezionato 
in orizzontale.
Cliccare sulla Barra di Modifica l’icona , capovolgere l’oggetto selezionato 
in verticale.

Se si vuole trascinare la rotazione, su può spostare il mouse su  e poi pre-
mere il tasto sinistro.
Trascinare il mouse per adattare l’angolo di rotazione, durante il trascinamen-
to si potrà procedere a ruotare il profilo del wireframe.

Selezionare l’oggetto poi fare doppio clic a sinistra sulla X.

O attraverso i tool di trasformazione per l’im-
magine speculare si può proiettare l’immagi-
ne in orizzontale o verticale e copiarla.

2.9.1 Immagine Oggetto

2.9.2 Ruotare l'Oggetto
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Si può impostare la dimensione e la posizione del centro dell’oggetto selezio-
nato.

O inserire direttamente l’angolo di rotazione nella toolbar Proprietà dell’Og-
getto.

O si potranno utilizzare i tool di trasformazione per la rotazione. Questo tool 
prevede l’impostazione al centro della rotazione e il bloccaggio dello stesso.

2.9.3 Dimensione dell'Oggetto
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Si può utilizzare la toolbar di trasformazione 
della dimensione per cambiare la dimensione 
dell’oggetto. La dimensione può essere modifi-
cata scegliendo o meno di bloccare il rapporto di 
aspetto, e impostare la posizione relativa all’og-
getto da trasformare.

L’oggetto può essere inclinato utilizzando i tool 
di trasformazione per l’inclinazione. Si può impo-
stare l’ancoraggio dell’inclinazione e l’angolazio-
ne dell’inclinazione. L’inclinazione causerà la di-
storsione della bitmap e l’applicazione pratica di 
piccole inclinazioni attualmente supporta solo la 
grafica vettoriale dell’inclinazione.

Cliccare sulla Barra di Modifica , selezionare l’oggetto che si vuole copiare. 
Poi cliccare , apparirà la seguente finestra di dialogo:

2.9.4 Inclinazione

2.9.5 Replicazione dell’Oggetto basata su Array
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Il posizionamento dell’oggetto all’origine permette di facilitare la visualizzazio-
ne o l’orientamento.
Il software fornisce i seguenti tool:

, l’oggetto selezionato sarà posto al centro della pagina, cioè il centro dell’og-
getto coincide con il centro della pagina.

, l’oggetto selezionato sarà posizionato a sinistra della pagina, in alto a 
destra, in basso a destra, in basso a sinistra, in alto a sinistra, nell’angolo in alto 
a sinistra dell’oggetto, in alto a destra, in basso a destra, nell’angolo in basso 
a sinistra e in alto a sinistra, in cima a destra, in fondo a destra, nell’angolo di
coincidenza in fondo a sinistra.

Selezionare gli oggetti, cliccare sui tool della Barra di Allineamento:

 Larghezza di una singola grafica (mm) 
 Altezza di una singola grafica (mm)

 Direzione di array, quattro opzioni di direzione: in basso a destra, in basso 
a sinistra, in alto a sinistra, in alto a destra

X Num: La quantità dell’array nella direzione orizzontale.
Y Num: La quantità dell’array nella direzione verticale
X Space: La distanza del frame dei grafici nella direzione orizzontale
Y Space: La distanza del frame dei grafici nella direzione verticale
Bestrew: Distribuire uniformemente i grafici selezionati nella larghezza spe-
cificata

2.9.6 Posizionare l’Oggetto all’Origine

2.10 Allineamento dell'Oggetto
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Che includono:
 Allineamento a sinistra, Allineamento a destra, Allineamento in alto, 

Allineamento in basso
 Allineamento centrale verticale, Allineamento centrale orizzontale, Alli-

neamento centrale
 Equidistanza orizzontale, Equidistanza verticale

 Stessa larghezza, Stessa altezza, Stessa dimensione
Oggetto di riferimento:
Se si preme il tasto “Shift” e si selezionano gli oggetti uno per uno, l’oggetto di 
riferimento sarà l’ultimo oggetto. Se si seleziona l’oggetto utilizzando la fine-
stra di selezione, l’oggetto di riferimento sarà l’oggetto con il numero di curva 
alla fine.

Movimento: cliccare sul menu Edit > Move o cliccare l’icona . Poi tenere 
premuto il pulsante di sinistra del mouse nell’area per disegnare e trascinare 
per avere una panoramica.
Zoomare all’indietro: Cliccare sul menu Edit > Zoom Out o cliccare l’icona . 
Per ogni clic si ottiene una zoomata. Spostare il mouse nell’area per disegnare 
e cliccare, a ogni clic la posizione del mouse sarà letta come centro dell’area di 
disegno e zoomerà una volta.
Zoomare in avanti: Cliccare sul menu Edit > Zoom In o cliccare l’icona . Per 
ogni click si ottiene una zoomata. Spostare il mouse nell’area per disegnare e 
cliccare, a ogni click la posizione del mouse sarà letta come centro dell’area di 
disegno e zoomerà una volta.
Selezione Visualizzazione: Cliccare sul menu Edit > View Select o cliccare l’i-
cona  . Spostare il mouse nell’area per disegnare, tenere premuto il pulsante 
di sinistra del mouse e trascinare, una finestra tratteggiata apparirà nell’area 
per disegnare, rilasciare il pulsante del mouse, a questo punto nella regione
della finestra tratteggiata si visualizzerà la porzione più ampia dell’area di di-
segno.
Visualizzazione Page Frame: Cliccare sul menu Edit > View Page Frame o 
cliccare l’icona , per visualizzare interamente il page frame.
Visualizzazione Data Frame: Cliccare sul menu Edit > View Data Frame o 
cliccare l’ciona . Gli oggetti selezionati saranno visualizzati interamente.

2.11 Visualizzazione dell'Oggetto



26

Modifica grafica, talvolta necessaria come parte delle operazioni nel loro com-
plesso (come ad esempio il testo multilinea per la composizione tipografica).
Metodo: selezionare il gruppo di grafiche e poi scegliere sul menu Edit > 
Group(Ungroup), o selezionare direttamente la toolbar  .

Ecco alcuni tool utilizzati più spesso. Utilizzando questi tool importanti si può 
rendere più ordinata la grafica all’interno del documento corrente e rendere 
più rapida l’elaborazione dell’output.

Il software fornisce agli utenti un utile tool per l’organizzazione manuale. Sele-
zionare Edit > Set cutting property. Apparirà una finestra di dialogo delle pro-
prietà di taglio. Sempre con l’organizzazione manuale, si possono completare 
le impostazioni dei punti di taglio e della direzione di taglio da questa finestra 
di dialogo.

2.12 Raggruppare e dividere

2.13 Tool importanti

2.13.1 Organizzazione manuale e impostazione del punto di 
taglio e della direzione di taglio
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Selezionare prima “mostra percorso”, così si visualizzerà la grafica corrente per 
l’ordine e la direzione di taglio.

Selezionare  . Questo pulsante è utilizzato per cambiare lo stato corrente 
delle operazioni per modificare o visualizzare. Poi si può evidenziare o clic-
care sulla grafica nell’area di visualizzazione (o cliccare un pixel o spuntare 
più pixel). Dopo aver selezionato la grafica, selezionare  , queste grafiche 
saranno redirette a un’altra lista per essere elaborate come le prime primitive. 
Le primitive saranno seguite da operazioni ripetute per completare la sequen-
ziazione di tutta la grafica.

Con il mouse selezionare la grafica nell’area di visualizzazione della grafica o 
nella lista. Poi cliccare 

Selezionare la grafica che deve essere cambiata per il punto di taglio, appa-
riranno dei nodi nella grafica corrente. Selezionare il punto di partenza, fare 
doppio click sul mouse per cambiare il punto di partenza della grafica cor-
rente. Dopo aver completato tutti i cambiamenti, cliccare , il risultato dei 
cambiamenti potrà essere salvato. Oltre alle proprietà di taglio, il software of-
fre anche dei tool per modificare l’ordine, la direzione e il punto di taglio.

	▶ Mostra percorso

	▶ Organizzazione manuale

	▶ Cambiamento di direzione dell’elaborazione grafica

	▶ Cambiare il punto di taglio
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Selezionare  nella toolbar, o cliccare dal menu il comando Edit > Show Path.

Scegliere la primitiva che deve essere cambiata in relazione all’ordine di taglio, 
poi nella barra delle proprietà dell’oggetto apparirà il numero seriale della cor-
rente primitiva.

Inserire il numero seriale direttamente nel numero di elaborazione poi preme-
re il pulsante “Enter” sulla tastiera o cliccare sull’area plot e l’ordine di taglio 
verrà modificato.

Cliccare Edit > Set cut direction, per inserire la modalità modifica della dire-
zione di taglio. Poi fare doppio click per ogni posizione della grafica selezio-
nata.

	▶ Organizzazione manuale

	▶ Cambiare la direzione di elaborazione
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Cliccare Edit > Set cut point, per inserire la modalità modifica del punto di 
taglio. Poi selezionare la curva che deve essere modificata, fare doppio click 
sul nodo che si vuole impostare per completare il cambiamento del punto di 
taglio.

Disegnare o importare le curve, perché la curva di default non ha nessuna 
linea tratteggiata cut in/cut out.
Se si vogliono aggiungere le linee cut in/cut out, selezionare gli oggetti , poi 
cliccare  Edit > Edit cut in property o cliccare  . Apparirà la seguente fine-
stra di dialogo.

Per realizzare le linee cut in/cut out prima 
di tutto bisogna attivare la funzione cut 
in/cut out. Ci sono due tipi di linee cut in/
cut out: linea dritta e arco.
La linea dritta del taglio si può ottenere 
in tre modi: cut in con angolazione. La li-
nea cut in e il segmento iniziale con una 
determinata angolazione, l’angolo antio-
rario è positivo.
Cut in al centro, il punto di partenza della 
linea cut in è al centro.
Cut in dal centro, la direzione della linea 
cut in va dal centro al punto di partenza, 
mentre la lunghezza è quella impostata.

2.13.2 Impostare e Modificare le linee Cut in/Cut out

	▶ Cambiare il punto di taglio

Linea cut in

Linea cut out
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La lunghezza dell’arco cuti in è quella impostata. Ci sono due tipi di arco cut in/
cut out, come mostrato nelle seguenti figure.

L’impostazione per l’elaborazione di linee cut out è la stessa delle linee cut in.

L’ottimizzazione del percorso consiste principalmente nel riordinare la grafica 
vettoriale.
Cliccare sul menu Handle > Cut optimize o cliccare , apparirà la seguente 
finestra di dialogo:

Cliccare sul menu Edit > Show Path o cliccare , si potrà vedere il percorso 
di taglio prima e dopo l’elaborazione.

MaschioFemmina

2.13.3 Ottimizzazione percorso
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Testa laser

Prima dell’elaborazione Dopo l’elaborazione

Il percorso di taglio grafico parte sempre dalla testa laser.

Per alcune curve meno accurate, questa funzione può servire ad avere curve 
più rifinite e un intero processo più raffinato.
Cliccare sul menu Handle > Curve Smooth o cliccare  , apparirà la seguente 
finestra di dialogo:

2.13.4 Smoothing delle curve
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Cliccare sul menu Handle > Curve auto close o cliccare sulla Barra di Sistema 
, e apparirà la seguente finestra di dialogo.

Trascinare il cursore smooth e cliccare sul pulsante Apply nella finestra di dia-
logo che apparirà si mostreranno le curve sia prima che dopo lo smoothing. Le 
curve nere rappresentano le curve originali, mentre quelle rosse rappresenta-
no le curve dopo lo smoothing.

Si può visualizzare la grafica trascinando il mouse.
Si può zoomare in avanti e all’indietro la grafica con la rotellina del mouse.
Cliccare sul pulsante Full Frame e la grafica sarà mostrata nella finestra di 
dialogo con una visualizzazione più ampia.
Dopo aver individuato l’effetto smoothing desiderato, cliccare sul pulsante  
Apply e il processo di smoothing elaborerà curve basate sui parametri impo-
stati.
Selezionare “Direct smooth” per utilizzare un altro metodo di smoothing.
La scelta del metodo di smoothing può essere fatta in base alle esigenze di 
grafica reale.

2.13.5 Verificare la chiusura
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Errore di chiusura: Quando la distanza dal punto di partenza al punto finale è 
inferiore alla tolleranza di chiusura, ci sarà la chiusura automatica della curva.
Forza la chiusura: Chiusura obbligatoria di tutte le curve selezionate.

Cliccare sul menu Handle > Delete overlap o cliccare , apparirà la seguente 
finestra di dialogo.

In circostanze normali non viene selezionato “Enable Overlap error”. Rimuo-
vere le linee sovrapposte quando due linee arrivano a un certo grado di coin-
cidenza. Se si vogliono cancellare le linee sovrapposte bisogna selezionare 
“Enable Overlap error” e impostare l’errore di sovrapposizione. Generalmente 
non si impostano errori di sovrapposizione troppo ampi così da evitare la can-
cellazione accidentale.

2.13.6 Rimuovi la sovrapposizione
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Cliccare  e selezionare una bitmap, poi cliccare sul menu Handle > Bitmap 
handle, o cliccare sulla Barra di Sistema 

In alto a destra della finestra di dialogo appariranno le informazioni sull’imma-
gine corrente. Si noti che la risoluzione orizzontale e quella verticale cambiano 
ingrandendo l’immagine.

Cliccare sul menu Handle > Combina curve o cliccare , apparirà la seguen-
te finestra di dialogo.

Il software fonde automaticamente le curve nelle curve selezionate quando 
la tolleranza di combinazione delle curve è inferiore all’errore combinazione 
impostato.

2.13.8 Gestione bitmap

2.13.7 Combinazione delle curve



35

	▶ Apply to view: Le impostazioni correnti sono utilizzate solo per l’antepri-
ma, senza influenzare la bitmap originale, premere il pulsante Cancel e la 
bitmap tornerà allo stato dell’immagine originale.

Quindi, utilizzare solo per adattare l’effetto. Tuttavia, questo approccio richiede 
più tempo e spazio di memoria.

	▶ Apply to source: Le impostazioni correnti sono utilizzate per la bitmap 
originale direttamente, quindi anche cliccando il pulsante Cancel alla fine, 
l’immagine non sarà capace di tornare allo stato originale.

Quindi, viene principalmente utilizzato per le operazioni multi-step ed è ne-
cessario fare l’operazione corrente per un determinato step così che le imma-
gini generali vengano trasformate nella scala di grigi.
Questo può far risparmiare tempo di calcolo nelle operazioni di follow-up.

	▶ Save as: Mantiene i risultati dell’operazione precedente. Inoltre, si può 
usare anche Apply to view per esportare e facilitare il processo successivo.

	▶ Gray scale: Generalmente, altre elaborazioni immagini sono basate sulla 
scala di grigi, quindi prima di partire si può procedere a un’elaborazione 
della scala di grigi, e poi cliccare il pulsante Apply to source.

Poiché la scala di grigi occupa una memoria minore dell’immagine a colori 
così applicandola di volta in volta alle immagini più grandi si può evitare, fino 
a un certo punto, la mancanza di memoria. Le immagini a colori, adattando 
il contrasto e la luminosità, hanno l’effetto ausiliario di eseguire l’elaborazione 
del dithering.

	▶ Adattare il contrasto:

Prima dell’elaborazione Dopo l’elaborazione
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	▶ Invertire:

	▶ Nitidezza:

Prima dell’elaborazione

Prima dell’elaborazione

Dopo l’elaborazione

Dopo l’elaborazione
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Ci sono tre metodi per l’elaborazione del dithering: Net graphic, Dot graphic, 
Black and White Net graphic

La net graphic serve per l’adattamento della dimensione della rete, richiesto 
soprattutto per materiali che non sono ad alta risoluzione o quando il laser 
risponde in maniera relativamente lenta. Per ottenere la dimensione di rete 
adeguata si può regolare la risoluzione e la frequenza dell’immagine. Più alta 
sarà la risoluzione più sarà delicata. Più alta sarà la frequenza più piccola sarà 
la dimensione, mentre una minore frequenza produrrà una dimensione mag-
giore. In generale, la risoluzione dell’immagine è di 500 – 1000, mentre la fre-
quenza è di 30-40 linee.

La dot graphic ha una buona performance sulla scala di grigi, e si adatta me-
glio a materiali con alta risoluzione o quando il laser risponde rapidamente.

	▶ Net graphic

	▶ Dot graphic
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Nella maggior parte dei casi gli effetti dell’immagine a colori in bianco e nero 
sono scarsi, tuttavia, per ottenere un’immagine dall’outline nitida è utile im-
piegare questa modalità.

Cliccare sul pulsante “Get outline” per estrarre il contorno del grafico. Come 
nell’immagine seguente:

Ottenimento dell’outline:

	▶ Black and white

Cliccare sul menu Edit > Preview, o cliccare sulla Barra di Sistema  .

2.13.9 Elaborazione anteprima
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Il software supporta l’anteprima dei documenti da lavorare, e tramite l’ante-
prima si possono ottenere delle prime informazioni di base. Per esempio, il 
percorso di lavorazione che porterà all’output finale, il tempo generale di la-
vorazione, la distanza. Si può simulare il processo di produzione. Oltre all’ante-
prima del file corrente si possono anche visualizzare le anteprime dei file che 
sono stati salvati come rd.

Doppio click sull’area di visualizzazione della grafica. Scegliere la grafica che si 
vuole vedere in anteprima nella finestra di dialogo che apparirà. 
E poi cliccare su Open

Anteprima file rd:
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Il software supporta anche l’impostazione dei parametri dell’anteprima. Clic-
care tasto destro in qualsiasi punto dell’area di visualizzazione grafica, appa-
rirà il menu di configurazione. Selezionare “Config” e si aprirà la seguente fi-
nestra di dialogo:

Si può avere un’anteprima del colore della grafica da combinare all’output ef-
fettivo. Gli utenti possono facilmente vedere se il layer dell’energia è reale.

Selezionare per verificare la grafica, cliccare sui comandi del menu Handle > 
data check, o cliccare sulla toolbar di sistema 

Controllo dei dati, integrazione di una verifica accurata per stabilire se i dati 
associati si sovrappongono.
L’utente può selezionare un controllo per verificare i dati dopo che si è presen-
tato un problema, che potrà essere visualizzato nella finestra di dialogo in alto 
a destra, o nello stato della grafica selezionato. Check-> escludere errori ripe-
tuti-> il processo sarà ripetuto finché tutti i dati si conformeranno ai requisiti 
della lavorazione.

2.13.10 Controllo dati
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Selezionare per creare linee parallele cliccando sui comandi del menu  Handle 
> Offset poly, o cliccando sulla toolbar di sistema 

Cliccare sui comandi del menu edit > LGP design o cliccare sulla toolbar di 
disegno per avviare i tool specifici a bloccare l’elaborazione guidata dai punti 
luce. Si tratta di una funzione indipendente e l’utente che non è interessato 
può ignorare i contenuti di questa sezione. Partendo da zero nei tool di di-
segno, la prima cosa da fare è creare una guida di punti luce per ottenere un 
contorno. Il default dei tool crea un outline partendo da una forma rettan-
golare di 200 x 200. L’utente può creare un suo outline partendo dalla forma 
standard data dalla guida procedendo manualmente all’interno della pagina 
di “sistema”.

Il software supporta anche l’LGP design da esportare nel programma princi-
pale dell’RDWorks.

La linea rossa nella figura indica la grafica originale mentre la linea verde è la 
grafica ridotta.

2.13.11 Generazione di Linee Parallele

2.13.12 LGP design
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Per creare un outline si possono utilizzare le impostazioni standard rettango-
lare o ovale. L’utente può anche importare una grafica. Cliccare sul pulsante 
“introduction to guide tabula rasa contour” per scegliere l’outline del docu-
mento. Va notato che il file del profilo deve essere una grafica chiusa altrimen-
ti il sistema lo cancellerà automaticamente.

Se si vuole importare l’outline l’utente può anche modificare la dimensione 
per adattarsi ai requisiti dimensionali dell’outline, e può impostare anche il 
margine bianco. Pronta la grafica dell’outline, si può iniziare a lavorare sulla 
rete.
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La rete è divisa in sei modi: orizzontale, 
verticale, ellittica, rettangolare, retico-
lare e a griglia. L’utente può adattare la 
posizione al baseline in base alla fonte 
di luce. Nella figura in alto il marcatore 
in rosso rappresenta il baseline, gli uten-
ti possono portare il mouse sul baseli-
ne, cliccare e trascinare nella posizione 
desiderata. L’intero baseline è diviso in 
quattro regioni: un livello al di sopra e al 
di sotto del baseline e un baseline verti-
cale che definisce una colonna di sini-
stra e una di destra. Impostare il valore 
iniziale e il gradiente di cambiamento 
per la dimensione e la spaziatura della 
rete rispettivamente sopra, sotto, nella 
colonna di sinistra e in quella di destra. 
Per la modalità a griglia, impostare la 
colonna in cui apparirà la griglia. Per fa-
cilitare l’applicazione, il sistema prevede 
la possibilità di impostare la luce, si può 
scegliere tra la fonte di luce standard o 
selezionare i parametri di rete che si de-
siderano adattando il baseline.

Modalità a griglia Modalità ellittica
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Modalità a reticolo

Linea orizzontale

Fonti di luce a sinistra

Modalità rettangolare

Linea verticale

Fonti di luce a destra
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Fonte di luce in alto Fonte di luce in basso

Tutte queste modalità (orizzontale, ver-
ticale, a reticolo, ellittica, e rettangolare) 
sono modalità di scanning dell’output. 
Nelle modalità di scanning, l’energia mi-
nima e massima è la stessa, e il ritardo 
è 0. Adattando lo scanning alla precisio-
ne, densità e accuratezza del sistema. La 
modalità a griglia non ha la stessa pre-
cisione e può essere adattata in base 
all’effetto reale. Abbiamo inoltre una dif-
ferenza tra energia massima e minima 
e un ritardo.
Per realizzare il taglio del contorno si 
possono impostare i parametri normali 
o specifici parametri di taglio.
Se si vuole impostare un array per la la-
vorazione di diversi panel selezionare i 
parametri di array. La direzione dell’ar-
ray nella macchina ha sempre origine 
nella direzione opposta.
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3. Impostazioni di sistema

Prima di procedere all’output bisogna determinare se le impostazioni di siste-
ma sono corrette. Cliccare sul menu Config > System Setting

In generale, la direzione dell’immagine speculare dell’asse si basa sulla posi-
zione effettiva del limite o home della macchina.
Le coordinate di sistema di default sono le coordinate cartesiane con lo zero 
in basso a sinistra.
Se il punto zero della macchina è in alto a sinistra, allora l’asse X non deve es-
sere speculare, mentre l’asse Y sì.

3.1 Impostazioni generali

	▶ Immagine speculare dell’asse
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Se il punto zero della macchina è in alto a destra, allora sia l’asse X che l’asse Y 
devono essere speculari.
Inoltre, questa funzione può essere utilizzata anche per altre applicazioni.

La posizione della testa laser indica la localizzazione della testa laser in relazio-
ne alla grafica.

	▶ Test laser

In alto a sinistra In alto al centro In alto a destra
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La visualizzazione è intuitiva, basta guardare alla zona dove appaiono i punti 
verdi.

In mezzo a sinistra

In basso a sinistra

In mezzo al centro

In basso al centro

In mezzo a destra

In basso a destra
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Si può selezionare quest’opzione quando si vuole che la posizione della grafica 
nell’area di visualizzazione corrisponda alla posizione effettiva di lavorazione. 
A questo punto la posizione del grafico non sarà più legata alla testa laser e 
al punto di orientamento per posizione dell’output, ma guarderà all’origine 
meccanica come punto di ancoraggio.

Se la macchina è stata installata su un’altra piattaforma e deve essere regolata 
su un’altra altezza per la lavorazione.

Durante la lavorazione, il software stabilisce automaticamente se il cerchio 
corrente ha bisogno di essere limitato in velocità in base alla dimensione del 
suo diametro. Se la configurazione dei parametri è appropriata si migliorerà 
enormemente la qualità del cerchio inferiore. Cliccare sui pulsanti Add, Dele-
te, Modify per configurare.
Se la velocità del cerchio inferiore è minore di quella prevista dal limite per il 
raggio minimo allora corrisponderà alla velocità dell’output. Se la velocità è 
maggiore al limite massimo stabilito per il cerchio, la velocità si associerà a 
quella del layer. Se la velocità è nella lista, impostare la velocità dell’output in 
base alla lista. Se la richiesta ricevuta limitando i parametri del layer è più velo-
ce della velocità impostata nel layer, selezionare la velocità del layer di output.

La tensione della cinghia della macchina può causare un’irregolarità nella gra-
fica scansionata. Quindi aumentare il backlash per risolvere il problema. C’è 
un backlash specifico per una determinata velocità. In generale, maggiore è 
la velocità maggiore è il backlash.

Cliccare sul pulsante ‘Add’ apparirà una scher-
mata come quella mostrata nella figura.

Impostare la velocità in base al valore da inseri-
re nella lista di backlash, cliccare Ok.

•	 Aggiungere il backlash

	▶ Coordinata assoluta

	▶ Utilizzare la penna

	▶ Limite di velocità del cerchio inferiore

	▶ Backlash della scansione
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Fare doppio click sul pulsante sinistro del mou-
se per far apparire la finestra Scanning (Rever-
se interval) per modificare la voce, come mo-
strato nella figura seguente.

In questa interfaccia si può modificare la velo-
cità corrente del backlash corrispondente.

Tasto destro del mouse per far apparire la finestra Scanning (Reverse interval) 
selezionare la voce e poi cliccare il pulsante Delete.

Per avere informazioni sul funzionamento della scheda madre bisogna inseri-
re una password con cui si visualizzeranno i parametri.

•	 Modificare il backlash

•	 Rimuovere il backlash

3.2 Informazioni di sistema
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Total on time: Il tempo totale di funzionamento della scheda madre.
Total processing time: il tempo totale di lavorazione, incluso il tempo per i 
movimenti di passaggio.
Previous processing time: il tempo dell’ultima lavorazione.
Total laser on time: il tempo della lavorazione laser.
Total processing times: il numero di lavorazioni completate, senza includere 
la forzatura dell’arresto.
X total travel: la corsa totale del motore X.
Y total travel: la corsa totale del motore Y.
Motherboard version: la versione corrente del controller.
La funzione di upgrade: Se la scheda ha funzioni aggiuntive, il produttore 
fornirà il file di aggiornamento (*.bin format), l’utente potrà scaricare il file di 
upgrade per aggiornare la scheda madre. Dopo l’upgrade bisogna cliccare sul 
pulsante “Reset” del pannello di controllo per resettare la scheda madre prima 
del normale utilizzo.
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Velocità di giri: questo parametro determina la velocità massima di tutte le 
linee durante il funzionamento della macchina. Il presente parametro non 
deve essere abbassato a un valore inferiore alla velocità di jumpoff dell’asse 
X e quella dell’asse Y e non deve superare la velocità massima dell’asse X e 
dell’asse Y. Se l’impostazione non sarà conforme, il controller reimposterà au-
tomaticamente questo parametro facendolo rientrare nel range su riportato; 
una velocità di giri relativamente alta può abbreviare il tempo di lavorazione 
dell’intera figura, mentre una velocità di giri eccessivamente alta può causare 
il dithering del binario. Quindi bisogna tenere in considerazione tutti questi 
fattori rilevanti prima di impostare i parametri.
Accelerazione dei giri: corrisponde all’accelerazione della velocità del tempo 
di corsa. Se impostato troppo basso la velocità reale potrebbe non raggiunge-
re il valore selezionato; se impostato troppo veloce, potrebbe non supportare 
la struttura meccanica, producendo un tremolio.

Leggere i parametri della scheda madre prima 
di inserire i parametri dell’utente.

3.3 Parametri utente

3.3.1 Parametri di taglio
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Accelerazione di taglio: corrisponde all’accelerazione della velocità di taglio 
(la velocità di taglio è la velocità dei parametri del layer).
Fattore di accelerazione: corrisponde al coefficiente di velocità quando la 
macchina gira a vuoto, maggiore sarà il rapporto maggiore sarà la velocità di 
giri.
Fattore di accelerazione Go: corrisponde al coefficiente di velocità di taglio, 
maggiore è il rapporto maggiore sarà la velocità di taglio.
Velocità interna: coefficiente di velocità interna all’angolo, maggiore è il coef-
ficiente maggiore è la velocità.
Velocità di inversione: corrisponde alla decelerazione nel processo di taglio, 
velocità minima della decelerazione quando si sta lavorando un lotto e cam-
bia la grafica per cui è appropriato ridurre la velocità.
Accelerazione dell’inversione: dovrebbe essere basata sulla velocità di inver-
sione.
Modalità di taglio: taglio di alta precisione, taglio rapido, taglio ultra-rapido, 
l’utente può scegliere in base alle applicazioni reali. Per porre enfasi sull’accu-
ratezza, selezionare il taglio di alta precisione; per enfatizzare la rapidità, sele-
zionare il taglio rapido, ecc.
Modalità di accelerazione: questo parametro decide la modalità di accelera-
zione e decelerazione (S mode e T mode) del motore durante la lavorazione, il 
motore accelera e decelera lentamente e con regolarità nell’S mode mentre lo 
fa rapidamente e irregolarmente nel T mode; la modalità di default è l’S mode.

x Start Speed, y Start Speed: la velocità di scansione del motore passo-passo 
può non partire da 0 ma direttamente da un’altra velocità di accelerazione 
impostata così da abbreviare il tempo globale di lavorazione, ma la velocità 
non deve essere troppo alta, e poiché il carico assiale X,Y è differente la velocità
iniziale dell’asse X sarà leggermente maggiore rispetto alla velocità iniziale 
dell’asse Y.
X Acc, y Acc: da combinare con la velocità di scansione (la velocità dei layer 
nei parametri di layer); se impostata troppo bassa sulla lunga distanza va a in-
ficiare l’efficienza della scansione. La macchina può essere impostata in base 
alla struttura specifica, e le condizioni di carico variano, poiché il carico assiale 

3.3.2 Parametri di sweep
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Home speed: questo parametro sta-
bilisce quando la macchina viene 
reimpostata secondo i parametri di 
origine se la velocità diventa mag-
giore del format prestabilito, la mac-
china quindi può essere resettata 
per una velocità troppo grande.
X, Y, Z, U Auto home: si può imposta-
re l’asse in modo da essere resettato 
nel momento di avvio.

3.3.3 Parametri home

X,Y generalmente è molto più alto dell’accelerazione dell’asse X e Y.
Line Shift Speed: questo parametro è utilizzato in particolare per controlla-
re la velocità massima della scansione nel passaggio verticale da una linea 
a quella successiva. Se durante la scansione, lo spazio della linea o lo spazio 
del blocco è troppo largo quando si richiede un posizionamento preciso per 
ciascuna linea o blocco, si può impostare la velocità di marcia della linea a 
un valore più basso. Questo parametro non può essere inferiore alla velocità 
di jump-off dell’asse corrispondente durante il passaggio e non può essere 
maggiore della velocità massima dell’asse corrispondente durante il cambio 
marcia della linea. Se l’impostazione del valore contravviene a queste regole, il 
controller modificherà automaticamente il valore per reimpostarlo in base al 
range su riportato.
Scan mode: ci sono due modalità che si possono selezionare, quella generale 
e quella speciale. Nella modalità generale non c’è alcun trattamento durante 
la scansione; nella modalità speciale, i punti luce saranno trattati. Se si attiva 
la modalità speciale, la potenza del laser deve essere aumentata e, di conse-
guenza, la percentuale dei punti luce sarà minore mentre l’attenuazione della 
potenza laser sarà maggiore, perché per raggiungere la stessa profondità di 
scansione la potenza laser deve essere maggiore.
Lo scopo di selezionare la modalità speciale sta nel fatto di indurre il laser a 
emettere raggi ad alta potenza e nel breve periodo. Durante la scansione pro-
fonda, si può ottenere però l’effetto di fondo piatto se i punti luce non sono 
adeguatamente adattati. La modalità di lavorazione della potenza e il breve 
periodo possono influenzare la durata di vita del laser. La modalità di default 
è quella generale.
Facula size: quando si seleziona la scansione nella modalità generale, questa 
voce darà non valido; se si seleziona la modalità speciale, si imposta l’origine 
dei parametri. Il controllo dei parametri può avvenire al 50% e al 99% rispetti-
vamente.
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3.3.4 Parametri di alimentazione

3.3.5 Parametri Go scale

3.3.6 Altri parametri

Delay before feed: quando si utilizza il dispositivo di alimentazione l’utente 
può predisporre un ritardo prima dell’alimentazione nel tempo determinato.
Delay after speed: si riferisce al fatto che il dispositivo di alimentazione del 
materiale deve raggiungere la posizione designata e ha bisogno di stabilità 
per un periodo di tempo prima della lavorazione.
Progressive feed: l’unità di alimentazione sarà impostata nella posizione di 
una linea.
Progressive feed repay: nell’uso del dispositivo di alimentazione ci può essere 
qualche errore relativo all’alimentazione della linea.

Go scale mode: i punti luce possono andare fuori bordo, i margini di taglio 
sono aperti, tre modalità per gli angoli.
Go scale blank: il walking frame può essere basato sulla dimensione reale 
dell’immagine in tutte le direzioni in modo da assicurare il contenimento 
completo della grafica. Questa impostazione si trova sul pannello di controllo 
con le funzioni legate ai margini.

Array mode: si può scegliere tra la 
modalità di oscillazione e quella uni-
direzionale. La modalità di oscillazio-
ne prevede la possibilità di invertire 
l’ordine di taglio. La modalità unidi-
rezionale prevede il taglio sempre 
nella stessa direzione. Se si seleziona 
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Lettura: Cliccando sul pulsante ‘Read’，il 
software comunicherà con il controller, 
leggerà l’elenco di file sul controller. Dopo 
la lettura andata a buon fine, nella lista do-
cumenti appariranno le informazioni del 
file.
Download: Cliccando sul pulsante 
‘Download’ si aprirà una finestra di dialogo, 
selezionare ‘*.rd downloaded file’ per sca-
ricare il file sul controller. Se il download 
viene completato con successo la lista do-
cumenti si aggiornerà.
Elaborazione: Selezionare il file da elabo-
rare dalla lista documenti, e cliccare sul 
pulsante ‘Process’. Il controller aprirà il do-
cumento specificato.

la modalità unidirezionale tutte le unità dell’array hanno la stessa modalità e 
fluidità di movimento, tuttavia tale modalità richiede più tempo della modali-
tà di oscillazione. La modalità di default è la modalità di oscillazione.
Return position: si può selezionare il punto di localizzazione e l’origine della 
macchina. Questo parametro stabilisce la posizione, il punto di localizzazione 
o l’origine della macchina dove la testa laser si ferma al completamento dell’o-
perazione.
Focus depth: operazioni di messa a fuoco automatica per trovare il pannello 
corrispondente.
Backlash X, Y: Utilizzato per compensare il backlash causato dai problemi di 
trasmissione della macchina

3.4 Gestione documento

Cancella:Selezionare il file che si vuole rimuovere dalla lista documenti e clic-
care sul pulsante ‘Delete’. Il controller cancellerà il documento specificato. Se 
la cancellazione ha successo, la lista documenti sarà aggiornata.
Cancella Tutto: Rimuoverà automaticamente tutti i file nel controller e ag-
giornerà la lista documenti.
Cal Time: La scheda madre supporta l’elaborazione dei file per stabilire i tempi 
di lavorazione. Selezionare il file per cui si vogliono calcolare le ore lavorate e 
cliccare sul pulsante. Sul pannello di controllo si mostrerà il completamento 
del calcolo. Poi cliccare sul pulsante ‘Read’ mostrato nella lista per visualizzare 
il calcolo delle ore lavorate. Inoltre, quando è eseguita l’operazione di elabora-
zione del documento, le informazioni sulle ore lavorate saranno coperte anche 
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dal corrente processo di lavorazione.
Uploading: Selezionare l’uploading sulla main board dai file di lettura offline 
e salvare sul computer.

4. Elaborazione dell'output

4.1 Device port
Collegare il dispositivo in due modi differenti: USB e in rete. Attraverso il pul-
sante della porta USB nella finestra di dialogo si può impostare la modalità di 
connessione e la porta di connessione.
Posizione Corrente: la testa laser ritornerà alla posizione precedente la lavora-
zione.
Ancoraggio originale: la testa laser ritornerà all’ultimo ancoraggio, che può es-
sere stabilito sul pannello.
Zero macchina: la testa laser ritornerà allo zero della macchina.
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4.2 Elaborazione del layer

4.3 Elaborazione del layer

Innanzitutto, nel menu Handle > Path optimize spuntare la voce “according 
to layer order”, poi cliccare su “OK” per uscire.

Riorganizzare il Layer: Cliccando sui pulsanti ‘Up’ e ‘Down’ si può cambiare 
l’ordine dei layer, o si può trascinare il mouse del layer nella posizione specifi-
ca. Qui, bisogna spuntare l’opzione “Path optimize”.

Per riportare la testa laser di nuovo in posizione dopo il completamento del 
processo.

Posizione corrente: testa laser di nuovo in posizione dopo il completamento 
del processo.
Ancoraggio originale: testa laser di nuovo in posizione dell’ultimo ancorag-
gio, l’ancoraggio può essere impostato dal pannello.
Zero macchina: testa laser di nuovo nella posizione zero della macchina.

USB: Se il computer è connesso a un dispositivo laser, l’opzione può essere 
impostata automaticamente, il software determinerà automaticamente la 
connessione all’interfaccia del dispositivo. Quando la connessione deve essere 
impostata a diverse attrezzature laser, cliccare su Aggiungi e selezionare il di-
spositivo nella finestra relativa.

Cliccare su add o modify, nella finestra di dialogo mostrata sopra. Poi cliccan-
do su test, si può stabilire se la connessione al dispositivo ha avuto successo.

Connessione in rete: se il computer è connesso al dispositivo laser cliccare su 
Aggiungi, inserire il nome e l’indirizzo IP del dispositivo per connetterlo alla 
macchina. Quando un computer è connesso a diverse attrezzature laser, clic-
care su Aggiungi per utilizzare un nuovo dispositivo.

Cliccare su add o modify nella finestra di dialogo mostrata sopra. Cliccando  
test si può stabilire se la connessione all’attrezzatura ha avuto successo.

Ricercare i dispositivi già connessi e scegliere dalla lista a tendina l’indirizzo IP 
corrispondente.
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4.4 Go scale, Cut scale

4.5 Start, Pause, Stop, Save as off-line File/ off-line File 
Output/Download

4.6 Output select graphics

4.7 Path optimize

Esempio di Go Scale. Come mostrato nella figura seguente, la grafica reale è 
rotonda e il rettangolo rosso all’esterno del cerchio è il rettangolo più piccolo 
ottenibile. Cliccando sul pulsante ‘Go Scale’ la testa laser correrà una volta lun-
go il percorso rettangolare.

Dopo aver spuntato questa voce si avvierà la produzione solo della parte se-
lezionata.

Dopo aver spuntato questa voce si avvierà automaticamente l’ottimizzazione 
del percorso prima dell’output. Se si è già proceduto all’ottimizzazione o non si 
ha bisogno di farlo, basta non spuntare la voce così da ridurre i tempi di attesa.

Start: Invia la grafica corrente alla macchina per la lavorazione.
Pause/Continue: cliccando ‘Pause’ si interromperà il processo di lavorazione, 
cliccando di nuovo sul pulsante si potrà continuare.
Stop: interrompe il processo di lavorazione in corso.
Save as off-line File: salva il file corrente in formato RD utilizzandolo per la 
lavorazione offline (può essere utilizzato su altre memory board per le opera-
zioni offline).
Off-line File Output: avvia la produzione del file offline (file formato RD)
Dopo aver salvato il file offline, cliccare su ‘Unfile Output’ per selezionare il file 
rd da lavorare.
Download: scarica il file nella memoria del controller, poi l’utente potrà aprire 
e avviare il file sul pannello della macchina.

Esempio di Cut Scale. Come mostrato nella figura preceden-
te, la grafica reale è rotonda, e il rettangolo rosso all’esterno 
del cerchio è il rettangolo più piccolo ottenibile. Cliccando 
sul pulsante ‘Go Cut’ la testa laser taglierà seguendo il ret-
tangolo.
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4.8 Test

4.9 Impostazione output

Controllo asse, può controllare solo un 
asse alla volta. Si possono impostare le 
informazioni per il movimento dell’asse, 
inclusa la lunghezza, la velocità, la poten-
za del laser e il laser on/off. Se si spunta 
“Move from origin” l’offset impostato sarà 
quello dello zero macchina. Se non si 
spunta questa voce, allora l’offset sarà la 
posizione corrente.
Per l’asse X, per esempio, presumendo 
che la posizione corrente è 100mm, e la di-

stanza passo è impostata a 10mm, la nuova posizione sarà 110mm; se si spunta 
“Move from origin” i movimenti partiranno dall’origine, la nuova posizione sarà 
10mm, e ripetendo i movimenti la posizione non cambierà.

Nota: Secondo le disposizioni del controller, la posizione assoluta non è negativa in tutta la larghezza. 
Se si spunta “Move from origin” e si imposta un valore di offset negativo la macchina innescherà il 
limitatore.
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4.9.1 Incisione ruotante

4.9.2 Impostazione feed

4.9.4 Migrazione dell’Optical 2

4.9.3 Ottimizzazione della compensazione di backlash

Enable rotate engrave: dopo aver avviato l’incisione, la precisione dell’asse Y 
sarà basata sul diametro e sulle rotazioni per step e si combinerà automati-
camente all’impulso di corrente dell’asse Y. Inoltre, cambierà anche l’area di 
lavoro sull’interfaccia principale.
Diameter: la dimensione del diametro delle parti.
Step per rotate: il numero di impulsi di corrente corrisponde a una rotazione 
del pezzo lavorato.
Test: la velocità del testing.
Speed: testa la velocità di lavoro. Questa funzione mira a facilitare gli utenti 
nella sostituzione delle parti in base alle diverse dimensioni del pezzo lavorato 
quando tale differenza non è grande. Quando la differenza di dimensione del 
pezzo lavorato è notevole, si consiglia di utilizzare direttamente l’approccio di
modifica del passo del motore.
L’incisione rotante si ha solo quando si utilizza l’asse di rotazione per sostituire 
l’asse Y.

Per utilizzare l’alimentazione bisogna prima attivarla. Dopo aver impostato i 
parametri di alimentazione, la trasmissione sarà alimentata a una certa lun-
ghezza e il processo si ripeterà per il numero di volte necessarie per la lavora-
zione. Se la macchina non è equipaggiata con dispositivi di alimentazione, in 
generale si attiverà quella di base.

Quando si effettua un lavoro laser in collaborazione per completare la lavora-
zione della stessa grafica, solitamente si utilizza l’optical 1 per definire la po-
sizione della grafica, poi se occorrerà utilizzare l’optical 2 insieme all’1 biso-
gnerà specificarlo in base all’offset dell’optical 1. Generalmente questo avviene 
quando si lavora con due laser di potenza differente, perché questa difformità 
implica funzioni differenti. Alcune macchine infatti sono attrezzate per avere 
due strumentazioni laser con potenza differente, una responsabile per il taglio 
e l’altra per l’incisione.

Da utilizzare quando bisogna controllare la macchina per problemi di spazio 
(come la dislocazione delle guarnizioni di taglio).
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4.10.1 Virtual array
Conveniente da impostare per la lavorazione grafica di array. I numeri X e i nu-
meri Y indicano l’array delle colonne e delle file. Gli intervalli X e Y definiscono, 
rispettivamente, l’array della spaziatura delle colonne e della spaziatura delle 
linee. L’intervallo e l’adattamento della dislocazione costituiscono l’organizza-
zione dell’array.
Adatta l’intervallo X,Y consente di attivare un layout grafico più preciso, può 
essere adattato direttamente sotto l’intervallo e la dislocazione, rende la gra-
fica nello stato selezionato, e poi attraverso la tastiera con i pulsanti sopra e 
sotto si può adattare, o si può utilizzare la rotellina del mouse per visualizzare 
lo scaling, effettuando l’adattamento della spaziatura in maniera più precisa.
 
Bestrewing breadth: In base alle dimensioni utilizzate dall’utente. Si può im-
postare un rank della spaziatura per determinare quante linee possono essere 
prodotte (per es., numero X, numero Y). Cliccando sul pulsante Bestrewing 
breadth apparirà l’interfaccia mostrata nella figura:

4.10 Impostazioni del Layer
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Il software potrà così calcolare automaticamente l’intera ampiezza dei rank 
dei numeri utilizzati.

Dislocation: per alcune grafiche, l’organizzazione della dislocazione può ren-
dere più compatto il risultato.
Mirror: permette di invertire in orizzontale o verticale gli oggetti.
Adjust: quando impostato alcuni dei dispositivi più piccoli possono essere uti-
lizzati per adattare la spaziatura e la distanza di dislocazione cliccando sui file 
in questa voce.
Virtual array: per creare o modificare virtual array.

The application to copy: scelto per al-
cune applicazioni che consentono di 
copiare la grafica; può duplicare gli ar-
ray della grafica. Nella lista di layer, fare 
doppio click e apparirà una finestra di 
dialogo con i parametri del layer. Il co-
lore della voce a sinistra rappresenta 
il layer della grafica corrente, sceglie-
re un colore diverso per passare a un 
layer differente. I parametri del layer 
si dividono in due tipi: pubblici e quel-
li brevettati. I parametri pubblici sono 
standard al di là del tipo di lavorazione. 
I parametri brevettati sono specifici in 
base al tipo di lavorazione.
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4.10.2 Impostazione dei parametri di scansione laser
Layer: il software distingue tra diversi 
layer dei parametri di elaborazione grafi-
ca. Per quanto riguarda i metodi di scan-
sione, la maggior parte si trovano nelle 
stesse bitmap come output complessivo.
Output: si hanno due opzioni, sì e no. 
Scegliendo sì il layer corrispondente av-
vierà l’elaborazione dell’output. Se si sce-
glie no, l’elaborazione non si avvierà.
Speed: la velocità corrispondente al me-
todo di lavorazione. Per quanto riguar-
da il taglio, più sarà lenta la lavorazione 
e meglio sarà, perché la corsa sarà più 
regolare. Più veloce sarà la lavorazione 
e peggiore potrà risultare lo smoothing 
della traiettoria. Per la scansione, più len-
to sarà il processo e meglio risulterà la 
risoluzione. Più veloce sarà la scansione 

e maggiori distorsioni si otterranno nei dettagli. Per risolvere i problemi di la-
vorazione, il cambiamento principale sarà quello di modificare la velocità di 
movimento. Se si spunta la voce ‘default’ la velocità sarà quella impostata sul 
pannello.
If Blowing: riguarda la ventola esterna della macchina che viene attivata se 
si sceglie di farlo altrimenti resterà inattiva. Il funzionamento della ventola è 
indipendente dalla selezione delle opzioni ‘sì’ o ‘no’.
Metodi di lavorazione: si può dire che i metodi di lavorazione corrispondono 
al layer; se è selezionato il vector layer si hanno tre opzioni: scansione laser, ta-
glio laser, rbi laser; se è selezionato il tutu layer (cioè il layer BMP) , l’unica scelta 
consiste nella scansione laser.
Laser 1, laser2: corrispondono ai principali segnali laser sulla mainboard. Se si 
ha solo una macchina principale, il secondo laser è ininfluente.
Potenza minima, potenza massima: la potenza dei valori nel range da 0 a 100 
implicate nel processo di lavorazione laser. Con valori maggiori il laser è più 
forte, con valori minori il laser è più debole.
Per diversi tipi di lavorazione ci sono significati diversi. Per il processo di taglio, 
la potenza reale è data dalla velocità di taglio e la velocità segue la potenza, 
per cui una potenza bassa corrisponde a una velocità bassa e una potenza 
alta corrisponde a una velocità elevata, in modo da poter garantire il controllo 
dell’energia del processo. Così la potenza minima corrisponde anche al mini-
mo di energia impiegata, la velocità minima generale è 0, la potenza massima 
corrisponde alla velocità del layer.
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Impostare la potenza minima e la potenza massima di flusso:

Se durante il taglio non si registra una differenza significativa tra potenza mi-
nima e potenza massima si possono impostare allo stesso valore.
Per procedere alla scansione, scansione ordinaria, la potenza minima e quella 
massima devono essere coerenti. Inclinazione dell’incisione, la potenza mini-
ma è la potenza dei fattori corrispondenti, quella massima è la potenza ed è 
corrispondente a quella inferiore.

La potenza minima è il valore più alto dell’inclinazione minore, di cui i dettagli 
si possono distinguere chiaramente. Se la potenza è troppa può non essere ov-
vio distinguerla. Per risolvere il problema, la potenza minima e quella massima 
possono essere adattate per coincidere. Se si imposta la modalità di default, la
potenza sarà quella stabilita nel panel. Cliccare sul pulsante “Advance”, ma 
può essere impostata anche con altri parametri del layer.

Seal: la sigillatura delle grafiche di taglio non è una condizione chiusa e può 
essere definita con la compensazione della sigillatura; tuttavia, se la sigillatura 
è inadeguata non c’è compensazione, si può utilizzare quindi l’ottimizzazione 
della compensazione o il backlash nelle preferenze dell’utente.
Open Delay: tempo di latenza.
Close Delay: tempo di latenza per lo spegnimento.
Laser through mode: se selezionato, è attivata la modalità che regola la laten-
za dei movimenti del laser in base al tempo impostato.
Through power: si riferisce alla velocità di impatto con gli oggetti per unità di 
tempo.

1.	 La potenza minima e quella massima sono impostate allo stesso valore, 
adattamento sincronico. Finché non appare tutta la curva di taglio.

2.	 La potenza massima resta invariata e gradualmente si riduce fino a che 
la curva di taglio è al livello più basso e tutte le parti di coesione posso-
no essere elaborate.

3.	 Se non si è ottenuto ancora l’effetto migliore, potrebbe essere utile re-
golare la potenza massima e ripetere lo step 2.
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Le modalità di utilizzo sono:

Pen up and down: Se la macchina prevede 
l’installazione della piattaforma di solleva-
mento e bisogna impostare altezze differen-
ti della piattaforma durante la lavorazione 
si può utilizzare questa funzione. Qui si può 
impostare la posizione della piattaforma du-
rante la lavorazione inserendo i valori per il 
posizionamento della penna; la piattaforma 
dovrebbe essere spostata a un livello che non 
interferisca con la lettura ottica nella lavora-
zione del pezzo. Se viene confermato che la 
lettura ottica interferisce, non bisogna impo-
stare la posizione della penna.

Point: Si riferisce all’rbi, ed è utilizzato per far sì che il tool di disegno crei una 
primitiva, o per passare dal file DXF a una qualche primitiva. E i correnti meto-
di di lavorazione del layer non hanno nulla a che fare, cioè non è
importante se il layer corrente è di taglio o scansione, la grafica in una primiti-
va è sempre relativa all’output rbi. La velocità di movimento rbi per la velocità 
del layer, impostando l’energia per quella massima del laser.
The laser Enable: Quando la macchina è attrezzata con due laser e quindi 
sono ottenibili due output. L’utente può impostare
un solo laser per ottenere un output.
The joint IO output: Funzione obbligata, bisogna sempre impostare l’output 
IO associato al layer.

1.	 Si può inserire la posizione della penna
2.	 Per inserire la posizione ricorrere al pannello di controllo manuale della 

piattaforma mobile per l’elaborazione della grafica e impostare la lun-
ghezza focale. Poi cliccare sul pulsante “read” e inserire la posizione da 
impostare.

3.	 Una volta inserita la posizione dal pannello di controllo manuale per la 
piattaforma mobile, assicurarsi che la modalità ottica non interferisca, una 
volta confermato cliccare sullo stesso pulsante “read” e impostare una po-
sizione.
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Enable sew compensation: utiliz-
zare la compensazione dell’ampiez-
za di cucitura. La compensazione 
prodotta dalla dimensione di cu-
citura del laser di taglio e la devia-
zione grafica del taglio effettivo. La 
compensazione dell’ampiezza di 
cucitura si applica solo al grafico 
chiuso.

A sinistra la finestra di dialogo per l’impostazione dei parametri di scansione 
vettoriali.
A destra la finestra di dialogo per l’impostazione dei parametri di scansione 
bitmap I dati vettoriali non supportano l’incisione colorata, l’ottimizzazione 
della scansione, l’ouput diretto.

4.10.3 Impostazione dei parametri di scansione laser

Sew Direction: in base al bisogno, per esempio come quando si deve tagliare 
un cerchio, bisogna impostare la direzione della compensazione all’esterno; 
se si vuole creare un buco bisogna impostare la direzione di compensazione 
all’interno.
Sew width: ampiezza di cucitura del taglio laser
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Modalità scansione: include livello uno, livello bidirezionale, verticale unidire-
zionale, verticale bidirezionale.

Livello unidirezionale: lo schema della scansione ottica va avanti e indietro 
in direzione orizzontale, ma solo in una direzione quando si ha la scansione 
laser, cioè quando la scansione ottica va da destra a sinistra e da sinistra a 
destra.
Livello bidirezionale: la direzione ottica orizzontale segue l’andamento 
avanti e indietro della grafica di scansione laser.
Verticale unidirezionale: lo schema di scansione ottica va avanti e indietro 

Incisione colorata: con la normale scansione, il bitmap segue sostanzialmen-
te i punti in bianco e nero.
Scansione ottimale: scegliendo l’ottimizzazione si adatterà automaticamente 
l’intervallo di scansione impostato dall’utente, per fare sì che si imposti il va-
lore migliore e ottenere l’effetto desiderato. Altrimenti si seguirà lo schema di 
scansione impostato dall’utente. Di solito si sceglie “scansione ottimale”.
Direct output: bitmap della scala di grigi secondo la grafica reale da produrre, 
per lavorare sul colore l’energia richiesta dal laser sarà alta, per lavorare sulle 
ombre sarà bassa.
Primitive output respectively: per la grafica vettoriale, l’output primitivo pro-
duce rispettivamente raccolto da vicino vettoriale incisione primitiva rispetti-
vamente, secondo la posizione vettoriale primitiva relazioni.
Se non selezionata “Primitive output respectively”, inciderà l’intera grafica vet-
toriale come vettoriale.
Per una bitmap, se non selezionata “Output primitivo rispettivamente”, il siste-
ma produrrà una bitmap nello stesso livello dell’intero output.
Se selezionata “Primitive output respectively”, il sistema sarà in una singola 
bitmap di output.
Effetto inclinazione: se la scansione dei bordi della figura appare inclinata, 
inserire l’effetto stereo.
Carattere grassetto: incluso non elaborare, scansione del carattere, scansione 
del fondo. Generalmente si sceglie di non elaborare. La scansione include la 
scansione del carattere, e anche l’incisione Yin. Si noti che nella scelta dell’ef-
fetto inclinazione non va selezionato il carattere grassetto o si influenzerà l’ef-
fetto.
Incisione carattere Yin: non aggiunge testo fuori dalla finestra, la scansione è 
data dal testo stesso come di seguito:
Incisione carattere Yang: testo e cornice esterna, la scansione è il fondo della 
grafica, come di seguito:
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in direzione verticale, ma solo in una direzione se la scansione è laser, come 
quando la scansione ottica va da sopra a sotto e da sotto a sopra.
Verticale bidirezionale: la scansione ottica va in direzione verticale se-
guendo la grafica.

Nota: di solito si utilizza la modalità di scansione bidirezionale.

Intervallo di scansione: cioè la distanza delle linee nella scansione ottica. 
Minore è l’intervallo più profonda sarà la scansione della grafica. Nel caso 
contrario sarà più superficiale.

Suggerimenti: Per il vector layer (cioè layer di colore), intervallo di scansione generalmente impo-
stato a meno di 0.1mm.
Per il bitmap layer (cioè layer BMP), intervallo di scansione solitamente impostato a più di 0.1mm. Poi 
si possono modificare con la potenza minima e massima di scansione in base alla profondità grafica 
per ottenere l’effetto ideale.

Il tempo di emissione laser durante il pro-
cesso di lavorazione. Maggiore è il valore 
più scuro sarà.

Intervallo tra i punti

Lunghezza punto per linea tratteggiata

Unico punto al centro

4.10.4 Impostazione dei parametri punti laser
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	▶ Parametri Assi X Y Z U

Polarità Dir: cambia la direzione della polarità per invertire la direzione del 
motore. Per modificare l’obiettivo si deve reimpostare l’asse in posizione origi-
nale, se resettato quando la direzione assiale è lontana dall’origine la spiega-
zione è che la direzione polare dell’asse è impostata in modo sbagliato e deve 
essere modificata.
Polarità del limitatore: utilizzato per impostare il limite del modello di segna-
le a livello superiore e inferiore. Se l’asse in movimento raggiunge la posizione 
limite, per inserire il segnale di livello inferiore sulla main board il limite do-
vrebbe essere impostato a una polarità negativa.
Larghezza: la distanza maggiore che gli assi possono coprire secondo la situa-
zione effettiva della macchina.
Home offset: se l’asse può essere impostato al limite di protezione, spesso il 
valore deve essere impostato a 2~5mm, se impostato a 0 allora le coordinate 
degli assi sono al minimo ma si ha il potenziale di limitare l’innesco di un tale 
errore con la funzione di protezione, con lo stop di emergenza della macchina. 
Se non si vuole impostare il limite di protezione, selezionare il valore is 0~5mm.
Modalità Contr: modalità opzionale doppio impulso e impulso+direzione, a 
seconda della configurazione effettiva della trasmissione del motore; il model-
lo generale è impulso+direzione.
Lunghezza passo: equivalente praticamente all’impulso motore, invia un im-
pulso al motore secondo l’asse di movimento corrispondente in base al valore 
della distanza assoluta. Prima che questo valore venga impostato corretta-
mente, si lasci che la macchina tagli un grosso pezzo rettangolare (maggiore 
è la grafica, minore può risultare l’errore) in modo da fare il calcolo automatico 
della lunghezza grafica e misurare la lunghezza passo del motore.
Attivare innesco limite: utilizzato per attivare la funzione protezione limite 
dell’asse.
Validazione aumento margine PWM: utilizzato per impostare il segnale 
d’impulso della forza motrice quando cade al di sotto della soglia d’efficienza; 
quando non è attivato il controllo utilizza il margine inferiore, quando attivato, 
il controllo utilizza il margine superiore.
Attiva Home: se la configurazione macchina prevede l’impostazione dell’asse, 
bisogna selezionare l’opzione “reset enabled”, altrimenti l’opzione deve essere 
trascurata. Il significato di questo parametro è quello di controllare le opzioni 
di “reset” nelle preferenze utente e nei tasti funzionali per il reset della funzio-
ne degli assi, impedendo che gli utenti reimpostino erroneamente il movi-
mento di un asse che non esiste.
Velocità di jump-off: la velocità di movimento dell’asse parte direttamente 

4.11.1 Parametri del motore

4.11 Impostazioni del produttore
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dallo stato immobile; se il valore è troppo alto si può causare una perdita di 
passo del motore, tremolio, e anche rumore, mentre se il valore è troppo basso 
si può ridurre la velocità di corsa della grafica. Se si registra una grossa inerzia
dell’asse in movimento, si può impostare una velocità di stacco inferiore; se si 
registra un’inerzia minore nel movimento dell’asse, si può aumentare adegua-
tamente la velocità di rotazione. I valori tipici sono 5 ~ 30 mm/s.
Velocità massima: l’asse può sopportare una velocità massima per i parame-
tri e la potenza della forza motrice, albero di trasmissione, rapporto di trasmis-
sione. I valori tipici sono 200 ~ 500 mm/s.
Accelerazione massima: accelerazione massima dell’albero di trasmissione e 
movimento di decelerazione; se l’accelerazione è impostata a un valore troppo 
grande può portare anch’essa a una perdita di passo del motore, a tremolio 
e rumore; se è impostata troppo bassa può portare a un rallentamento della 
velocità e a una riduzione della velocità di corsa della grafica. In corrisponden-
za dell’inerzia maggiore, come il raggio dell’asse Y, l’impostazione tipica è nel 
range 800 ~ 3000 mm/s2; in corrispondenza dell’inerzia minore, come il carro 
dell’asse X, l’impostazione tipica è nel range 8000 ~ 20000 mm/s2.
Accelerazione e Stop: può impostare il limite di protezione per l’asse quan-
do il movimento assiale richiede uno stop di emergenza per l’accelerazione o 
decelerazione. Questo valore può assumere l’accelerazione massima di 2 ~ 3 
volte.

	▶ Inserimento con i tasti

Velocità di jump-off: i tasti sulla tastiera per inserire la velocità di partenza 
per il movimento dell’asse, non superiore alla velocità di rotazione dell’albero.
Acc: i tasti che permettono di inserire il valore di accelerazione del movimento 
dell’asse, non può essere maggiore dell’accelerazione massima.
Direzione invertita: Utilizzata per controllare la direzione dell’asse in movi-
mento con i pulsanti manuali. Dopo aver impostato la direzione dei parametri 
di polarità, se si spinge il tasto di direzione sul pannello operativo si può inver-
tire la direzione assiale.

4.11.2 Parametri laser
Config. Laser: tubo/sondino singolo è opzionale secondo il numero di tubi 
laser previsti dalla configurazione del produttore.
Modalità Laser: tubo di vetro, opzioni radio frequenza laser (senza bisogno di 
impulso di precombustione) e radio frequenza laser (con impulso pre-com-
bustione)
Attenuazione laser
potenza minima
potenza massima
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4.11.3 Altri parametri del produttore
Tipo di macchina: In generale si sceglierà la macchina di incisione generica, o 
scegliere ‘altri modelli’ per un modello particolare.
Modalità di trasmissione: in circostanze normali si selezionerà “step type 
belt”, scegliere altro tipo per modificare leggermente l’algoritmo di controllo.
Modalità di alimentazione: due opzioni unidirezionale/bidirezionale. Per l’a-
limentazione unidirezionale, non selezionare le coordinate perché saranno 
impostate unilateralmente verso l’alto. Quando si sceglie l’alimentazione bi-
direzionale, il sistema sceglierà le coordinate massima e minima, pari in una 
direzione, dispari nell’altra direzione. La direzione iniziale della polarità sarà 
impostata cambiando o modificando l’alimentazione con valore negativo o 
positivo.
Ritardo interrotto: può essere impostato da 0 ~ 3000 ms. in base alla rete 
elettrica, il sistema di alimentazione non si riduce immediatamente a 0 v ma 
c’è un tempo di ritardo, il valore del ritardo impostato deve essere praticamen-
te identico ai valori di ritardo effettivi. Se il valore è impostato, si registra una 
deviazione nella continuità della lavorazione, una seconda elaborazione della 
grafica o troppa sovrapposizione.
Attivare protezione: per attivare la protezione, il controller deve assicurarsi 
che il circuito di protezione sia connesso altrimenti la macchina non funzio-
nerà.

freq. laser
freq. pre-accensione
Impulso pre-accensione: caratteristiche pre-combustione dell’impulso per 
radiofrequenza (%) laser.
Livello di segnale
Controllo ad acqua: quando si vuole impostare questo tipo di protezione, il 
controller deve essere connesso al circuito di protezione ad acqua, altrimenti 
non si farà la connessione e il controller non leggerà questo circuito.
La frequenza laser utilizzata dal segnale di controllo è sfruttata per impostare 
la frequenza degli impulsi laser, il tubo di vetro, generalmente impostato a cir-
ca 20 KHZ, radiofrequenza tubo solitamente a circa 5 KHZ; potenza massima/
minima (%) è utilizzata per impostare i limiti del valore di potenza del laser; gli
utenti non possono impostare un valore di potenza massima che sia maggio-
re di quello pre-impostato e un valore di potenza minima che sia inferiore al 
valore di potenza minima pre-impostato; utilizzo dopo un periodo di tempo, 
si può impostare il coefficiente di attuenazione della potenza laser regolando 
la potenza laser, eliminando l’attenuazione o impostando il coefficiente atte-
nuazione a 0.

Suggerimento: se è configurato un solo tubo laser, si mostreranno solo i parametri del laser.
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Attivare ventola: se si vuole attivare il layer di segnale e controllare l’accensio-
ne della ventola, bisogna impostare i relativi parametri.

Suggerimento: per modificare la configurazione di quattro parametri del produttore quali direzione 
della polarità, modalità di controllo, tipi di laser e frequenza laser, è necessario resettare il sistema, 
reset dopo il completamento se si vuole che i cambiamenti abbiano effetto.
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Il prodotto gode dei termini di garanzia previsti dalla normativa vigente. 

1. Verificare il contenuto della confezione confrontandolo con il manuale. In 
caso di domande, rivolgersi al rivenditore. Verificare, al momento dell’acquisto, 
il funzionamento del prodotto insieme al rivenditore. Conservare la “fattura di 
acquisto” per avvalersi della garanzia. A causa di voci poco chiare, incomplete 
o alterate, ciò influenzerà o addirittura ostacolerà il servizio di garanzia. Con-
servare in un luogo sicuro, in caso di smarrimento non saranno riemesse.

2. Le seguenti situazioni non sono coperte dalla garanzia, è possibile scegliere 
servizi a pagamento:

	▶ Il dispositivo o parti di esso hanno superato il periodo di garanzia.
	▶ In caso in cui sia stato riparato, smontato e modificato da personale non 

autorizzato.
	▶ Senza fattura valida (ad eccezione di quelli che possono dimostrare che il 

prodotto rientra nel periodo di garanzia).
	▶ Il modello del prodotto e il numero di serie sulla fattura non corrispondo-

no.
	▶ L’etichetta del prodotto o il numero del prodotto sono danneggiati e l’i-

dentità del prodotto non può essere provata in modo efficace.
	▶ Guasto o danno causato dall’uso di software non originale, software di ter-

ze parti o virus.
	▶ Guasto della macchina o danni causati dall’uso di parti non incluse.
	▶ Guasto o danno causato da altre cause di forza maggiore e altri fattori 

esterni come infiltrazioni d’acqua, umidità, cadute, collisioni, tensione di 
ingresso impropria, inserimento e rimozione errati, problemi di trasporto 
e altri fattori esterni.

5. Termini di garanzia
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